Se connecter / S'enregistrer
Votre question

Asus A8V Deluxe WIFI : installation d'un disque dur IDE

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
8 Juillet 2005 10:11:27

Que dois-je faire pour pouvoir démarrer mon ordinateur en n'ayant qu'un seul disque dur IDE ???

Le disque dur est déjà partitionné, la première contient Windows XP et la seconde d'autres données... (C'est le disque que je récupère de mon ancien PC)


J'ai acheté cette carte mère il y a 4 jours.
Au niveau du pack, pas de problème, c'est bien fourni mais au niveau de l'installation : pfff !

Matériel :

- ASUS A8V Deluxe WIFI (K8T800 Pro - s939)
- AMD 64 3500+ (2200 Mhz, s939 0.09µ)
- 2 barettes de RAM PQI DDR400 de 512Mb chacune (installées sur les ports bleus)
- Cool Master Hyper 48 (~1350 RPM - monté avec le support et tout et tout, pâte thermique...)
- 1 Disque dur IDE UDMA 133 Seagate 120Gb (7200 RPM) (branché au port IDE primaire - Bleu)
- Geforce 6800 GT 256Mb AGP8X
- Graveur CD Sony (Esclave branché au port IDE secondaire - Noir)
- Graveur DVD LG double couche (Maître branché au port IDE secondaire également - Noir)
- Lecteur de disquette (Branché sur son port Floppy)

- Le tout dans une tour AOPEN


Installation matérielle : pas de problème.

Premier démarrage:

- problème n°1 : "CPU-Fan Failed" par la voix off de la carte mère et "CPU-Fan Error" en message console => je désactive le monitoring de ce ventilateur vu que mon processeur est à une température de 34°C et la carte mère se trouve à 24°C

- problème n°2 : Je veux installer juste un seul disque dur IDE (pas un serial ATA) et j'en ai rien à cirer du mode RAID... (du moins dans les prochains jours )

Etant donné que je n'ai pas de disque dur SATA mais juste un seul IDE, j'aimerai démarrer ma machine et booter sur le Windows pré-installé de ce disque dur.
Le problème c'est lorsque je "boot", la carte affiche un message console du genre :
"no drive Fastrack : bios is not installed", puis j'obtiens la page de démarrage de Windows avec les différentes propositions :
- mode sans échec
- ... avec réseau
- ... normal
- ... dernière bonne config

Quelque soit mon choix, je ne vois que le début de l'initialisation du disque dur puis hop le PC redémarre complètement, m'affiche le logo ASUS, recommence son Promise Fastrack : no drive ... bios is not installed, initialise et redémarre. Il fait ça en boucle.


Que dois-je faire pour pouvoir démarrer mon ordinateur en n'ayant qu'un seul disque dur IDE ???

Au niveau du Bios, j'ai regardé dans tous les menus :

Pour le ventilateur Cool Master :
- j'ai désactivé ("ignored") le monitoring du CPU-Fan étant donné que c'est un ventirad Low Noise de 900gr en cuivre. Histoire de ne plus avoir le message "CPU Fan Error"

Pour mon unique disque dur IDE :
- déjà, apparamment le bios est configuré à la base pour le mode RAID en SATA
- je désactive donc le "SATA BOOT ROM"
- je change le mode RAID par "on board IDE"

Si je laisse en mode standard RAID et SATA BOOT ROM, au démarrage la carte mère signale qu'il n'y a pas de disque SATA d'installé ("Promise SATA... no drive : bios is not installed") et donc passe à l'étape suivante => page de choix multiple de windows avec 8sec pour se décider; quelque soit le choix : le PC reboot dès que l'initialisation de Windows doit commencer (je ne vois pas le logo de WIndows XP; il redémarre quasi tout de suite; juste le temps de voir quelques messages console d'initialisation de Windows)

Si je spécifie que je n'ai pas de disque SATA et que je ne fais pas de RAID : là, la carte m'affiche un message du style "Promise Fastrack : no drive : bios is not installed" et passe à l'étape suivante => page de choix multiple de windows avec 8sec pour se décider; etc etc... au moment où Windows devrait s'initialiser (page avec le Logo XP), le PC reboot; je revois de nouveau le logo ASUS, message "Fastrack...", initialisation reboot etc : EN BOUCLE

Que dois-je faire ? Please help !
Dois-je aller acheter un disque SATA ??? Et une fois que je l'aurai - ce sera d'autres problèmes pour l'installer car de ce que j'ai lu sur différents forums, les SATA posent pas mal de problème à installer - faut une disquette de démarrage etc...

Mais bon j'aimerai autant, dans un premier temps, utiliser mon unique disque IDE.



Merci d'avance !

Autres pages sur : asus a8v deluxe wifi installation disque dur ide

8 Juillet 2005 21:38:12

Dans le BIOS (BIOS SETUP UTILITY), sous l'onglet Advanced, tu as bien configuré :

1) OnChip SATA Boot ROM sur [Disabled]

2) OnBoard Promise Controller sur Enabled

3) Operating Mode sur [IDE Mode].


Si ça ne marche pas, essaye en configurant :

1) OnChip SATA Boot ROM sur [Disabled]

2) OnBoard Promise Controller sur Disabled

3) Sans objet.



9 Juillet 2005 06:27:20

Tu dois réinstaller Windows parce que les drivers de ton ancienne configuration sont incompatibles avec ton nouveau matos.

Edit : et désactiver tous contrôleurs et les lecteurs SATA dans le Bios.
Contenus similaires
9 Juillet 2005 06:39:22

D'accord avec Cracoucas : le changement d'une CM implique la plupart du temps une réinstalation de l'OS !
En plus c'est la CM et le Proco que je doit acheter a la rentrée :qq pourait me dire ou je pourrait voir des avis d'utilisateurs pour cette carte, merci ! 8-)
9 Juillet 2005 10:10:56

UP pour avis utilisateur de la CM ...Merci... 8-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS