Se connecter / S'enregistrer
Votre question

Probleme avec Leadtek GeForce 4 Ti 4200 lors du lancement des jeux

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
8 Juillet 2005 00:33:30

Bonjour, un copain vien de me donner une GeForce 4 Ti 4200 de chez leadtek et quand je lance un jeu, il faut 2 mn pour que celui ci demarre avant un ecran noir !
Deplus quand je lance counter-strike le jeu ne demarre pas et un message me dissant que les parametres video vont etre remis a 0 et la toujour rien !
Est-ce un probleme de pilotes ???

Donc si vous pouvez m aider merci beaucoup !

PS: Pour l info j ai installer les pilotes 77.72 de Nvidia

Autres pages sur : probleme leadtek geforce 4200 lancement jeux

8 Juillet 2005 00:36:43

qu'elle est la configuration de ton pc et qussi celle de ta carte gaphique (AGPx...)
8 Juillet 2005 00:41:25

T'as installé les drivers de carte mère? la carte a fonctionné sur une autre machine? c'est peut être tout simplement un problème hardware...
Contenus similaires
8 Juillet 2005 00:42:27

ben s'il te l'a donnée, c 'est qu'il y a surement une raison.....
8 Juillet 2005 00:46:35

ben j ai un celeron 1 Ghz + 512 de RAM et la carte mere j ai rien installer, j ai acheter le PC comme cela !
mAIS CETTE CARTE TOURNE SUR TRACKMANIA SUNRISE A PERFECTION MS BON POUR CERTAIN JEU IL SE LANCENT PAS ! PROB DE DRIVERS ?

Elle marchait tres bien chez mon pote !
8 Juillet 2005 00:47:50

ma carte mere supporte uniquement l AGP 2x je precise et la carte est compatible !
8 Juillet 2005 00:52:55

teste plusieur drivers differant et baisse la configuration graphique des jeu qui ne marche (pour cs par exemple regarde si en direct3D et non en openGL)
8 Juillet 2005 00:55:19

J ai tester des drivers differents et aucun resolution n y fait qq chose ! est-ce peut etre parce que j avai une carte graphique ATI encore il y a 2 jour ? Ne devrai-je pas formater ma partion WINDOWS et le reinstaller ??
8 Juillet 2005 00:57:18

si mais sa serai bete de perdre t fichier sinon si ta odre systeme dexploitation sur un otre disque dur teste le
8 Juillet 2005 00:59:53

j ai que un disque dur ! (160 GO ) sinon je formate et je reinstalle et avant je met ts les fichier important ds une autre partition !

8 Juillet 2005 01:00:48

ouai sa sera le plus pratique desolé de pas pouvoir t'aider davantage.
8 Juillet 2005 01:01:43

ca fait rien! merci beaucoup a toi ! C est cool de m avoir aider !
8 Juillet 2005 01:02:22

t as la meme carte graph que moi ? t as quels drivers ?
8 Juillet 2005 01:05:20

Avant de d'installer ta nouvelle carte graphique t'as bien desinstallé l'ancienne? si "non" c'est peut être ce qui explique ton problème... refé une installation propre en desinstallant TOUS les drivers de CG présent sur ton ordi, ensuite reboot et installation de ta Geforce (sans oublier de desactiver l'antivirus pdt l'installation :-) )

Je dis ça, peut être tu le savais déjà mais au moins c'est dit ^^
8 Juillet 2005 01:08:36

J ai vu qu une mise a jour du bios de la carte graph etait dispo sur le site constructeur ! comment faire ? come une instalation normale ?
8 Juillet 2005 01:13:15

lol ça se passe plûtot comme un flashage de Bios^^ c'est pas tout à fait la même chose :-)

Le site ne donne pas les instructions d'ailleur?
8 Juillet 2005 01:15:44

non rien ! just l instalation, ou meme c en anglais ms bon je suis pas aider j ai eu 3 au bac !!! lol !!!

Tu peut me dire comment ca se passe en gros ?
8 Juillet 2005 01:22:41

Citation :

julien57200 a écrit :
non rien ! just l instalation, ou meme c en anglais ms bon je suis pas aider j ai eu 3 au bac !!! lol !!!

Tu peut me dire comment ca se passe en gros ?


Ben en gros:

-tu telecharges le bios et un utilitaire de flashage
-tu crées une disquette de demarrage
-tu mets dessus ton bios et ton utilitaire de flashage
-tu boot sur ta disquette
-tu lance l'utilitaire
-tu selectionne le bios et tu valide
-tu espères que ton ordi va pas planter ou que tu ne vas pas avoir une coupure de courant ou un truc du genre parce que dans ce cas, bye bye carte^^

et voila, ça reboot... pour une carte mère c'est comme ça et ça doit sensiblement être pareil pour une CG :-)

8 Juillet 2005 01:26:05

Le bios je dois le mettre sur CD ou sur disquette ? parce que sur disquette ca fai gros ! (6.38 Mo)
8 Juillet 2005 01:29:47

Citation :

julien57200 a écrit :
Le bios je dois le mettre sur CD ou sur disquette ? parce que sur disquette ca fai gros ! (6.38 Mo)


6mo wé ça serait plutot sur cd...mais c'est peut être aussi un flash qui se fait sous Windows, c'est possible... c'est un exe le fichiers? telecharge le pour voir si par hasard il n'y a pas un readme avec...
8 Juillet 2005 01:32:04

jvais dormir moi lol, jlirais ta réponse demain ( j'suis sur l'ile de la réunion il est 3h30 chez moi :p )

bonne nuit ^^ ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS