Se connecter / S'enregistrer
Votre question

problème de détection de périphériques usb1 sur port usb2

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
6 Juillet 2005 10:44:55

Encore un problème d'usb :
Mes périphériques usb1 fonctionnent sur mes ports usb1 (CM cf config ci-dessous)
Mes périphériques usb2 fonctionnent sur mes ports usb2 (carte PCI cf config ci-dessous)
Mais les périphériques usb1 ne sont pas détectés sur mes ports usb2
J'ai essayé toutes les manipulations traditionnelles rien ne fonctionne
A priori les drivers usb1 ne s'installent pas quelque soit la source des drivers (MS ou ALI)

Problème d'alimentation? (+5V faible en tension : 4,9V)

Des idées?
Ordinateur:
Microsoft Windows XP Professional
Service Pack 2
4.09.00.0904 (DirectX 9.0c)

Carte mère:
AMD Athlon XP, 1666 MHz (12.5 x 133) 2000+
Matsonic MS8137C(+) (5 PCI, 1 AGP, 1 CNR, 4 DIMM, Audio)
VIA VT8366A Apollo KT266A
512 Mo (PC2700 DDR SDRAM)
Award Modular (05/06/04)
Port de communication (COM1)
Port de communication (COM2)
Port imprimante ECP (LPT1)

Moniteur:
NVIDIA GeForce4 MX 440 (64 Mo)Carte vidéo
NVIDIA GeForce4 MX 440 (64 Mo)
nVIDIA GeForce4 MX 440
Écran Plug-and-Play [NoDB] (0)

Multimédia:
VIA AC'97 Enhanced Audio Controller

Stockage:
Contrôleur IDE Bus Master VIA
Lecteur de disquettes
Maxtor 6Y080L0 (80 Go, 7200 RPM, Ultra-ATA/133)
WDC WD400BB-53AUA1 (37 Go, IDE)
DVDRW IDE 16X
HL-DT-ST CD-RW GCE-8240B (24x/10x/40x CD-RW)
État des disques durs SMART OK


Entrée:
Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris compatible PS/2

Réseau:
WAN (PPP/SLIP) Interface (195.146.239.150)

Périphériques:
Adobe PDF
Lexmark Z22-Z32 Color Jetprinter
PDFCreator
VIA VT83C572 PCI-USB Controller
ULi/ALi M5273 USB 2.0 Host Controller
AstraSlim SE #11
Concentrateur USB générique
Logitech QuickCam Messenger #10
Logitech USB Camera (Messenger)
Périphérique audio USB
USB ADSL WAN Adapter

Autres pages sur : probleme detection peripheriques usb1 port usb2

7 Juillet 2005 14:59:59

Pour ceux que cela pourrait intéresser j'ai résolu le problème : c'est bien un problème d'alimentation; après retrait du graveur DVD (gros consommateur 1,6A sur 5,5V et 1,9A sur 12V) lesdrivers complémentaires s'installent sans pb

Solutions : alim + puissante au moins 40A sur le 5V et 35A sur le 12V ou graveur dans boitier externe
7 Juillet 2005 15:02:45

Je voulais te remercier pour le suivi car ce n'est que trop rare !!!!!!!!!!

Merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS