Votre question

je ne peu plus voir les images (jpeg, gif, ect...)

Tags :
  • Jpeg
  • Matériel
Dernière réponse : dans Matériel informatique
6 Juillet 2005 18:58:26

bonjour,
depuis quelques jours, il m'arrive quelque chose d'étrange.
quand je suis sur internet, je ne peu plus "voir" aucune images...
pour etre précis, je ne vois que les textes, et l'ordinateur me met (x elements restant (s)) telechargement de l'image (et la ca varie, jpeg, jpg, image logo gif, tif, ect...)

quel que soit le site. par exemple, celui ci, ce forum en ce moment contient 58 éléments que je ne peux afficher (les logo gif surement).
(la barre "d' ouverture" de la page avec les petites barres vertes reste a moitié remplie).

je pense que ce qui me permet de lire tous les format d'image a disparu, mais j'ignore ce que c'est, et donc je suis bien embeté.

en local, si je clique sur une image jpeg, elle s'affiche en grand et je vois aussi mes scans, sans cliquer dessus en mettant "afficher miniature".


j'utilise win xp, adsl 4 mega, et j'ai 1 giga de ram.

j'ai fait une verif avec norton, puis avec spyware doctor, et j'ai defragmenté.
le grand grand ménage (plus de 200 spy).
mais le problème persite.

si quelqu'un pouvait me donner une piste pour orienter mes recherches, je suis preneur :) 

Autres pages sur : images jpeg gif ect

6 Juillet 2005 19:02:42

réautorisez le chargement des images dans les options de votre navigateur.
6 Juillet 2005 19:20:36

apparemment c'est exactement ca, vous avez mis le doigt dessus ^^

je viens d'essayer de visualiser des pages avec mozilla, sans aucun soucis.

par contre, avec internet explorer, je vais dans outils, puis options internets,puis dans avancé .

mais je ne trouve pas l'option corespondante a la réautorisation de l'affichage des images.

dans multimedia , afficher les images est cocher, ainsi que l'ensemble de la section multimedia a l'exception de ne pas afficher le contenu en ligne de la barre des medias. (j'ai d'aileur essayer cocher, appliqué, mais ca change rien)

suis-je au bon endroit?

Contenus similaires
6 Juillet 2005 19:21:43

je ne sais plus: je firefoxe depuis trop longtemps :) 
6 Juillet 2005 20:49:18

a priori, toutes les options ont l'air d'etre correctement coché.

et comme il n'y pas de changement, j'ai reinstaller internet explorer .

et ca change pas...

si quelqu'un a une idée
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS