Votre question

geforce 6600 mes jeux rame !!

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
2 Mai 2005 21:58:20

bonjour a tous ..
voila mon probleme , je vien d'acquerir une geforce 6600 gt , avant ca je Possédé un geforce ti4200 mon probleme c'est que mes jeux ne tourne pas mieu !! il tourne meme presque moin bien .. :( 
half life 2 sacade , doom 3 pareil je suis vraiment decu.. je me demande quel drivers utilisé ? Je pense avoir les bon ..


voila ma config :
512 mo de ram ;
p4 1.ghz
geforce 6600gt
dd maxtor 160 go,
carte mere ABIT IC7

donc si quelqun peu me donner d'eventuel conseil ( je mescuse pour l'orthographe deplorable ..)

Autres pages sur : geforce 6600 jeux rame

2 Mai 2005 21:59:22

c'est une carte de marque leadtek.. ;-)
2 Mai 2005 22:02:34

"p4 1.ghz"

je pense que ton Cpu limite la puissance de ta carte vidéo..désolé
Contenus similaires
2 Mai 2005 22:05:28

autrement a tu penser a bien mettre le nombre de ram de carte video dans ton bios????
2 Mai 2005 22:06:02

sa existe pas des pentium 4 1 ghz et en plus pour half life 2 il faut un pentium 3 de 1.2 ghz ou de 1.5 ghz un truk comme ca pentium 4 je croit que ses minimum 1.5 ghz
2 Mai 2005 22:08:08

deja il faud un pentium de 2.4 ghz pour faire tourner tout sa tranquilement.et si tu veut faire tourner doom 3 au maximum il faud aussi 1 Go de ram.
2 Mai 2005 22:12:25

à mon avis il s'est tromper en marqant 1 ghz...

Sinon, as-tu bien relier ton alim à ta carte graph? qu'as-tu comme alim...
3 Mai 2005 20:14:56

oui je me suis trompé desolé , j'ai un p4 1.8ghz sinon j'ai une alim 400w , j'ai pas trop compris de quoi tu parle la ram dans le bios ? la ram de la carte graphique ?? je vous remercie d'essayé de reglé le probleme .. :-?
je vais essayer de changé la carte dalim a tou hazard .. j'ai entendu dire que la configuration de la carte pozé parfois certain probleme , ... j'esite a racheté de la ram a tou hazard ... avec 256 de plus le probleme pourrai etre reglé ?
3 Mai 2005 20:20:27

Citation :

sNeff a écrit :
oui je me suis trompé desolé , j'ai un p4 1.8ghz sinon j'ai une alim 400w , j'ai pas trop compris de quoi tu parle la ram dans le bios ? la ram de la carte graphique ?? je vous remercie d'essayé de reglé le probleme .. :-?
je vais essayer de changé la carte dalim a tou hazard .. j'ai entendu dire que la configuration de la carte pozé parfois certain probleme , ... j'esite a racheté de la ram a tou hazard ... avec 256 de plus le probleme pourrai etre reglé ?



Non ca ne vient pas de la RAM... Peut_être que ton 1.8 GHz limite les perfs de ta 6600 GT, faut voir en testant avec un autre proco... A la limite change d'alim et prends une de marque car les 6600 GT ont besoin de tensions très stables et peuvent bugger sinon... Mais teste d'abord avec un autre proco il y a des chances que ca vienne de là...
3 Mai 2005 20:24:36

quels sont tes parametres avances de ta carte graphique : performance, aniso, etc etc ...?
3 Mai 2005 21:07:27

clair un p4 a 1gh j'ai jamais vu lol, mais si c'est le cas, c'est à coup sur ce qui limite les performances de ta carte graph, tout comme ton abit ic7 :-D
3 Mai 2005 22:04:28

il faut que je test mon IC7.... pour le pross ca va etre dure :(  sinon ou faut t'il que jaille voir pour quels 'les parametres avances de ta carte graphique : performance, aniso' ???...'

3 Mai 2005 22:12:46

Salut,

Si ta carte a une prise molex, as-tu branchée l'alim dessus?

Si ce n'est pas le cas, il faut le brancher.
6 Mai 2005 11:41:29

voila donc aparamaent ca vien de la carte 6600 gt ... qui serait incompatible..
je l'ai vais la remplacer pour une meme carte mais chez le concurent .. (asus) voila ..
27 Juin 2005 14:51:19

SAlut tlm, moi aussi mes jeux rament au také, avant j'avais une radeon 9200 SE et c'était pareil que mnt
:-(
Alors j'ai un
-Athlon AMD 2000+
-Albatron Nvidia GEforce 6600GT
-1G DDR Generique
-Alim 300W de chez AMD

Alors je sais pas d'ou çà vient svp j'hésite a changer mon alim mais je suis pas sur
Quand je demarre mon ordi, Nvidia me dit que ma carte graphique manque de puissance et qu'elle ne tournera pas correctement aussi donc c'est pour çà mais mon proco et ma DDr vont pas trop limité BF2 en medium ca ira ?
:-D
27 Juin 2005 15:02:38

alim amd jamais vu...
sinon la plupart des gens qui manquent de opeche avec leur 6600GT apg c'est parcequ'ils oublient de mettre le connecteur molex suplémentaire sur la carte...
27 Juin 2005 15:10:28

oui moi je dirait que ton p4 1.0Ghz et depasser par appord a la carte grafique . alors et ne l'explore pas toute .
27 Juin 2005 15:15:11

ben oui pour que çà rame pas vaut mieux avoir une Ati radeon !!!
pis 512 Mo c'est pas assez pour les juex, il faut au moins 1024 Mo çà c'est le mieux.....
qui plus est si ta carte n'est pas égale à 128 Mo çà sera jamais suffisant !!
à bon entendeur !! salut !! 8-)
27 Juin 2005 15:34:59

le connecteur molex suplémentaire ? tu pourrais etre un peu plus clair stp paceke je suis pas trop connaisseur ..
27 Juin 2005 15:41:31

Arrêtez de préconiser des configurations de fou pour HL2, moi j'y joue sur un portable qui a trois ans : 1,8 ghz, 512 de RAM, carte vidéo RADEON 7500 de 16MO et il fonctionne très bien en 800 par 600 !!!
27 Juin 2005 15:54:23

Moi je préconise pas comme tu dis mais déja rien que pour bf2 ma RAdeon 9200 était incompatible, donc avec cette geforce on m'avait dit que je serai tranquille mais j'ai des gros laag et je ne comprends pas "le connecteur molex suplémentaire" svp je trouve rien sur le bouquin fourni
27 Juin 2005 16:18:16

svp up c'est koi la prise molex suplémentaire ?
27 Juin 2005 16:26:58

la prise molex est une prise d'alimentation, c'est une sorte de prise rectangulaire blanche avec 4 conecteurs, dans les alims, il y a les petites (pour lecteurs de disquettes,etc..) et les gros(disque dur, lecteur et notemment celle que tu dois brancher sur ta carte graphique), sinon est-ce que tu as pensé a désinstallé les drivers de ton ancienne carte qui je crois est une 9200, ensuite tu réinstalle les drivers de la 6600GT, et ça devrait marcher
27 Juin 2005 17:22:04

Twiggi arete les mito , c caremen impossible de fair tourné ac une carte video de 16 mo , mai bon je pense ke sa vien comm meme de l alim comm tou les otre
27 Juin 2005 17:23:40

Crois-moi c'est possible et ça marche (bien sûr je n'ai pas les détails très élevés) mais je joue sans soucis.
28 Juin 2005 12:55:15

salut,
perso j'ai un P4 3.2GHz
CM : P5GDC deluxe
512Mo de ram
et la gforce6600 :
je joue a prince of persia (warrior within) et le dernier tomb raider en résolution 1200x1024 mini et tous les détails a fond :
aucun pb de "ramage" que ce soit avec POP ou TR...
29 Juin 2005 22:50:19

vive les blairo
ils ont plein de memoire vive, de bonnes cartes graphqiues et un processeur de merde, ca metonne pas que chez vous ca rame !!!!!!
8-)
29 Juin 2005 22:52:28

pour gigi la resolution c'est 1280x1024 desole :jap: 
29 Juin 2005 23:00:19

Citation :

supertux a écrit :
ben oui pour que çà rame pas vaut mieux avoir une Ati radeon !!!
pis 512 Mo c'est pas assez pour les juex, il faut au moins 1024 Mo çà c'est le mieux.....
qui plus est si ta carte n'est pas égale à 128 Mo çà sera jamais suffisant !!
à bon entendeur !! salut !! 8-)


N'importe quoi, le vieux gars qui a pas d'arguments " ATI c'est mieux que nVidia et c'est tout... " :pfff:  Et de plus 512 Mo suffisent largement pour les jeux vidéos, seul DOOM 3 tourne mieux avec 1 Go mais pour les autres ça ne change strictement RIEN.

Citation :

twiggy a écrit :
Arrêtez de préconiser des configurations de fou pour HL2, moi j'y joue sur un portable qui a trois ans : 1,8 ghz, 512 de RAM, carte vidéo RADEON 7500 de 16MO et il fonctionne très bien en 800 par 600 !!!


Tout simplemnt parce que ta CG ne gère pas Direct X 9 ( et même pas le 8 si je ne m'abuse )... Donc ça tourne peut-être mais c'est moche... ;-)
29 Juin 2005 23:09:59

oui t'a raison
30 Juin 2005 09:27:04

Perso c'est bon j'ai branché la molex suplémentaire que j'avais bien oublié lol merci bcp mais je rame encore pas mal, a bf 2 en médium ca tourne pas tres bien déja en low c'est bon vous pensez que c'est mon AMD 2000+ qui limite mes possibilités?
30 Juin 2005 12:08:30

Up svp c'est mon proco ki limite les performances de ma carte sinon j'ai rien fait dans le bios d'attribuer plus de mémoire j'avais un programme rivatera ou je sais plus quoi mais c''était pas tres concluant help svp, je suis en low a CS S et je rame et bf2 en médium injouable la molex est en place lol
5 Juillet 2005 21:57:04

Meme probleme sauf que:
Config de taré:
Athlon 64 3000+ (socket 939)
carte mère gigabyte ga-k8nf-9
et gefroce 6600 (non GT)
512 de RAM (ok mais jai essayé avec une 512 de plus)

Voilà mêmes gros délires:
cadire je rame à mort sur Jedi knight II, presque ultra fluide sur DOOM3 tout au max AA4x et 1280*1024
Plutot fluide sur HL² avec tout au max mais je pense que jdevrait avoir 10fps de plus
Farcry bug beaucoup il rame pas mal, et des zone de texture du sol disparaissent.
j'avais counter strike qui ramait... bon c'est pas un grosse perte (paf 1000 personnent qui me haissent en plus) mais ca va mieux dessus (ptetre parceque jy joue pas en fait... 10000 de plus)
Ah ouais au fait san andreas tourne parfait alors que sur mon Athlon xp 2400+ et sa radeon 9250 il à TROP DE MAL! Bon bah voilà ...
et l'inverse pour UT 2004 (optimisé Nvidia nan?)

Meme pb quoi sauf que:
J'ai aucune prise sur la carte graphique! que ce soit PCI-E ou 4 broches direct... j'ai une alim de taré qui coute plutot cher ... (vendue dans un sac en tissue ^^) Donc jpense que.... ya un drole de bleme!
Siouplait!!! Ca blaze davoir un monstre qui rame à crever!!! sauf sur doom3..

Jla branche ou la prise qui doit resoudre le pb? jen ai pas!
5 Juillet 2005 22:02:15

Bonsoir,

Quand même bizarre, moi je l'ai accheté mardi passé, et aucun problème !

Mes jeux fonctionnent bien mieux, etc.... Bref que du bonheur !

Très bizarre vos problèmes !

Vincent
5 Juillet 2005 23:24:51

Moi je pense que c'est ta carte, enfin ca dépend, tu joeus en quelle qualité? PAceque une non GT ca revient a pas grand chose test avec une autre, sinon la je sais pas d'ou çà vient, moi ca vient bien de mon processeur je vais le changer!
5 Juillet 2005 23:54:54

C'est quand même malheureux sur un topic du genre "geforce 6600 mes jeux rame !!" d'attendre le 35eme post avant de commencer à parler des drivers....
Donc je me permet d'en dire un petit mot :

Pour ceux qui ont bien mit leur molex (uniquement pour les AGP), qui ont au moins un proc 2ghz (ou 2000+ pour amd), qui ont au moins 512 de ram, et qui sont sur de ne pas être infectés par un virus, mais qui rame encore quand même avec leur 6600 gt je leur dis ceci :

Essayez avec d'autres pilotes, genre le 71.89. Avant d'installer un nouveau pilote, il faut désinstaller l'ancien dans "panneau de config\ajout suppression de programme" voir passer un coup de Driver cleaner après.
6 Juillet 2005 10:19:52

Bon pour infos! les bidouilles classiques je connais... j'ai mis à jour les drivers premier reflex que j'ai puisque les ramages étaient aléatoires...

Mais hier j'suis aller dans le bios jai augmenté frequece et voltage de la carte...
Yavait plus rien qui ramait... j'ai remis comme avant et plus rien de ramait... Bizarre. Pourtant Jedi knight 2 continu à bien ramer (OpenGL? je vais voir sur un autre jeu)
Et je peut pas faire de bench avec 3D mark 2003 il démarre pas et me fai error:erreur systeme...
En fait seulement JKII rame pas a cause de l'OpenGL puisque Call of duty tourne parfaitement...
Pas de probleme pour neverwinter nights tout au max.
en fait depuis que je suis passé dans le bios j'ai plus que JK2 qui rame jnai rien changé d'autre et jai pourtant tout remis par defaut!
Bon si vous savez qqchose pour 3D mark 2003 (puisque le 2001 tourne et le 2005 je ne sais pas je peut pas dwnld avec mon 56k) et JK2...

Merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS