Votre question

Disque dur SATA plus reconnu et illisible

Tags :
  • Seagate
  • Matériel
Dernière réponse : dans Matériel informatique
30 Juin 2005 20:54:10

Bonjour à tous,

je suis un nouveau posteur sur ce forum mais un lecteur assidu... si je poste cette question aujourd'hui c que je suis au bout des solutions.. je vous explique mon problème.

je suis rentré chez moi il y a qqs jours et mon ordinateur était bloqué.

au redémarrage mon disque dur SATA seagate ne s'affichait plus dans l'explorateur windows.

le disque dur est un seagate de 120gb, il apparait dans le gestionnaire de périphériques en tant que "SCSI Disk Device" mais pas dans le gestionnaire de disques.

dans les propriétes du disque du gestionnaire des périphériques, dans l'onglet "volumes" lorsque j'appuye sur "peupler" les infos suivantes apparaissent:

Disque : Disque 1
Type : Inconnu
Etat : Illisible
Type de partition : Non applicable
Capacité : 0 Mo
Espace non alloué : 0 Mo
Espace réservé : 0 Mo

j'ai téléchargé "seatools" logiciel de diagnostique de Seagate qui me dit que mon disque est ok, mais le problème persiste.

j'ai essayé de nombreux programmes de récupération de données comme Fast File, Acronis, Partition Table Doctor.. la plupart ne voient pas mon disque dur et ceux qui le voient n'arrivent pas à y accéder ou renvoient des messages d'erreur.

en plus je n'arrive plus à acceder au Bios de mon controleur SATA intégré à ma carte-mère

Config:

Carte-mère : Asus A7v8x
Processeur : Athlon 2600+
Ram : 768 Mo DDR 333
Carte graphique : MSI Ti4200 VTD
Disques dur : Wd 80gb en IDE + Seagate 120gb SATA + Hitachi 160gb en SATA


Merci pour toute suggestion ou piste pour pouvoir m'aider à résoudre ce gros problème... les données qui sont dessus sont quand meme importantes






Autres pages sur : disque dur sata reconnu illisible

30 Juin 2005 23:36:56

j'ai eu exactement ce probleme avec un sata 250Go

je rentre chez moi , ordi planté , je redemarre disque reconu ou pas mais ca demaré pas ...

Resultat disque mort

C'est tout se que je peut te dire :-(
1 Juillet 2005 10:35:58

j'ai eu le meme pb avec un maxtor IDe de 20Go....je ne sais pas si peut venir de là toi aussi mais....essaie de trouver un moyen pour dévisser la carte électronique qui se situe au dessou du disk dur, souffle un coups sur les contact, mouilles les très très légèrement et revisse le tout à fond....
Sur mon dd c'est ce que j'ai fais et voici l'ordre d'évolution des chose: Disque reconnu dans le bios, visible dans les périphérique mais pas dans le poste de travail, capacité inconnue---->Disque reconnu dans le bios, visible dans le spériphérique, capacité 18,5Go (sa s'améliore déja), impossible d'écrire sur le disque---->Disque reconnu dans le bios, et entièrement utilisable (et utilisé d'ailleur ;) )
En sachant que chaque flèche représente un démontage/remontage de la carte électronique
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS