Se connecter / S'enregistrer
Votre question

USB non detecter sur PCI

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Décembre 2003 23:29:53

Bonjour,

Voilà

J'ai rajouter des port usb sur pci ..(4 horizontal) et enfaite quand je la met

1° sa ne marche pas
j'ai bien installer les driver

2° dans les port usb integres au pc ( les deux par defaukt) il n'y en plus que un qui fonctionne.
celui de gauche marche ( vue de dériere)
celui de droite marche pas.

Voilà je ne comprend pas pk sa ne marche pas . :-(

+

Autres pages sur : usb detecter pci

4 Décembre 2003 00:28:02

Salut,

J'ai un probleme similaire, j'ai enlever les driver puis la carte pci.
J'ai reallumer le pc puis j'ai éteint.
J'ai remis la carte sans driver et xp la mise en route tout seul.

Mais bon je ne garantis rien.

Tchao
6 Décembre 2003 13:55:21

salut c'est pire maintenan mon modem ne veut plus être accepter sur le usb en haut origine , et je peu plus me connecter .
je sais pas pk il ne repond pas , et chez quelq'un d'autre il repond qu'est que je peut faire help please. j'ai un speed touch 330 :-( :-( :-( j'ai tout esseyer mise a jour , rien ne change .
parcontre l'imprimente repond et marche idem avec le scanner sa marche.
Contenus similaires
6 Décembre 2003 21:42:23

Salut Kaissou,

Pour ton port usb intégré qui ne fonctionne plus il est s’en doute mort.
C’est celui qui supportai le modem et apparemment il a rendu l’âme mais la question est le modem l’a-t-il suivi ?

1) Essai ton modem sur le port USB qui marche avec d'autre périphérique (imprimante/scanner).

Sinon,

2) Essai ton modem sur le pc d'un pote pour voir s'il est pas mort.

Si ça ne marche pas il y de très forte probabilités qu’il soit HS.

Sinon pour ta carte usb 4 ports verticale,

1) Est-elle correctement enfichée ?
Il se peu que les ports usb soit mal orienté (verticalement) se qui peu se traduire par une mise a la masse chassie lors de la connexion d'un périphérique pour cela tu n'a que deux solutions:

a) tu écartes les supports métalliques pour ne pas avoir de court-circuit.
b) tu changes de carte pci usb en prenant soin de choisir une carte aux ports horizontal ou qui respect les spécifications PCI.

En espérant t’avoir été d’une aide quelconque.

A+
:-?
6 Décembre 2003 21:56:16

Citation :
Bonjour,

Voilà

je branche le modem il fais quelque clignotement rouge deux seconde ensuite plus rien

logiquement c'est pas une question de driver ou mise ajour car sans rien les diodes doit êtres rouges.

Alors windeows dit que il y a un prlbèmes et affiche périphérique inconnu j'ai esseyer toutes les mise a jour je trouve pas !

ensuite j'esseye le modem chez quelq'un d'autre les diode reste rouge tout le temp donc c'est normal !

Ensuite je test l'imprimante et le scanner sur la même prise usb et sa marche !
Je comprend plus help !!!!!!!!!!!!! seul le modem ne repond pas !
pk? et pk que chez moi ????????

Aidez moi , j'ai esseyer de contacter la hotline de aol mais je n'arrive pas a les contacter.

Voilà je demande de l'aide je suis fanatique du net , et je vais devenir fou !!!!!!!!!

jke suis chez aol; avec le modem speed touch 330 . :(  :( 


@+

j'atten votre aides !


je voulais refaier mon post mais bon ...

1° j'ai bien tester mon modem sur quelq'un d'autre le modem et bien detecter.
ps: je cherche a se que mon modem me fasse signe pas qu'il me dise que le diodes son vertes.

2°Pour le usb enfaite je ne croie pas qu'il on reus leurs ames.

Ce matin le port usb du coter droite (prise de vue a l'arriere du pc)
aprés un redemarrage il ne detecter plus rien.
Le gauche marche toujours , mais sauf le modem n'est pas detecter enfaite il ne dit pas qu'il ne detecte pas, il fais trois signe avec les diodes rouges mais que pour 2sec jusq'au mots qui vient sur la barre de tache (mini icone de usb) le péripherique n'a pas bien fonctionner sur windows ...(sous une bulle)
dsl je ne suis pas chez moi donc je me rapelle pas de tous se qu'il a dit ,
ensuite je clique sur la bulle il dit péripherique inconu j'esseye de mettre les cd de restauration qui posséde tout les pilote du pc , il dit "impossible de faire un mise a jour" pour tout les cas .
je vais dans le gestionnaire du périphérique , jvoit que tt est en ordre sauf un "périphérique inconnu"(partit usb).
j'esseye la mise a jour rien on, peut pas ..mais pk le modem devrait utilisé le périphérique inconnu et le scanner&imprimante devrait marcher sous un autre pilote.

3° la carte ajouter a remarcher une fois aussi que avec l'imprimante et scanner mais elle remarche deja plus et on n'a pas retouché .

J'avoue je devient fous là !!! :-x


:-(
6 Décembre 2003 22:09:03

Voyon-voyon,

Maintenant si tu veux avancer il te faut être très précis.

Le modem fonctionne t-il entièrement (c’est-à-dire jusqu’a la connexion) sur le PC de ton pote ?

:-?
6 Décembre 2003 22:28:53

Bah non car je ne peut pas me connecter sa serai trop chian , car il faut installer d'autre pilote car il et chez d'autre FAI ...

Mais se que je veut dire

c'est que le modem normalement

tu le branche sans aucun pilote tu doit avoir des diode "rouge" qui clignote qui veu dire que aucun pilote n'est installer et que tu ne peut pas te connecter avec mais la le problème c'est que le modem ne fais même pas signe de diode rouges, et quand je le branche sur un autre pc ...je le branche et les diode reste rouge cet a dire que le modem repond et qu'il marche ensuite si tu veut te connecter il faut installer les pilote.
Sinon la je ne voit pas pk sa devrait deconne car je me connecte depuis 1 an avec mes pilote et sa marche sans prob et du jour a un autre sa ne detecte plus et le pilote son bien installer. :-(
7 Décembre 2003 00:01:00

Personne a une idées ?

dsl d'êtres impatient mais bon bientôt j'aura plus l'occasion de venir voir les reponses puisque j'ai polus le net .
7 Décembre 2003 00:07:28

a tu essayer d'enlever ta carte PCi et reessayer de mettre ton modem ?

peut etre aussi que c'est ton port PCI qui est HS
7 Décembre 2003 00:09:16

les cartes pci avec ports usb ne sont pas compatibles avec tous les chipsets!!!

j'ai été confronté à une situation identique
une carte pci 4 usb qui marchait parfaitement sur une carte mère chipset via et plus du tout sur une carte mère chipset aladin


il faut donc vérifier ce point de DETAIL !!!

@+
7 Décembre 2003 00:49:27

J'ai enlever la carte PCI mais sa ne marche pas quand même et même avec le la carte PCI, l'imprimante et le scanner fonctionne (quand je branche sur se de origine je comprend plus jvous jure je devient fou mes grave ).
7 Décembre 2003 00:54:21

Voyon-voyon,

Maintenant si tu veux avancer il te faut être très précis.

Le modem fonctionne t-il entièrement (c’est-à-dire jusqu’a la connexion) sur le PC de ton pote ?

:-?
7 Décembre 2003 01:18:29

Salut,

Mais il faut comprendre que le problèmes n'est pas là,

Regarde je ne cherche pas a avoir la conection la question n'est pas là,

Déjà avant il faut que le modem te dise oui je suis là !

Ensuite ensuite quand il te dit je suis là il te fais les diodes rouges (petites lumiére) ensuite la tu peut te dire j'install les driver , ensuite si sa devient des diodes vert tous se pass bien.

Ne tinquiète pas mon modem je le connais bien .

Bon moi mon problèmes c'est que quand je le branches il ne me fais même pas de signe "rouges" pour te dire que les pilote ne sont pas installer ! c'est pour sa au debut je croyais que au debut mon modem était cramer.

Bon maintenan quand je le branche chez mon amis bah la il me fais les diodes rouges qui et tout a fais normal car les pilote ne sont pas installer , voilà .

Est-que c'est un problèmes de confusion niveau usb peutetre
:-o

Je devient fous !
7 Décembre 2003 02:26:08

Help,

le pire c'est que je peut meme pas regarder demain vos reponse :-o :-o :-(
7 Décembre 2003 03:05:02

L'important est de localiser l'organe défectueux avec un maximum de certitude.

Apparemment ton modem n'est plus reconnu et comme tu ne dispose pas (et c'est normal) des appareils de diagnostique d'un professionnel tu te dois d'effectuer un dépannage empirique.
Donc tu déplaces méthodiquement ton matériel pour isoler le sous system défaillant.

Ton modem c'est un périphérique comme les autres.
Il utilise un protocole (USB) pour se faire connaître du system puis vient seulement le stade des pilotes.
Si ton modem ne s’identifie pas (Plug’n Play) Windows ne cherchera même pas les pilotes.

Ou t'on modem ne marche pas chez toi et fonctionne chez tes potes auquel cas le problème n'est pas le modem mais plutôt au niveau du PC.

Ou t'on modem ne marche nulle part (et vu son comportement cela ne m’étonnerai qu’a moitié) et la excuse moi pour la nouvelle tragique m'est il est foutu, ça arrive relativement plus souvent au modem car il sont plus sensible aux variation de tension sur la ligne.

P.S.
Les produits de filtrage et autre parasurtenseur intégré aux multiprises sont de bons investissements.

Surtout dans tout se que tu fais ne t’énerve pas et sache qu’il y a une explication logique même si elle t’échappe pour l’instant.

A+
7 Décembre 2003 03:12:32

Ok,

Mais si j'ai tester le modem et il marhcer chez un pote , sauf que j'ai tester sur un mac ...j'ai bacher il a identifié le nouveau matériel ensuite il a demande a installer enfin rien d'inormal , enfin bref sa avait bien l'air de marcher, j'ai pas l'impression que le modem n'est pas mort !

Ma soeur avait téléphoner chez AOL elle ma dit un truc mais j'ai pas compris car elle ne connait que dal en informatique donc elle a rien compris, qui fais que les explication qu'elle ma données j'ai non plus pas compris en tout cas j'ai entendu une histoire de "chipset" mise ajour ou quelque choses qui se confond entre usb 1 et 2 .Mais j'avoue je voit pas c'est quoi :-o
7 Décembre 2003 03:22:59

Tes problèmes on t’il apparu suite à une nouvelle installation logiciel ou hardware ou bien subitement d’un jour à l’autre.

Le conflit auquel aol fait allusion ne peu se produire qu’au cas ou tu aurai la coexistence de deux concentrateurs usb de norme différente 1.1 et 2.0.

Pour l’instant et jusqu'à se que tu a isolé le problème n’utilise plus ta carte usb additionnelle c’est déjà une source de problème en moins.
7 Décembre 2003 03:26:54

Demain j'enleve la carte usb sur pci,

Sinon bs c'est assez bisard je croie que les problèmes son venu après un jour ou j'ai ajouter la carte usb sur pci
7 Décembre 2003 03:38:24

Enlève-la.

Essai ton modem à la place de l'imprimante, si il n'est pas HS il démarrera.
7 Décembre 2003 03:40:07

Au fait si tu peu essais ton modem sur un PC plutôt qu'un mac.
7 Décembre 2003 13:00:22

Ok après je vais le faire , mais je crois que j'avais tester ans la carte est sa avait pas marcher.

sinon oui j'yrai le tester chez un pc .
7 Décembre 2003 16:29:18

Re salut :-(

Voilà je vient de tester même problèmes sur le pc :-( :-( :-( :-( :-( :-( :-(

si tu veut voir se que sa fet chez moi !



7 Décembre 2003 16:42:07

Essaye de downloader le pilote pour ta carte mere la plus recente..


bonne chance.
7 Décembre 2003 16:45:58

Je sais même pas c'est quoi ma carte mère !
7 Décembre 2003 18:11:46

Re,

J'ai téléphoner a aol alors il m'ont
dit , que sa devrai être les pilote don je ne croie pas il mon dit mots clefs aol US un truc dans le genre elle parler tellement vitte la femme que j'ai pas compris, ou bien je telecharge les dernier pilote sur idn si c'est bien les dernier , je me suis connecter ac un modem 56k mais j'ai peur que s va me couter hors tax.

Voilà bon qu'est que je peu faire he^p
en plus c trop lent la !!! :-(
7 Décembre 2003 21:53:26

Re,

voilà j'ai telephoner une deuxiéme fois en m'imposant et j'aurai un nouveau modem dans 5 jour peu prés, voili voilu je vous laisserai des nouvelle en cas de problèmes.
7 Décembre 2003 23:14:59


Quand même tu t'es décidé à envisager que ton modem pourrait etre HS... :-?



8 Décembre 2003 14:32:16

MDr,

Oui il était temp lol

Bon Bon la je suis au collége , et bon 5 jour sans le net sa va être difficil !!!!

Au secour lol pour le moment je profite du net au college même si c interdut lol

++
25 Juin 2005 15:46:19

j'ai un probleme j'essais d'installer une imprimante par le cable USB mais mon ordinateur ne le detecte pas (j'ai mon modem USB aussi) que puis-je faire? merci de votre aide.
Jess
23 Août 2016 12:02:28

kaissou a dit :
Bonjour,

Voilà

J'ai rajouter des port usb sur pci ..(4 horizontal) et enfaite quand je la met

1° sa ne marche pas
j'ai bien installer les driver

2° dans les port usb integres au pc ( les deux par defaukt) il n'y en plus que un qui fonctionne.
celui de gauche marche ( vue de dériere)
celui de droite marche pas.

Voilà je ne comprend pas pk sa ne marche pas . :-(

+


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS