Se connecter / S'enregistrer
Votre question

prob bios après avoir enlevé pile cm

Tags :
  • Cmos
  • Matériel
Dernière réponse : dans Matériel informatique
25 Juin 2005 10:28:04

bonjour,

mon père a mit un mot de passe sur mon pc (parce que j'y vais un peu trop).
j'ai recherché sur le net comment enlever le mot de passe et j'ai vu qu'il fallait retirer la pile de la cm puis la remettre (ma cm est une GA-K8NF-9).

donc, j'ouvre mon boîtier, j'enlève la pile et débranche l'alim. je la pose à côté et j'attends 10/15 min. je remet tout en place et je redémarre mon pc.

il me met
Citation :
CMOS checksum error - Defaults loaded

je redémarre voyant qu'il ne se passe rien et il me met quelque chose qu'il n'avait jamais mit avant :

Citation :
Detecting array
Press F10 to enter setup utility


il continue et ensuite il m'affiche plein de nombres dans des colones et en bas il y a ça :
Citation :
Verifying DMI Poll Data.............
Boot from CD :
Boot from CD :


c'est là que ça bloque. pourtant j'ai laissé le pc comme ça pendant 20 min.
j'ai aussi enlevé le réglage pour booter à partir du cd et de la disquette et j'ai enlevé les cd des lecteur.

j'ai refais tout ça mais j'ai toujours le même prob : je n'arrive pas à arriver sous xp.

que dois-je faire?

merci d'avance

Autres pages sur : prob bios enleve pile

25 Juin 2005 10:57:09

Enfaite enlever la pile permet de remettre la bios a zero!
Dc quand tu l'enleve il revient a zero, alors now, il faut tout reparametrer!
Dc mettre quel disque dure doit commencer en premier etc...
Remettre ton proc au reglage normal!
25 Juin 2005 11:07:34

Citation :

aurelien057 a écrit :
donc, j'ouvre mon boîtier, j'enlève la pile et débranche l'alim.

Il fallait débrancher l'alimentation avant de retirer la pile.

Va voir ce précédent fil de discussion (clique ici).

Tu pourrais aussi essayer de remplacer la vieille pile par une neuve.

Contenus similaires
25 Juin 2005 11:29:57

merci de m'avoir répondu

je me suis trompé : en fait j'ai éteint mon pc, débranché l'alim, ouvert le boîtier et retiré la pile.

je ne pense pas que ce soit la pile qui soit en cause.

edit : pour le lien, moi ça l'a fait une seul fois au début.

combien coûte un pile comme ça? où en trouver une?

vous n'auriez pas un manuel EN FRANCAIS pour paramétrer mon bios?
25 Juin 2005 11:38:55

il suffit de reparametrer le bios, si tu ne sais pas le faire, regarde dans le bios, comment mettre les paramètres par défaut, il faut appuyer sur une touche ou sélectionner le texte
25 Juin 2005 11:46:00

c'est bon, merci.
il suffisait de désactiver les options pour le dd raid.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS