Se connecter avec
S'enregistrer | Connectez-vous
Votre question

[resolu] les enceintes arriére de mon 5.1 de fonctionnent pas

Tags :
Dernière réponse : dans Matériel informatique
Partagez
9 Juin 2005 11:00:16

bonjour,

voila j'ai acheter le creative inspire T5800 et je l'ai installer tout bien(branchement et tout) et l'orsque je fait le test de chaque partie, tous fonctionne(avant droit, avant gauche, centre, caisson) sauf les deux satelite arriére !!!!

j'ai essayé de bidouillé et pour les faire fonctionner, ej suis obligé de configuré comme un 8.1!!!! et encore, mes deux sattelite arriéres sont considéré comme lateraux...

alors comment puis je faire pour que mon systeme soit fonctionnel en 5.1???

ps : ma carte mere est cencé comprendre le 5.1 c'est une K8N E-DELUXE (et surtout elle comprend le 8.1, qui peut le plus peu le minimum)

merci de m'aider
9 Juin 2005 11:54:45

le 5.1 c'est pour les DVD qui ont un son en AC3 ou en dts! cependent les enceintes arrieres peuvent aussi servir pour les effets surround
Contenus similaires
9 Juin 2005 12:05:17

merci mais c'est pas sa qui va regler le probleme...

je suis un peu vener que sa marche pas alors que ma carte devrait le faire fonctionner!

de plus le logiciel de ma carte mere fait un test sur tout les satelitte et le caisson, et le resultat c'est que j'enten le son du test quand il est sur l'avant droit, l'avant gauche, le central et le caisson, mais pas sur les deux arriere(gauche et droite)!

si je le configure comme un 8.1, j'enten les sons sur les deux avant, le central et le caisson, et pour les deux arriere j'enten le son, mais dans le logiciel il les considere comme les satelite latéraux, ce n'est donc pas le son que je veut!!!

je veut pas le son lateral, je veut le son arriere, sinon j'aurais acheter un 8.1, alors je vous demande comment faire pour que sur mes satelites arriere j'entende le son arriere et non pas le son lateral ????

(j'ai aussi fait le test avec un dvd LOTR et si je conigure pas en 8.1 mon systeme et bien je n'entend rien deriere, et en 8.1 j'enten les sont lateraux et non pas arriere)

je vous avoue que je suis trés tendu parceque j'ai pas trop envie de devoir encore acheter une carte son alors que ma carte mere est censé le suporté... :-(
9 Juin 2005 12:10:38

as tu une sortie spdif? (sortie avec un capuchon amovible)
9 Juin 2005 12:13:34

je ne sait pas trop, voila ma carte tu peu savoir si elle a sa ou pas ?

ma carte mere

ce qui m'enerve c'est que logiquement tout devait allé nikel, on m'avas dit que ma carte suportait le 5.1(sur idn si je ne m'abuse) et sa ne fonctionne pas, se qui est encore lpus alucinant c'est qu'elle peut faire du 8.1, mais pas du 5.1 :-?

edit : si sa peut t'aider :

ma carte encore

edit2: ou encore :

ma carte encore et encore
9 Juin 2005 12:32:27

donc t'as bien 2 port s/pdif, ce sont les sorties optique!
surement une entrée "in" et une sortie "out"! . il faut un cable optique pour brancher la sortie à l'ampli,ensuite il faut mettre les paramettre de la carte son realtec sur "sortie numerique" installe les pilote de la carte son ,tu dois avoir un icone dans la barre des tache pour le reglage de la CSon . fais le test
jusqu'à ce que le son sorte des baffe de l'ampli. pour utilisé ton systeme avec les dvd à son 5.1 il faut un logiciel de lecture comme power dvd sur lequel tu mets dolby digital dans le reglage audio.
9 Juin 2005 12:43:43

je comprend pas trop la, j'ai brancher les 3 cables (orange, vert et noir) sur ma carte mere et sur le caissonensuite j'ai branché les satelites et la telecomande sur le caison et mainteant je doit encore brancher quelquechose d'autre? mais y avait plus de cable dans la boite du systeme, en plus il ont jamais parlé dans le truc d'installation rapide, de sortie spdif ou chez pas quoi, j'ai tout fait comme il on dit et comme c'est ecrit et sa veut pas marché...
9 Juin 2005 12:48:33

non au contraire ,tu dois juste relier la sortie optique de ta carte mere à l'entrée de l'ampli decodeur dolby digital. un seul cable! ensuite de l'ampli vont les cable vers les enceinte, centre ,arrieres,avants +1(le caisson)
9 Juin 2005 12:50:34

donc le cable orange, vert et noir ne sert a rien?????

et je le trouve ou moi se cable pour relier le truk optique? yavait plus rien dans le carton des enceintes
9 Juin 2005 12:53:21

ce sont des conectiques analogiques,non numerique. la sortie pour le caisson sur l'ampli se fait par un cable coaxial (rca) car le caisson est préamplifié!
9 Juin 2005 12:54:15

et je le trouve ou ce cable?ptete j'en ai un dans la boite de ma carte mere(ya plein de truk la dedans) il resenble a quoi?
9 Juin 2005 13:02:07

J'avais eu un problème similaire avec mon Asus A7N8X Deluxe. Il a fallu que je change les drivers de la CM et que je rajoute l'AC3 filter puis réglages des sorties audio. Et pour avoir du son sur les enceintes arrières lors de l'écoute de MP3: JetAudio comme player ou un plugin pour Winamp.
9 Juin 2005 13:02:20

si je comprend bien je vait devoir encore acheter quelqeu chose pour faire tourné sa corectement? et sa coute combien sa? et je peu en trouver ou? et surtout C quoi exactement qu'il faut que j'achete????
9 Juin 2005 13:07:25

enfait c'est plutot un cable s/pdif qu'il te faut (l'image en dessous des cables optique). c'est le meme principe que l'optique et surtout la meme qualité! il transmet un signal numerique comme l'optique. j'etais persuadé que s/pdif voulait dire optique mais apparement non. je pense que t'as compris plus ou moin non?
9 Juin 2005 13:11:04

le cable avec le peit liserai jaune? et je le brancherais ou sur la carte mere et ou sur le caisson? je doit i trouver quel prise? des prises jaunes? en fait j'ai pas le net chez moi, je suis au boulot, et je pourrait verifier que ce soir...alors je voudrais pouvoir etre sur de ce qu je cherche ce soir, tu peut me donner ton adresse msn(si tu en a une) par mp, pour etre sur de te retrouver demain lol
9 Juin 2005 13:13:58

il faut que je trouve des prise comme celle la sur ma carte mere et sur le caisson :



et ensuite je devrais acheter un cable comme celui la :



et sa coute combien sa? et ou je peut le trouver?
9 Juin 2005 13:15:25

c'est bien un kit d'enceinte 5.1 que tu as acheter mais l'ampli decodeur du signal numerique est il present?
9 Juin 2005 13:18:34

ayé je t'ai mis dans mes contacts msn
9 Juin 2005 13:24:45

et bien non,là y'a juste les enceintes et un caison à basse amplifié! donc il te faut un ampli dolby digital dts:tu relies la sortie s/pdif de ta carte avec un cable s/pdif "coaxial" et non optique et l'ampli amplifira et decodera le signal numerique et envera la sauce vers les enceintes une sortie RCA est prevu sur l'ampli dolby digital pour le caisson qui lui est preamplifié.
9 Juin 2005 14:22:30

faut que j'acehte un ampli? C pas normale, devrait yavoir tout se qui faut ? je comprend plus rien, j'abandonne
9 Juin 2005 14:52:42

non non non,

y en a qui dis vraiment n'importe quoi. Il existe 2 type d'enceite, celle qui ont un décodeur et celle qui n'en ont pas. Tu a des enceintes du 2ième type. C'est donc ton pc qui décode et envoi sous forme analogique au haut parleur. C'est pour cela que tu connecte tes enciente avec trois "mini jack" :

-1 pour le centre
-1 pour les 2 de devant
-1 pour les 2 de derrière

A mon avis, ta connection est bonne. Par contre, le pb viens surement que ta carte son integrée à ta carte mère qui supporte le 8.1. Il faut lui préciser que tu veux du 5.1. Comment faire? je ne sais pas.....Je vais lire la documentation de la CM et essayer de t'aider.....courage et a+
9 Juin 2005 15:14:16

télécharge ceci :

http://www.asuscom.de/pub/ASUS/mb/sock754/K8N-E_DX/e188...

regarde si tu a branché tes 3 mini jack au bonne endroit (chap. 2.7)

et va a la section 5-4 a tu fais cela?

tout devrait marcher si tu a tout fais correctement. A mon avis, c'est des cables qui sont branché au mauvaise endroit.

Donne moi des nouvelle et a+
gassane
9 Juin 2005 15:29:14

j'ai bien branché tout les cable(j'ai emme fait trés attention) le orange est des deux coté dans le orange, le noir pareye et le vert pareye! maintenant pour la configuration au niveau du logiciel qu'il donne avec la carte mere, j'avait selectionner le systeme 5.1, et le son du test sortait sur le caisson, le central et les avant mais pas sur les arriéres, j'ai essayé chaque choix et en arrvant au 8.1, je me suis apercu que le sont sortait sur mes arriere, mais c'etait les sont des lateraux du 8.1 qui sortait!!!

peut tu m'envoyé ton msn(si tu l'as) par mp??? sa sera plus pratique je pence

mainteant j'ai pensé a un truk, peut etre ma carte mere passe du normale au 8.1 sans passé par les intermediaire(4.1,5.1 etc etc) dans ce cas je vais devoir acheter une carte son non?si oui laquelle serai la mieu?
9 Juin 2005 15:41:29

gassane57@hotmail.com mais la je suis au boulot, je reviens chez moi vers 18h

fais attention, il ne faut pas forcement mettre les connecteurs de couleur dans les prise de la meme couleur! Va regarder sur le doc de ta carte mère et identifie ou vont tes fils :

1 pour center + basse
1 pour 2 avant
1 pour 2 arrière

va voir au chap 2.7 et confirme moi que tu les a bien connecté


a+
9 Juin 2005 15:41:35

j'ai tout branché comme sur ce shema :

shema
9 Juin 2005 15:44:32

je crois avoir compris. met ton connecteur noir dans la prise grise de ta carte mère et essaye!

a+
9 Juin 2005 15:52:22

Voila ce que tu devrais brancher. Les couleurs que je te donnes sont celle des "prises" de la carte mère, à toit de trouver la correspondance de couleur de tes enceintes :

gris : 2 haut parleur arrière
vert : 2 haut parleur avant
jaune/orange : centre et basse


a+
9 Juin 2005 16:08:44

hummm...Si ta source est en stereo il est tout a fait normal que le son sorte des enceintes avant uniquement!Pour que le son sorte des autres enceintes tu dois lui appliquer une filtre CMSS(vu que tu as une Creative donc y a forcement sur tes hauts parleurs).Si non tu peu aussi appliquer le meme genre de filtre(en fait ça depend de la carte son) à ta carte son.J'ai une sound blaster audigy 2zs et pour que le son sorte sur toutes les enceinte je dois choisir "surround stereo" pour qu'il envoie le son setreo sur toute mes enceintes
9 Juin 2005 16:12:55

Citation :
si cela ne marche toujours pas, donne moi les fonctions des couleurs de tes fils par ex :

noir : haut parleur arrière
vert : ....


en fait les cable oarange, vert et noir, son regroupé dans 1 seul cable, mais je vait regarder sur le caisson quelle couleur corespond a quoi et je te dirait demain ;) 

envoi moi ton msn par mp, comme sa je suis sur de te retrouver demain ;) 
9 Juin 2005 16:17:15

Citation :
de plus le logiciel de ma carte mere fait un test sur tout les satelitte et le caisson, et le resultat c'est que j'enten le son du test quand il est sur l'avant droit, l'avant gauche, le central et le caisson, mais pas sur les deux arriere(gauche et droite)!


il est important de lire tout le topic....Je suis d'accords avec toi sur le principe mais ici ce n'est pas son problème. Je suis quasi sur du problème, il a branché le connecteur arrière sur la prise noir qui est en faite la prise pour les haut parleur latéraux en 8.1 . Il suffit donc de brancher cette prise sur le connecteur gris qui est fait pour l'arrière....et bien sûr configurer le logiciel en 5.1....

a+
9 Juin 2005 16:18:21

Citation :
Si ta source est en stereo il est tout a fait normal que le son sorte des enceintes avant uniquement!


j'ai essayer avec un dvd LOTR, et le son ne sortait pas
9 Juin 2005 16:21:04

Citation :
Je suis quasi sur du problème, il a branché le connecteur arrière sur la prise noir qui est en faite la prise pour les haut parleur latéraux en 8.1


bah c'est pas de ma faute alors lol, je fait comme il on dit, je vois une prise orange, je la fou sur la fiche orange, je vois une prise verte, je la fous sur la fiche verte, et bah je vois une prise noire, je la fou sur la fiche noire lol , c'est donc creative qui aurait du la faire grise (ou alors asus inversé les fiches grise et noire)
9 Juin 2005 16:22:20

lol, ou toi de lire la documentation comme il faut ;-)
9 Juin 2005 16:23:34

ton lecteur dvd etait configuré en 5.1? Parfois le lecteur refuse de se mettre en 5.1 si windows n'est pas configurer en 5.1 (panneau de config-> son et periphique audio puis clique parametres avancé dans parametres des haut parleurs et tu choisi haut parleurs a effet surround 5.1)
9 Juin 2005 16:24:02

nia nia nia, lolol j'avais pas ce document dans mes bouquin de carte mere (ou alors pas en francais lol), en tous cas je vait essayé ce soir et si sa marche je t'epouse okay :-D
9 Juin 2005 16:25:14

Citation :
ton lecteur dvd etait configuré en 5.1? Parfois le lecteur refuse de se mettre en 5.1 si windows n'est pas configurer en 5.1 (panneau de config-> son et periphique audio puis clique parametres avancé dans parametres des haut parleurs et tu choisi haut parleurs a effet surround 5.1)


j'avais changer cette option aussi, c'est pour sa je m'inquiétait, parceque j'avais tous mis sur "5.1" et pourtant j'avais pas le 5.1
9 Juin 2005 16:26:26

euh, si tu est une riche héritière, on devrait pouvoir s'arranger. :-D

donne moi des nouvelles ce soir pas msn : gassane57@hotmail.com
9 Juin 2005 16:28:56

Citation :
une riche héritière


euh ata je regarde
*fouillant c'est poches*
euh j'ai ...euh 7 francs, ca te va :-D :-D :-D ???

par contre j'ai pas internet chez moi je suis du boulot, alors je te dirait demain
9 Juin 2005 16:39:06

oki ca marche, j'espère avoir résolu ton problème. Mais tu est une fille (héritière)? 8-)

a+
9 Juin 2005 16:39:51

non suis un gars lol j'ai 23 ans mdr, mais de nos jours ya pu tellement de difference looololol
9 Juin 2005 16:52:26

oh je suis très deçu :-) mais espère quand même avoir résolu ton problème
10 Juin 2005 10:13:22

bon et bien je suis juste passé pour te dire que sa fonctionnait :-D :-D :-D et que c'etait effectivement la fiche grise et non pas la noire :-o

merci encore de ton aide, vrement merci beaucoup

ps:p our le mariage desolé , mais je me rapelais plus la place est déjà prise...je n'avais plus toute ma tete hier lol
10 Juin 2005 10:18:08

Y a pas de problème!
Et surtout, évite d'écouter certains de ce forum, il sont incompétent au possible.....Je ne donnerai pas de nom mais j'ai bien rit quand j'ai vu certaines réponse que l'on te donnait :-D Quand on sais pas, on se tait!

a+, et la prochaine fois lis la doc, toujours en anglais hélàs ;-)


p.s. met dans le sujet que ce topic est [RESOLU]
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter