Se connecter / S'enregistrer
Votre question

écran noir apres boot

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Avril 2005 20:40:45

salut à tous, mon dieu je suis en flippe severe là, mon pc démarre va juskau bios et puis au lieu d'afficher windows xp écran noir! j'attends 10 min il me propose de démarrer windows xp, je fais ok et puis plus rien, pareil g essayé en mode sans échec et coincé. aidez moi j'ai tout mon boulot dessus!! merci :) 

Autres pages sur : ecran noir boot

27 Avril 2005 21:25:29

Salut,
Si la carte mère comporte un chipset graphique intégré et que tu as ajouté une carte vidéo, il faudra désactiver celui de la carte mère.
Vérifier aussi si le paramètre Primary VGA (si existant) est correct : AGP ou PCI
28 Avril 2005 00:49:44

on a tout vérifié et puis rien, j'ai reformaté et re rien, prob matériel à tous les coups, direction réparation! vous pensez que cela puisse venir de la carte mère?
Contenus similaires
28 Avril 2005 00:54:54

Citation :

ilovefixou a écrit :
écran noir! j'attends 10 min il me propose de démarrer windows xp

C'est pas complètement clair. Comment peut-il te proposer de démarrer Windows XP s'il n'y a qu'un écran noir ?

Ou alors c'est que l'écran n'est que temporairement noir ?





28 Avril 2005 03:11:56

alors en fait je n'avais pas l'écran windows xp avant de reformater, fin si je l'avais mai au bout de genre 30min, don g reformaté et puis la super long pour finir d'afficher les trucs du bios et puis attente de 10 min pour voir afficher windows xp qui ne m'emmene nulle part et qui reste figé, je ne sais absolument pas ocmment un truc pareil a pu arriver... je matais un dvd, il c fini g arreté windvd et puis paf figé, j'ai redémarré et voila... rien... le néant
28 Avril 2005 08:31:07

ouaou c space ton truck moi sa ma f sa avec mon premier Pc et je les viré apres.mé tu dit ke sa te f sa apre le boot ? c bizar car a ve dir ke ta carte mere et bonne. mé la je pense plus a la carte graphique. c koi ta config??
28 Avril 2005 16:28:14

carte graphique??? humm elle a juste 6mois et puis en plous ca parait étrange non que ca vienne de la carte graphique? alors eu la config 1,4 ghz, 768mo et la carte c'est une FX500LE voila
28 Avril 2005 16:31:55

est ce que ca pourait etre une merde du bios? ah oui j'oubliais tout mon pc a 3ans sauf la ram de 512 mo et la carte graphique qui a 6mois.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS