Se connecter / S'enregistrer
Votre question

Plantage pour certain jeux !!

Tags :
  • Battlefield vietnam
  • Matériel
Dernière réponse : dans Matériel informatique
2 Mars 2005 19:46:13

Bonjour alors voilà mon problème...
J'ai un ordi sous xp avec le sp2
un carte nvidia FX 5200 128Mo
un P4 3GHz
512 Mo de DDRAM

Et depuis quelque temps mon PC plante quand je lance des jeux gourmands comme Battlefield Vietnam, Rainbow six 3 Raven shield et peux être d'autre que je n'ai encore pas vu...
En revanche certain jeux fonctionne parfaitement comme NFSU 2, Battlefield 1942...

Donc voilà j'arrive pas a trouver d'ou ca vient et ca me soule un peu alors si quelqu'un pouvait m'aider ca serait super !!!
Si vous avez des questions vous géné pas...

Merci d'avance
@lpha

Autres pages sur : plantage certain jeux

2 Mars 2005 19:50:20

je crois que ca viens de sp2 car il consomme beaucoup de memoir ou tu as beaucoup d'antivirus ou firewall.
ou ton disque est plein tu dois formater
2 Mars 2005 19:53:20

C'est peut être le sp2 c vrai que ca correspondrai au début du probleme...
J'esséré en désactivant l'antivirus pour voir et pour le disque je verrai y a peut être kkchose a faire !!

Merci bcp
Je vous tien au courant
Contenus similaires
3 Mars 2005 22:54:34

Kes ke je peux faire pour le sp2 j'ai pas enlever d'enlever y a plein de truc pas mal...mais bon a la limite si il faut sacrifier ca pour jouer trankil...

Comment faire pour enlever le sp2 ???

Au pire si ca change rien je peux toujours le réinstaller apres...

Mais sinon vous penser pas que ca peut venir d'autre chose ??

Merci d'avance
@+ @lpha
13 Mars 2005 10:47:17

Me revoilà...

Je n'ai pas encore essayer d'enlever le sp2 sur mon fixe mais entre temps j'ai fait l'expérience du même problème avec mon portable qui lui aussi est sur XP sp2...
Mais es-ce normal qu'un addon d'XP peuvent empecher certain jeux de marcher ??

Si quelqu'un voit une solution merci de me la faire parvenir

++
@lpha
15 Mars 2005 19:02:02

Ca y est je me suis attelé a viré le sp2...
et ben enfaite je pense que ca viens de la... c triste !

J'en suis pas sur sur a 100% parce que j'ai encore un probleme c'est que je dois désactivé en partie mon antivirus...mais bon...

j'essairé sur mon portable vu qu'il a encore le sp2 j'enleveré l'antivirus le tps de jouer pour voir ce que ca donne...

Bon et ben voilà on peux dire qu'il y a plus de problème...

@ bientot peut être
++
@lpha
15 Mars 2005 19:07:18

SP2 n'y est pour rien essaie juste de DL les derniers drivers.
15 Mars 2005 19:21:33

Ben écoute je pense pas que se soit une question de drivers car avec le sp2 ca marche pas alors que des que je le vire sa marche nickel...

alors je sais pas c vrai que j'ai viré les drivers de la carte graphique et qu'il me dit que ca va pas êre super mais bon pourvu que ca marche...

Je referai des tests plus tard pour voir mais là il faut que je me replonge dans mes jeux alors bon... lol

++
@lpha
15 Mars 2005 22:04:07

J'ai aussi un PB avec des gros jeux: mon PC s'éteint completement et brutalement au boutde qq minutes de jeu!
Quand tu dit que ça plante chez toi, il t'arrive la meme chose?Ton PC s'éteint comme si on le debranchait du secteur?
15 Mars 2005 22:25:45

Non moi il resté allumé... ca me mettait un ecran bleu avec du texte en blanc...et selon comment tu le configure il peut redemmarer...mais pas s'étendre...
je me suis pas trop pencher la dessus étant donné que ca allait de mon coté mais ne serait-ce pas ton proco qui chauffe un ptit peu ??

bonne continuation
++
@lpha
15 Mars 2005 22:31:26

PeterPan je pense que tu as un probléme d'alimentation, c'est quoi ta config et ton alim?
15 Mars 2005 22:31:52

j 'ai eu la meme chosemais moi s 'était a caus ed 'un overclookage de cartes graphique trop pousser.
c ton cas ou pas?
15 Mars 2005 22:45:05

Citation :

Alpha_Bravo a écrit :
Non moi il resté allumé... ca me mettait un ecran bleu avec du texte en blanc...

@lpha


si tu nous note le message on pourra ptet trouver l'origine ( d'ailleur un petit memtest permettrait rapidement de savoir si c'est ta RAM qui pose probleme )
15 Mars 2005 22:55:37

Non mais moi c'est bon j'ai plus de probleme mais il peterpan demandé si ca me fesait comme lui c tout...

sur ceux si vous avez des questions je suis prêt a vous aider !!

++
@lpha
9 Avril 2005 09:50:49

Bon cette fois c'est sur il y a un problème avec le sp2
ou alors c'est juste pour moi que ca bug mais bon...

je le télécharge une premiere fois ca bug...
je le vire ca marche...
je me dis que c'était peut être pas ca
alors je le retélécharge...et ca bug
donc je l'ai viré...

Mais il parait qu'apres le 12 avril il sera considéré comme mise à jour critique :-( vous avez des infos...

@lpha 8-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS