Se connecter / S'enregistrer
Votre question

Message d'erreur ms dos au démarrage !!!

Tags :
  • Copier coller
  • Matériel
Dernière réponse : dans Matériel informatique
28 Mars 2005 18:06:39

Salut à tous,

J'ai un message d'erreur qui s'affiche sur mon bureau dès que j'arrive dessus :

Sous system MS DOS 16 bits

C\WINDOWS\system32\command.com
C\WINDOWS\SYSTEM32\AUTOEXEC.NT.
Le fichier sytem ne convient pas à l'exécution des application MS-DOS ou Microsoft Windows.
Choisissez "fermer" pour mettre fin à l'application.

J'ai essayé de restaurer mais il refuse de le faire :-(

Quelqu'un a une idée ?


Autres pages sur : message erreur dos demarrage

28 Mars 2005 18:18:52

Ah j'ai trouvé je pense...
Je vérifie et je met la soluce...
28 Mars 2005 18:29:56

Non ça ne fonctionne pas ...:-(

Contenus similaires
28 Mars 2005 18:39:38

Alors j'ai fait ceci :

J'ai tapé "cmd" dans "exécuter" et ensuite j'ai fait un copier coller de ce texte dans le cmd (après avoir préalablement introduit le cd d'xp dans mon lecteur G)

expand G:\i386\config.nt_ c:\windows\system32\config.nt

expand G:\i386\autoexec.nt_ c:\windows\system32\autoexec.nt

expand G:\i386\command.co_ c:\windows\system32\command.com

Puis exit, mais j'ai toujours le message d'erreur au démarrage....

Si quelqu'un a une autre soluce...
28 Mars 2005 18:46:35

bonjour ;-)

toujours ce problème ??
28 Mars 2005 19:09:22

J'arrivais plus à me connecter !!!
Mais ouf ! ça refonctionne !!!
J'ai fait un coup de spybot et de ad-aware, apparement ça a réglé le prob...

Je vais redémarrer pour voir...
28 Mars 2005 19:14:10

tu les collectionnes les problèmes

tiens moi au courant
28 Mars 2005 19:33:56

Rien à faire !!!
Le message est toujours là !!! :crying:
28 Mars 2005 19:52:38

essaie la commande sous dos

avec une disquette de démarrage ms-dos
28 Mars 2005 20:13:04

Je me suis aperçue que le fichier autoexec.nt n'étais plus là à chaque démarrage...
J'ai fait un copier coller de ce fichier de c:\windows\repair à c:\windows\system32
Je vais voir si ça marche... :-?
28 Mars 2005 20:16:07

Citation :
plus là à chaque démarrage...

étrange :-?

pourtant pour l'Erreur MSDOS - 16 Bits, je confirme la commande
1 Avril 2005 16:34:53

C'était bien le fichier autoexec.nt qui disparaissait dans system32 à chaque démarrage.
Il a suffit que je sélectionne "lecture seule" et "fichier caché" et tout est rentré dans l'ordre... :-?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS