Se connecter / S'enregistrer
Votre question

problème avec les boot device?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Mars 2005 09:39:05

bonjours à tous,
juste avant le chargement de windows, un message a fond noir me dit qu 'il y a un problème de boot device et depuis je ne peut plus rien faire sur mon PC.
mon vendeur m 'avais réglé mon bios mais quand j 'ai était dans le bios, il mon demander si je voulais configurer mon bios par défault et j 'ai fait oui (quel inbésile).
voila, je voudrai savoir se que je doit faire pour pouvoir me reservir de mon PC normalement et se qu 'est BOOT DEVICE.
merci et bon surf.

Autres pages sur : probleme boot device

22 Mars 2005 09:48:18

boot device c'est le périphérique de démarrage...

a mon avis il doit te dire qu'il ne trouve pas cette 'boot device' donc qu'il n'arrive pas a trouver un disque dur, un lecteur CD ou un lecteur de disquette qui contienne les ordres pour démarrer windows

deja tu vas vérifier dans le bios si il trouve tes disques...

deja, c'est quoi ton niveau en info? est-ce que tu sais manipuler le BIOS? sais tu comment regler le master et le slave sur tes disques?
Si tu ne sais pas faire ca, et si tu peux retourner chez ton vendeur pour la réparation, dis toi que ca sera beaucoup plus imple et rapide que d'essayer de t'aider a distance, sans voir ton écran
22 Mars 2005 10:27:39

oui je sait faire tout sa, c 'était juste pour savoir ou on peut régler les boot device sans changer manuellement en master ou slave.
Contenus similaires
22 Mars 2005 10:42:10

a mon avis ton disque dur a un petit probleme...

vas voir dans le BIOS si ton disque est bien reconnu, si il est bien reconnu, tu as surement perdu ton MBR ( premiers sécteurs du disque qui font que ton disque est bootable )
démarre avec le CD de windows, demande la réparation, et tape la commande FIXMBR quand tu as une ligne de commande
a mon avis ca devrait le faire

Si ton disque n'est plus reconnu au BIOS, met ton disque seul sur la nappe IDE1 en master/single, vire tout les autres lecteur ( HDD ou CD )et regarde si ton BIOS le vois
Si le bios le vois pas, j'ai bien peut que tu ais perdu un disque dur :( 
22 Mars 2005 11:49:03

oui je pense aussi que se doit etre quelque chose dans le genre.
je vais formater ma partition ou réparer et je vérai bien.
dans le bios, les boot device sont:
1er: rien
2ème:maxtor 6523(mon disque dur)
3ème:nec(mon lecteur)
je me demande si il ne faut pas changer quelque chose?
22 Mars 2005 11:54:00

dans ton bios en principe tu doit pouvoir changer l'ordre de boot
fou en premier ton HDD pui ton lecteur

ca devrait aller mieu

ou alors boot ton HDD manuellement mais la il va faallor taper quelques lignes et sa prend tt un cour
22 Mars 2005 11:58:59

vas y, explique. :-D
22 Mars 2005 13:01:24

deja visiblement tu as une seule nappe IDE où tu as mis le disque dur ( en master ) et le lecteur CD ( en slave )

d'apres ce que tu dis, tu les as mis sur le secondary IDE, c'est pas vraiment grave, mais si tu les mettais en primary ca serait mieux ( ca corrigera pas ton probleme, mais ca sera plus propre )

sinon vas configurer ton BIOS ( ton PC te dis d'appuiller sur 'del' to setup ou qq chose comme ca )
et cherche l'ordre de démarage des disque " primary boot device ", "secondary boot device ". met en primary boot device ton disque dur
22 Mars 2005 13:11:56

oui je n 'ai que une seule nappe IDE, mais avant sa fonctionner avec la config de bios que mon vendeur m 'avais fait.
j 'ai déja essayer de le mettre en primary boot device mon disque dur, mais rien n 'y fait.
pourtant avec les réglage que le vendeur avait fait sa marcher niquelle donc comment faire? :-?
22 Mars 2005 13:22:53

a mon avis c'est juste que ton disque est plus bootable ( un petit probleme sous windows peut etre... )
fait ce que je t'ai recommandé, et dis nous si ca fonctionne...
22 Mars 2005 15:40:17

oé moi auusii je pense c windaube qui fou le zook dans le boutage de ton HDD


22 Mars 2005 19:21:02

j 'avais eu le meme problème au par avant et c 'était un problème du réglage de bios.(car je l 'est mit par mégarde en config défault)
donc si vous savais quel peut etre le problème:
asus p5gdc deluxe
ati radeon x300 pci-e
pentium 4 3.00GHZ
lecteur nec
disque dur maxtor 160go
ET SE QUI POSE PEUT ETRE PROBLEME:1barrette de 512 DDR400 PC 3200 et une autre de 512 DDR333
le vendeur m 'avais dit qu 'il n 'était pas compatible mais bon... :-D
c 'est juste que ma 400 devien une 333 a la place.
a et puis, c 'est juste après le chargement de windows que mon PC plante, et pas avant donc, je ne sait pas si sa a son importance mais bon...
22 Mars 2005 20:24:11

quelqu 'un sait comment régler mon bios pour pouvoir reprendre une vie normale? :-D
22 Mars 2005 22:19:33

vas telecharger memtest, et grave le sur un CD, reboot avec, et laisse tourner qq passes voir si c'est pas ta RAM qui cause la merde
ca sera deja ca
23 Mars 2005 15:08:28

mé nn
bande de merde
c pas la ram qui fou le zouk
et je pense pas que memtest iboot dans le cmos

en fét g 1
13 an
je programme en C++ en visual basic en assembleur
vs devez avoir 20 balai et rien piger mais bn
lol
on é tous passer par la!!
23 Mars 2005 15:09:42

et en fét pour skudmaster
ON S EN FOU TROP DE TON PC
LOL
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS