Votre question

clé USB 2 en USB 1

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
10 Mars 2005 13:43:01

Hello,

lorsque j'installe ma clée USB, j'ai à peu près le message suivant : le périphérique de stockage de masse est en USB à haut débit et qu'il n'y a pas de connecteur USB à haut débit sur cet ordinateur. En conséquence de quoi il fonctionnera à vitesse réduite.

En clair qu'il ne voit pas mes ports comme étant en USB2 .

Que puis-je faire pour résoudre ce problème ?

Ma config :
carte mère MSI K6T delta FIS2R avec 6 ports USB 2
Windows XP Pro + SP2

Autres pages sur : cle usb usb

10 Mars 2005 13:45:12

C'est que tes ports doivent être des USB 1.0 ou 1.1. Tu es sûr que c'est des USB 2.0 ? Il n'y a jamais de problèmes d'habitude. Surtout avec Windows.
10 Mars 2005 13:46:36

vérifie dans le gestionnaire de périphériques si windows les trouve en 1.0 ou 1.1
Contenus similaires
10 Mars 2005 13:55:12

Vérifie que dans le bios , le support de l'usb 2.0 est bien activé (mode HiSpeed et non FullSpeed)
10 Mars 2005 14:07:09

C'est plutôt dans quelle section du bios ???
10 Mars 2005 14:07:19

Installe les pilotes Usb 2.0 présents sur le cd de ta carte mère
10 Mars 2005 14:08:42

C'est inutile avec le SP2.

Comme ça a été dit, ça doit se trouver dans le bios.
10 Mars 2005 15:04:55

J'ai modifié la section du bios Integrated Peripherals>USBDevice Legacy Support de Disable à All Device.

Après avoir branché la clé, je n'ai plus de massage d'erreur !


Merci à tous
10 Mars 2005 15:04:55

J'ai modifié la section du bios Integrated Peripherals>USBDevice Legacy Support de Disable à All Device.

Après avoir branché la clé, je n'ai plus de massage d'erreur !


Merci à tous
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS