Se connecter / S'enregistrer
Votre question

USB haut débit sur bas débit probleme...

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
26 Février 2005 16:04:44

bonjour tout le monde , jai acheté recemment une clé USB 2.0 iomega micromini usb drive 128 Mo et kan je la connecté a un de mes ports usb
il me di ke un périphérique a haut débit est connecté a un périphérique a bas debit ... donc ma clé ne fonctionne pas je peux pas louvrir .. merci d'avance ;-)

Autres pages sur : usb haut debit bas debit probleme

26 Février 2005 16:07:11

Il faut verifier si tu as des USB 2.0 et si c'est le cas installe les derniers drivers.
26 Février 2005 16:10:59

Mon ancien ordinateur était en USB 1.1 et ma clé en USB 2.0.
Windows XP me mettait ce message mais à part ça ce marche très bien, on est juste limité à la vitesse en l'USB 1.1.

Ca marche vraiment pas ? T'es sûr que c'est pas à cause d'autre chose ? Parce que je pense pas que ce soit ça.
Contenus similaires
26 Février 2005 16:16:50

non je n'ai pas l'USB 2.0 sur le pc mais c'est sensé marché a basse vitesse ui ( le disk dur portable de mon frere me fesai la mm chose mais cela marchai) la clé est présente mai impossible dy accédée ... :-?
26 Février 2005 17:22:32

un tit up en sachant ke C pas mon pc et ke la carte mère c une KT4AV voila
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS