Votre question

Probleme de carte graphique ou alimentation qui foire.

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
24 Février 2005 17:56:34

Bonjour a tous

d'abord config:
alim astec 200 w
amd 2400 +
carte mère asus
256 de ram
carte graphique: nvidia g force fx5200 sans ventillo
direct x 9.0
drivers nvidia 61.77

voila bon sa fait 1 semaine que jai des problemes d'affichage j'arrive pas trop a décrire ce qui ce passe mais en gros c sa l'écran saute , par exemple quand je joue à un jeux lécran saute sa fait image, écran noir,image écran noir ect. Mais le jeu tourne normalement pas de bug graphique, jai aussi un probleme d'image altéré quand je met une vidéo c encore pire lécran commence a sauté dans tous les sens jai des trait noir qui apparaisse et qui disparraisse ect je suis obligé d'arretez la vidéo pour pas que l'ordi reboot,
alors que quand je désactive l'accélération materielle les vidéo marche normalement l'écran ne saute plus, mais l'image dans les vidéo et tellement moche que sa sert a rien, et les jeux ne marche plus aussi.
Bon jai testé une autre carte graphique sur le pc une ancienne sa marche normalement concernant la vidéo.
voila jai décri ce ke je pouvé

voila je voulé savoir si quelqu'un avez eu le meme probleme et l'avé résolu ou une idée pour ce probleme

merçi d'avance pour votre réponse.

Autres pages sur : probleme carte graphique alimentation foire

24 Février 2005 18:18:14

Petit up, personne n'a d'idée svp.
Contenus similaires
24 Février 2005 18:23:53

Salut si tu n' avais point tester avec une autre carte
je t' aurais conseillé de regarder ta lime ainsi que ton ventilllo,car tu peux t' en douter si la lime commence à cramer et bien cela fais ce que tu as decrit et idem pour le ventillo.
Questions:
As-tu le bon driver? As-tu installer DirectX?
J' espere que tu as deja reglé ton probleme
sinon je reviendrais voir ta reponse.
:ciao:
24 Février 2005 18:25:40

c une alimentation normal astec 200 w qui été déja avec le pc et ke jai toujours pas changer

c une vielle marque
je croi ke c'est un peu juste mais je c pas

pourtant avant javais jamais eu de probleme la CG je l'ai depuis longtemps jamais eu de probleme.
24 Février 2005 18:29:45

salut bon jai mis les bon drivers les derniers nvidia , jai essayé aussi avec les anciens pareil, pour direct x jai le 9.0 normal jai deja essayé de réinstallé windows xp 2 fois toujours le meme probleme.

je c'est pas si je dois changer d'alim ou de carte graphique.

voila merçi pour vos réponse
24 Février 2005 19:23:49

Petit up.

personne na une idée jai toujours ce probleme svp
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS