Votre question

No drive attached to fast controler,...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Février 2005 20:08:04

Bonsoir
kan j'allume mon pc il demarre correctement mais y'a un message : "No drive attached to fast controller, the bios is not installed."
ça veut dire quoi et que dois je faire ?
Merci pour vos conseils

Autres pages sur : drive attached fast controler

22 Février 2005 20:40:23

dois je installer le bios ? Comment on fait car g pourtant été dedans et g tout configuré pourtant !!
Y'a t-il autre chose à faire ?
22 Février 2005 20:52:11

je suppose que c'est un disque serial ata
22 Février 2005 20:54:30

Hello,

Tout est expliqué ici!

:-D :-P :-D :-P :-D
22 Février 2005 21:01:37

ah d'accord...merci pour ces renseignements c cool je ne savais pas !!!
1.Par contre le voyant de mon lecteur de disquette reste allumé en permanence une fois que mon pc est allumé ?
2.Et enfin y'a une petite lumiere verte en bas sur ma carte mere qui est allumée tout le temps ! Meme quand mon pc ne foinctionne pas ? Est ce normal ?
Merci pour votre aide en tout k :-P
22 Février 2005 21:09:10

bon g trouvé la solution à 1 de mes 2 problemes !
Pour le voyant de mon lecteur de disquette qui est en permanence allumé, c'est parce que ma nappe est branchée dans le mauvais sens.
Par contre je ne sais toujours pas si c normal que le voyant vert de ma carte mere reste allumé tout le temps meme kan le pc est éteint ?
22 Février 2005 21:13:49

Citation :
Par contre je ne sais toujours pas si c normal que le voyant vert de ma carte mere reste allumé tout le temps meme kan le pc est éteint


Oui.

Si tu veux l'éteindre complètement, appuie sur le bouton derrière ta tour.
Enfin, coupe l'alim quoi...[/size]=)
22 Février 2005 21:19:10

non non c pas que je veux l'éteindre à tout prix ! c juste de savoir si c normal que le voyant reste allumé tout le temps ?
22 Février 2005 21:27:56

et ton lecteur de disquette il fonctionne?
si c'est pas le cas, inverse le cable ide au niveau du lecteur,(il n'y a pas de detrompeur)
22 Février 2005 21:30:31

Salut SHINJI
Bah g pourtant inversé le cable ide qui était effectivement branché à l'envers mais ça fait toujours pareil là !!! J'comprend pas ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS