Se connecter / S'enregistrer
Votre question

Ma carte graphique ne ventile plus...snif

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Décembre 2004 11:21:06

Bonjour à tous,

Jouant tranquillement à un de mes petits jeux "pacifique" en 3D :p an: , d'un seul coup pan ! écran figé, bugs graphiques à la pelle, même un alt-tab ne me permet plus de revenir sous Windows...

Redémarrage de la machine, et juste après le chargement de WinXP, pan ! écran noir...

Hum hum, me dis-je, j'regarde sous le capot, rallume le PC et hoooooooo que vois-je, le ventilo de ma 6800GT d'Asus ne tourne plus...d'où la surchauffe...

Pour info, j'ai une alim de 400W

Mes questions sont les suivantes :

1/ Est-ce que cela peut provenir de mon alim ?
(j'ai changé de câble en prenant celui du lecteur dvd mais idem)

2/ Quelqu'un a déjà eu ce problème avec cette carte ?
(V9999 6800Gt d'Asus)

Merci pour vos réponses

@+

Autres pages sur : carte graphique ventile snif

22 Décembre 2004 11:22:54

Porte la en garantie, t'as que ça à faire j'pense (ça m'étonnerait que ce soit l'alim)
22 Décembre 2004 11:26:23

Non ce n'est pas l'alim, mais si tu veut être garentie ne touche a rien !!!
Contenus similaires
22 Décembre 2004 11:27:37

Je suis du même avis que Palermo, renvois ta carte en garantie.

Toutefois tu devras t'en passer pendant quelques temps (tout dépend de la célérité du SAV), ce problème m'était arrivé sur l'une de mes cartes graphiques, devant la lenteur (annoncée) du SAV, j'ai préféré racheter un ventilateur du GPU (qui coûtait moins cher que les frais de transport et d'assurance).
Et pourtant il s'agissait d'une carte payée 3500 FRF...
22 Décembre 2004 11:28:53

Je crois que je vais pas prendre ASUS comme marque pour ma 6600 GT ou ma 6800 Gt ^^
22 Décembre 2004 11:32:35

Je n'ai encore jamais eu affaire au SAV de Surcouf, j'vous tiendrais au courant ;-)

Sinon, je pense qu'ASUS reste une excellente marque mais nul n'est à l'abris d'une mauvaise série peut être...

Merci pour vos promptes réponses les gars :-D
11 Février 2005 16:36:31

Arf, nous sommes le 11 février et je n'ai toujours pas pu me rendre chez Surcouf à Paris pour ramener ma carte....

En fait, j'ai encore mon ancienne carte GForce 4ti 4200 donc c pour ça que je panique pas...

Par contre, le ventilo ne marche plus non plus !!! (sauf que elle ne plante pas elle, comprends pas) je n'avais pas remarqué avant que le ventilo ne marchait plus non plus sur cette carte...:-o

C quand même une drôle de coincidence non ? cela ne proviendrait pas d'autre chose ?

j'va essayer de tester ma carte graphique sur un autre PC mais je c pas quand je pourrai

Si quelqu'un a une idée....

Merci d'avance ;-)
11 Février 2005 16:40:20

2 cartes avec le ventilo qui ne marche pas?

c'est vraiment bizarre
11 Février 2005 16:43:29

ben ouais comme tu dis...

c vraiment la poisse ou autre chose mais je c pas quoi... :-?
11 Février 2005 16:47:51

de plus sur ma carte graphique (une sapphire) il y a une connexion pour le ventilo, tu peux donc le changer.
2 ventilo qui ne marchent pas par contre c'est peut être une question d'ampérage (l'intensité est un facteur limitatif pour les enroulements)
11 Février 2005 16:49:22

moi je diré que tu doit avoir un pbl avec ton port pci sur laquelle tu met ta CG.
11 Février 2005 16:51:16

ha, pas bête, j'v changer de port ce soir pour voir

(n'empêche que la carte mère (asus) est neuve aussi alors ben pfff, voilà, lol)

ps: heu Lame, j'ai rien compris à ton dernier message...lol
11 Février 2005 16:54:35

un ventilateur est à la base un moteur, dans les moteurs il y a des enroulements, une trop forte intensité et hop problème
je ne pense quand même pas que çà vienne de là.

regarde le port
11 Février 2005 16:55:22

Citation :

VicKing a écrit :
ha, pas bête, j'v changer de port ce soir pour voir

(n'empêche que la carte mère (asus) est neuve aussi alors ben pfff, voilà, lol)

ps: heu Lame, j'ai rien compris à ton dernier message...lol



la carte graf a son propre port pci et c'est impossible de la mettre sur un autre port :-D
11 Février 2005 17:03:59

c'est la carte mère alors
11 Février 2005 17:09:22

yep j'pensais au port PCi de la CM

oup's heu...j'y pense, j'crois que c un port AGP et j'en ai qu'un.... :o hlala:
ps: hé oui, je suis encore au bureau et donc pas en face de ma bécane :-(
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS