Se connecter / S'enregistrer
Votre question

Problèmes avec le chipset audio 5.1 sur une asus A7V880

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Février 2005 15:21:49

voila, j'ai acheté recemment une carte mère asus A7V880 qui possède un chipset audio 5.1. Après avoir tt installé correctement ainsi que les drivers du chipset audio, je constate que la répartition du son dans mon kit 5.1 est totalement incorrect. Aucun son ne sort du haut-parleur central et quand je fait les tests, le son de devant sort derriere et vis versa. Je suis plutôt deçu étant donné qu'avec mon ancienne carte mère qui possédait également un chipset 5.1, tout fonctionnait correctemtent. Avez vous une solution?

Autres pages sur : problemes chipset audio asus a7v880

7 Février 2005 15:27:11

salut moi aussi j'ai eu le meme probleme avec la carte son 5.1 de ma carte mere ( asus a7n8x-e deluxe )

esque c'est un chipset nforce ?

parke moi g réglé le probleme en utilisant le nswap.
7 Février 2005 15:43:31

non c'est un chipset via, mais quoi le nswap?
Contenus similaires
7 Février 2005 20:47:09

j'ai essayer plusieurs drivers possible ms rien à faire, vous n'avez pas de suggestions?
7 Février 2005 20:59:37

bah moi le truc, c'est ke le chipset avais configuré le jack micro comme entré subwoofer et enceinte centrale et mon jack entré ligne pour les enceintes arriere.

le nswap ca permet de permuté ca. et le nswap c un outil kil te donne avec les drivers nforce
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS