Se connecter / S'enregistrer
Votre question

ecran qui s'eteins de tps à autre

Tags :
  • Internet Explorer
  • Matériel
Dernière réponse : dans Matériel informatique
27 Janvier 2005 00:38:17

Bonsoir,
Voila mon probleme :
Depuis peu, mon ecran s'eteins brievement (une seconde) puis se rallume alors que je suis sur internet explorer ou dans l'explorateur ou dans word etc... Ce n'est pas regulier, il peut s'eteindre 3 fois en une minute puis une autre fois au bout d'une heure etc...
Alors j'ai pense : "bon on va tout reinstallé" : c'est fait et c'est le meme probleme. Dans le doute j'ai changé :
1. ma memoire
2. ma carte graphique
3. mon HD
4. mon ventilo CPU
5. mon alim'
et bien toujours le meme probleme... c'est un peu mieux depuis le changement d'alimentation mais ca arrive encore. Le plus drôle c'est que cela n'arrive JAMAIS pendant un jeu ! Qu'est ce que ca peut donc etre?

Ma config :
MSI KT6 delta ultra FISR (VIA KT600)
AthlonXP 3200+ (FSB200) + ventilo Spire
1024DDR MDT CL2.5 (FSB200)
HDD Maxtor 120Go ATA133
Geforce6800LE
Boitier Antec moyen tour
Alim Antec 450W
Graveur DVD NEC ND-2510A
Graveur SAMSUNG SW-252F
HD externe firewire
Carte tuner TV philips tv7131
Moniteur 19" proview CRT

Precision, il y a tout un bordel de peripheriques USB : webcam philips, scanner epson 1650, canon s400, HD40go dans BAFO, adaptateur infrarouge, clé usb, palm etc... Enfin bref, le chantier ! Je pensais que c'etait ca, j'ai tout debranché... même topo.. Je suis desesperé :cry: 
Temp CPU en charge 52°C
Merci de votre aide

Autres pages sur : ecran eteins tps

27 Janvier 2005 00:42:14

ah peut-etre que il s'eteint car tu reste immobile pendant ce temps la
va dans panneau de configuration -> power options (l'icone avec la pile et le cordon d'alimentation desole c'est parce que j'ai windows en anglais je sais pas comment ca s'apelle)
et change le truc de moniteur
27 Janvier 2005 00:55:36

Je suis allé voir mais c'est pas ca. C'est pendant que je me sers du PC qu'il s'eteins. La mise en veille du moniteur est prevu a 20min.
Merci quand meme.
Contenus similaires
27 Janvier 2005 09:38:09

moi ça me fesait la même chose, vérifie que tu as bien branché les prises du moniteur (sur ton écran et sur l'unité centrale)... et visse les bien, c'est fait pour ça !!!
27 Janvier 2005 10:24:20

Bonjour,
As tu essayé sur une autre unité centrale?
Je veux dire essaye d'isoler le problème s'il vient de l'UC ou du moniteur.
Bien fixer les connecteurs oui c'est important.
Enfin quel age a ton écran, il fait des couleurs bizzare de temps en temps?
27 Janvier 2005 11:36:16

j'ai essayé tout ça :
- Visser le connecteur du moniteur => toujours probleme
- Essayer un autre moniteur => toujours probleme
Mon ecran a 2 ans.

Par contre, j'ai un complement d'info : en effet, juste avant que le moniteur se fige, j'ai un leger freeze (1 seconde), le moniteur s'eteins puis se rallume. Si je reduis une fenetre, elle s'affiche encore mais n'est plus active. Pour faire disparaitre cette fenetre, je suis obligé de rafraichir en appuyant sur le bouton "bureau" dans la barre des taches.
Je suis sous XP Pro SP2 avec toutes les mises a jour jusqu'a aujourd'hui.
J'ai passe un memetest de 2h du mat jusqu'a 8h et pas de problemes de detectés.

Merci beaucoup de vos reponses et de votre aide,

Olivier
27 Janvier 2005 11:47:41

tu as essayé de remettre à jour les drivers de ta carte graphique ou de ton moniteur ?
27 Janvier 2005 12:06:48

drivers 66.81. je mets les 67 pour voir.
J'en profite aussi pour mettre les derniers via, on verra ce soir maintenant (au boulot !) ;-)
Merci
Olivier
27 Janvier 2005 12:55:08

un dernier post avant de partir au taf :
- derniers via toujours le probleme
- derniers forceware toujours le probleme
je deviens dingue la !
Merci beaucoup

Olivier
27 Janvier 2005 13:14:34

raporte ta carte graph en garantie peut etre??,je penses pas que ce soit prob memoire,ni proc
27 Janvier 2005 20:49:29

Citation :
raporte ta carte graph en garantie peut etre??,je penses pas que ce soit prob memoire,ni proc


j'ai deja changé ma carte graphique ! geforcefx5600 ultra vers geforce 6800LE. et j'ai reinstallé windows...

La panique totale.

Merci.
3 Février 2005 20:20:52

ca y est c'est bon ! j'ai augmenter Vagp et Vddr et cela fonctionne.
Merci à tous.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS