Se connecter / S'enregistrer
Votre question

CG EAH5770 bon drivers mais blue screen

Tags :
  • Écran bleu
  • Matériel
Dernière réponse : dans Matériel informatique
2 Juillet 2011 12:35:10

Bonjour, je ne sait plus comment m'y prendre...
Je souhaite mettre à jour ma CG une ASUS EAH 5770 (avec un "moteur" ati)
(Ma config : - Windows 7 64bits
- DD 500 Go
- Pros Intel i5 750
- Cg Asus EAH5770
- CM P7H55-M (Asus))

En fait j'ai reformater mon PC, après avoir tout nettoyer j'installe mes pilote pour ma CG, ces pilotes du cd date de octobre 2009, donc je les installes...

Ensuite je veux mettre à jour les drivers de ma cg :
- je vais sur le site officiel de ASUS (puisque Windows est persuadé que ceux que j'ai déjà sont les derniers...)

- J'entre le modèle de ma carte et il me sort les pilotes d'octobre 2010 donc je prend.
Je désintalle au préalable les versions précédentes, je redémarre (bel écran en 800*600 logique), j'installe les nouveau pilotes, tout va bien jusqu'au bel écran bleu vers la moitié de l'installation...

je ne sais pas pourquoi, parce que ce sont les pilotes pour ma carte graphique et windows 7x64...

Bref j'ai le choix entre les blue screen des pilotes pour ma CG, ou l'impossibilité de mettre à jour mes pilotes alors que c'est vital je ne peut plus utiliser 3dsmax, aef7... tout autres applications qui succite ma cg sans avoir "le pilote d'affichage ne répondait plus et a été récupéré".

Merci d'avance à celui ou ceux qui se pencherons sur ce problème.

Autres pages sur : eah5770 bon drivers blue screen

2 Juillet 2011 12:59:19

Merci de m'avoir répondu, mais j'ai déjà télécharger les pilotes pour ma CG via le support de AMD et même chose que pour ceux d'asus, je sais vraiment pas d'où ça vient, car lorsque l'installation indique "détection du materiel" ça continue, même ça installe à peu près tout, puis blue screen...
m
0
l
2 Juillet 2011 13:03:46

Explique moi donc la logique :

Citation :
j'installe mes pilote pour ma CG, ces pilotes du cd date de octobre 2009, donc je les installes...


Citation :
Ensuite je veux mettre à jour les drivers de ma cg


A quoi ça te sert de mettre des pilotes périmés, pour mettre à jour ensuite, pourquoi tu ne mets pas directement le drivers à jour ?

tes drivers c'est ici :
( Catalyst Software Suite 86.4 MB 11.6 6/15/2011)
http://sites.amd.com/us/game/downloads/Pages/radeon_win...
m
0
l
2 Juillet 2011 13:17:50

Merci, donc je vais procéder à la mise à jour via ces pilotes. Donc je vais dans "géreré" ----> gestionnaires des périphériques -----> cartes graphiques -----> désinstaller. Donc je vais passer en 800*600 et je vais pouvoir installer mes nouveaux pilotes ?

Donc le descriprtif de la CG : via Catalyst
m
0
l
2 Juillet 2011 13:21:15

T'as pas besoin de désinstaller, ça le fait par dessus .
m
0
l
2 Juillet 2011 13:26:52

ok je tente le coup...
m
0
l
2 Juillet 2011 14:08:56

Bon bah je n'aurais pas du tenter le coup, car blue screen, et hop 800*600 au démarrage, maintenant j'ai un message de ATi " veuillez installer les pilotes ati correspondant à votre materiel."

donc je ne sais plus comment m'y prendre...
m
0
l
2 Juillet 2011 14:10:02

tu as quoi en alim ?
m
0
l
2 Juillet 2011 14:11:12

mais les pilote du CD fonctionne bien ?
m
0
l
2 Juillet 2011 14:17:15

Ma tour est une antec sonata III 500 donc alim de 500W

En effet les pilotes fourni sur le CD fonctionnais bien, sauf pour des apli "gourmande" ou ça freez après 30-1h d'utilisation...
m
0
l
2 Juillet 2011 14:21:48

ouais ben la c'est la CG qui est morte :/ 
m
0
l
2 Juillet 2011 14:30:12

Aïe, elle à moins de un an...
Bref, windows à voulue résoudre le problème, il m'a télécharger via windows update la dernière version des pilotes pour la CG, or ce sont ceux de 2009 du CD...
bon je me suis peut-être dit que la CG était en conflit... mais je n'arrive pas à interpréter ces données :
m
0
l
2 Juillet 2011 14:34:21

Cherche pas, les drivers n'y feront rien .

La carte est défaillante alors.
m
0
l
2 Juillet 2011 14:42:14

bon merci pour tout je vais voir chez mon monteur, normalement elle doit-être sous garantie, bon bah grosse déception j'ai pris du asus parce que c'était une marque réputée... bon merci de s'être penché sur mon problème.
m
0
l
2 Juillet 2011 14:44:39

c'est pas un prob qui a avoir avec la marque la .
m
0
l
13 Juillet 2011 16:05:17

J'ai été chez mon monteur donc après avoir consulté ce forum, je viens de recevoir mon PC (samedi) et il m'a installer les drivers ati, et ce sans problème, j'ai réexpliquer mon problème, et si j'ai des soucis au cours d'une application qui serait lié à la CG alors on m'a dit en ce cas là qu'il renverrons la CG...
Au final j'ai rien compris, mon pc est plutôt stable pour l'instant pas de problème à l'horizon... (sauf avec Crysis...) Bref c'est à ni rien comprendre...
Encore merci pour vos réponse.
m
0
l
13 Juillet 2011 17:47:27

Et t'as payé combien la verif ?
m
0
l
13 Juillet 2011 18:57:41

0€ il l'on fait passer garantie constructeur... Je un doute quand même sur ma CG, mais ne peut le prouver...
m
0
l
13 Juillet 2011 19:56:48

Tu peux pas la test chez un pote ?
m
0
l
14 Juillet 2011 00:21:53

non c'est pour ça sinon j'aurais eu la possibilité de confirmer ou pas mes doutes sur son bon fonctionnement (aucun n'a une config qui pourrais la supporter et la plupart on des portables...)
m
0
l
14 Juillet 2011 00:27:11

Au fait je ne sais pas si c'est un signe, mais avant le reformatage Crysis me faisait des bugs pas possible, ralentissement important, léger freeze (dernière mission surtout) et blue screen, je ne suis pas le seul dans ce cas. Mais le truc bizzard, c'est qu'avant (un mois avant à peu près que je le refesait plusieurs fois sans soucis) ça marchait impec niquel tout en élevé avec certains détails au max...
Maintenant lorsque je veut y jouer j'ai le droit des bug et une perte importante de fps... voir des freeze j'arrête avant le crash Bsod...
En tout cas merci pour tout.

P.S. Pour n'importe quelle application j'ai le droit de temps en temps à "le pilote d'affichage ati ne répondait plus et a été récupéré", après un écran noir de 5sec, et un petit freeze de 5sec... Ca me gonfle vraiment car la garantie va tombée sans que je puisse prouver et trouver quoi que ce soit...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS