Se connecter / S'enregistrer
Votre question

probleme de symbole apres installation de ram

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Décembre 2007 11:35:39

bonjour,
je viens de remplacer mes barettes de ram 2*512 par des 2*1Go pas de probleme de demarage mais j'ai un probleme au niveau de de l'ecriture dans windows, toutes les lettres et chiffres sont remplacer par des symboles...

aperçu :



comme vous pouvez le voir je n'ai pas ce probleme sur internet puisque j'ai pu taper ce texte (sauf sur google et quelques petits soucis par ci par la), mais tout le reste est comme ça hors internet...

pour info, les anciennes barettes étaient celles ci et celles que je viens d'installer sont celles ci

comme je suis pas un specialiste, je les ai donc choisies avec le "trouver vos ram en 1 click" de ldlc , ma carte mere étant une asus p5vd2-mx.

donc voila, au secours et merci d'avance...

Autres pages sur : probleme symbole installation ram

1 Décembre 2007 14:41:32

up
1 Décembre 2007 14:54:32

Tout d'abord regarde si en mode sans échec tu as ce problème.
Contenus similaires
2 Décembre 2007 12:30:51

j'ai essayé le mode sans echec, ça marche pas :/ 
c'est peut etre les polices qui ce sont volatilisées...
1 Juillet 2011 11:03:07

salut, je viens de lire le souci que tu a eu vu k j'ai un pc qui me fait pareil, j'aimerai savoir si tu a réussi a régler le problème et si oui comment tu as fait merci

1 Juillet 2011 11:28:12

Bonjour :hello: 

je pense que tu n'as pas mis les bonnes voit plutôt ça comme mémoire, DDR2 - 1024 Mo - PC2 4200 (533MHz) 240 broches [:yannick g:18]
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS