Se connecter / S'enregistrer
Votre question

Problème avec Suprême FX-X-FI

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
6 Juin 2011 23:45:41

Bonjour à tous ,

je recrée un Topic car mon précédent est tombé dans l'oublie :( 

Je possède une Carte mère CrossHair Formula III de chez Asus . Fournis avec j'ai eu une carte son Suprême Fx-X-Fi. J'ai un problème , il s'avère qu'aucun périphérique audio n'es pris en charge .C'est ce que cela me dis . J'ai du son , mais je peux absolument plus rien configurer niveau son .

http://imageshack.us/photo/my-images/713/sansreem.jpg/

J'ai regardé pour les nouveaux drivers , je trouve absolument rien.

Si quelqu'un serait m'aider à régler ce problème , je le remercie par avançe.

Autres pages sur : probleme supreme

7 Juin 2011 00:58:05

salut :) 

=> essaie de désinstaller tout tes pilotes audio dans panneau configuration .
=> redemarre ton pc
=> telecharge ccleaner => lancer un scan dans le regisrte => reparer.
=> telecharge les pilotes audio ici => http://www.touslesdrivers.com/index.php?v_page=29
=> installe et redemarre le pc .

re dis nous ce que sa fait .

Ps la carte est elle bien enfoncé dans le slot ? ((verifie au cas ou))

:) 
m
0
l
7 Juin 2011 00:59:12

Merci de votre réponse ,je fais cela à l'instant et je vous tiens au courant ;) 
m
0
l
Contenus similaires
7 Juin 2011 01:23:12

Up

J'ai tout fais à la lettre. Le seul truc que j'ai pas compris ,après avoir désintaller les pilotes audio manuellement , et après le reboot de Windows , Seven remis les pilotes de lui même ce qui fait que le site " tout les drivers " ne ma pas proposé de drivers audio à installer.

Malheureusement ca ne marche toujours pas

Ps : Oui elle est bien enfonçé .
m
0
l
7 Juin 2011 01:54:13

Merci de la réponse rapide.

Malheureusement je ne sais pas comment désactiver la mise à jour des pilotes audio carte mere ( je suis qu'un newbie dans ce domaine ).

Citation :
et refaire la manip en reinstallant tes propres pilotes .


c'est à dire en réinstallant les pilotes via le Cd Asus ?

Oui j'ai lu le topic et via le FTP asus pour trouver les dernier pilotes , j'était un perdu désolé.
m
0
l
8 Juin 2011 13:58:26

Quelqu'un serait m'aider ?

Merci.
m
0
l
9 Juin 2011 13:23:46

je n'es toujours pas trouver de solution à mon problème , si quelqu'un passe dans les parrages ; )
m
0
l
a b E Périphériques
9 Juin 2011 13:49:55

[:vince1053:7]

bonjour

Tu installes normalement
tu crées un répertoire "temp drivers" par exemple sous C
tu télécharges ton driver dans ce repertoire
tu vas dans la gestion des periph et tu installes ton driver


bon courage [:yannick g:18]
m
0
l
9 Juin 2011 14:11:53

Merci pour cette réponse rapide .

je le telecharge depuis ou le drivers ? merci
m
0
l
a b E Périphériques
9 Juin 2011 14:16:06

Adrenochrome77 a dit :
Merci pour cette réponse rapide .

je le telecharge depuis ou le drivers ? merci


là : http://www.touslesdrivers.com/
m
0
l
9 Juin 2011 14:40:13

D'accord,je tiens au courant ; )
m
0
l
9 Juin 2011 15:50:03

Re,


J'ai un Soud blaster suprême FX X-Fi en faite et tout les drivers me trouve aucun drivers à installer , même avec la detection rien. J'ai donc ceux qui sont fourni avec le CD de ma carte mère.

La console de réglage plante toujours " aucun périphérique audio pris en charge disponible " . Je suis paumé : /
m
0
l
a b E Périphériques
9 Juin 2011 17:55:03

Les références que tu donnes sont un type de carte pas le nom du fabriquant.

Donnes nous le constructeur de ta carte. Installe Everest il te donnera exactement ce que tu as comme carte.

Telecharge le là http://www.commentcamarche.net/download/telecharger-116....

regarde aussi dans ton gestionnaire de periph si il n'y a pas de Pb :??: 
m
0
l
9 Juin 2011 18:13:24

Re ,

Oui désolé.

j'ai copier seulement la partie multimédia du rapport d'everest , il me dit ceci :

Multimédia:
Carte audio Analog Devices Unknown @ ATI SB600 - High Definition Audio Controller
Carte audio ATI Radeon HDMI @ ATI RV770 - High Definition Audio Controller


Pour ce qui est du gestionnaire de periphérique , tout est en ordre ,tout est reconnu : / je comprend pas
m
0
l
9 Juin 2011 20:11:47

Re,

je comprend pas c'est une creative mais ca m'indique Analog device ..
m
0
l
a b E Périphériques
10 Juin 2011 13:34:57

Adrenochrome77 a dit :
Re,

je comprend pas c'est une creative mais ca m'indique Analog device ..


cela signifie que c'est un produit équivalent a une ATI SB600
m
0
l
10 Juin 2011 16:10:25

D'accord ; )

Savez vous d'ou peut venir ce problème ?

merci.

m
0
l
a b E Périphériques
10 Juin 2011 16:21:26

Adrenochrome77 a dit :
D'accord ; )

Savez vous d'ou peut venir ce problème ?

merci.




essaie cette manip

va dans ton gestionnaire de périph

désactive les pilotes son, redémarre et réactive les pour voir
m
0
l
11 Juin 2011 14:09:54

Re,

J'ai fait la manip comme indiqué mais toujours rien : /
m
0
l
a b E Périphériques
11 Juin 2011 18:35:50

Adrenochrome77 a dit :
Re,

J'ai fait la manip comme indiqué mais toujours rien : /



désinstalle ton driver de la carte son. Eteint l'ordi. Démonte ta carte son. Et fait un essai sans.

Et dit moi !!!

m
0
l
11 Juin 2011 19:19:32

Okay , je vous tiens au courant !

j'ai du son , le problème c'est que je ne peux plus rien parametrer : /
m
0
l
11 Juin 2011 21:47:46

ba maintenant desinstalle les pilotes carte son de ta carte mere ( realtek) desactive la mise a jour .


redemarre , telecharge le pilote carte son Xi-fi installe le . eteins le pc .

Rebranche ta carte son . rallume le pc et re dis nous
m
0
l
a b E Périphériques
12 Juin 2011 14:58:45

error-404 a dit :
ba maintenant desinstalle les pilotes carte son de ta carte mere ( realtek) desactive la mise a jour .


redemarre , telecharge le pilote carte son Xi-fi installe le . eteins le pc .

Rebranche ta carte son . rallume le pc et re dis nous


bonjour

Tu crois qu'on va y arriver ? (ou sa carte est nase) ;) 
m
0
l
12 Juin 2011 15:00:14

Citation :
ba maintenant desinstalle les pilotes carte son de ta carte mere ( realtek) desactive la mise a jour .


Justement , je ne sais pas ou désactiver la mise à jour :/ 
m
0
l
a b E Périphériques
12 Juin 2011 15:11:46

Adrenochrome77 a dit :
Citation :
ba maintenant desinstalle les pilotes carte son de ta carte mere ( realtek) desactive la mise a jour .


Justement , je ne sais pas ou désactiver la mise à jour :/ 


fait comme ça

Citation :
Lancez Regedit et repérez la ruche HKEY_CURRENT_USER ;
Ouvrez la clé HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer ;
Créez une nouvelle valeur DWORD (Edition, Nouveau Valeur DWORD) et renommez-la (clic droit puis Renommer) NoDevMgrUpdate. Appuyez sur Entrée et tapez 1 dans la zone Données de la valeur ;
Fermez ensuite Regedit et redémarrez le PC.

m
0
l
12 Juin 2011 15:12:59

Merci , je vous informe après avoir fais les manip.
m
0
l
12 Juin 2011 16:33:58

Re ,

j'ai une bonne nouvelle j'ai fais tout comme demander et cela remarche , merci à vous.

cela prend bien en compte mon nouveau pilote et je peux enfin reconfigurer mes sons via ma console creative .

Merci encore !
m
0
l
a b E Périphériques
13 Juin 2011 14:45:54

Adrenochrome77 a dit :
Re ,

j'ai une bonne nouvelle j'ai fais tout comme demander et cela remarche , merci à vous.

cela prend bien en compte mon nouveau pilote et je peux enfin reconfigurer mes sons via ma console creative .

Merci encore !


Bonjour

cloture le topic en elisant une meilleure réponse ou en marquant résolu, ça pourra aider les autres

Merci à toi
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS