Se connecter / S'enregistrer
Votre question

Pas de retour de voix avec mon microphone

Tags :
  • Base de registre
  • Matériel
Dernière réponse : dans Matériel informatique
27 Juillet 2007 00:15:04

salut Tout le monde!

Le problème est que quand je parle dans mon microphone, je vois que le son est effectivement enregistré par mon logiciel d'enregistrement (l'entrée microphone est donc bien opérationnelle) mais il s'avère que je n'ai pas de retour (en direct)dans mon casque (branché à la sortie casque du microphone)

Je suis donc aller jeter un coup d'oeil dans les "contrôles du volume'', partie "lecture" dans le but de vérifier que le microphone (en lecture), n'était pas en muet.

C'est alors que je m'apercois qu'il n'y a pas la "colonne de volume" dédié au microphone. Je vais donc dans les propriété du contrôle de volume pour cocher la case de manière a faire apparaître cette colonne du volume microphone.

Mais à ma grande surprise, il n'y a pas de case disponible pour faire apparaître le microphone

Après plusieurs tentative de recherche sur le net, j'ai rencontré quelques personnes rencontrant un problème similaire, mais sans avoir obtenue de réponse/solution.

-Déjà merci d'avoir pris le temps de tout lire ceci est un copier coller de mon probléme que je rencontre actuellement avec mon nouveau pc.La personne qui écrit ce texte semble avoir trouvé la réponse:

(Ca y est, j'ai trouvé, cette option était en fait déscativé sur mon ordinateur (comme sur beaucoup des ordi dell équipé d'une carte sigmatel d'après ce que j'ai pu comprendre).
Pour la réactivé il faut modifier dans le registre toutes les valeurs des "DisableMICfromplayback", "DisableMICSelect" de 01 à 00, ainsi après un redémarage, l'option permettant d'activer le micro réapparait)

-Quand je fais ce qu'il dit donc démmarrer-Exécuter-regedit-je-tape-F3-puis-je-rentre-le-mot-clés-"DisableMICfromplayback"-ou"DisableMICSelect".Je tombe effectivement sur ces commandes et quand j'essaie de les modifier les 2 de 01 à 00 ça fait ça(Message d'erreure) quand je rentre la 2ème commande ils me disent que la valeur est déjà spécifié donc je peux pas les mettres les 2 en 00 et ça marche pas c'est pour ça que je fais appelle à vous merci.

ps- c'est le même prb dans un forum anglais [http://www.dellcommunity.com/supportforums/board/message?board.id=insp_audio&message.id=12969

Autres pages sur : retour voix microphone

29 Mars 2011 16:11:11

Salut, voici une réponse tardive mais mieux vaut tard que jamais !

Il faut UNIQUEMENT désactivé la valeur "DisableMICfromplayback", donc mettre 00 à la place de 01.
Ensuite, fermer la base de registre, rédémarrer le PC et enfin dans le contrôle du volume, cocher le "microphone" pour afficher ses propriétés, décocher la case "muet" et régler le volume comme vous le souhaitez.

Cette opération fonctionne pour un portable Dell de la gamme Inspiron sous Windows XP, à voir si cela fonctionne vraiment pour tous les PC...

Thomas.
3 Juin 2011 14:59:49

Silston a dit :
Salut, voici une réponse tardive mais mieux vaut tard que jamais !

Il faut UNIQUEMENT désactivé la valeur "DisableMICfromplayback", donc mettre 00 à la place de 01.
Ensuite, fermer la base de registre, rédémarrer le PC et enfin dans le contrôle du volume, cocher le "microphone" pour afficher ses propriétés, décocher la case "muet" et régler le volume comme vous le souhaitez.

Cette opération fonctionne pour un portable Dell de la gamme Inspiron sous Windows XP, à voir si cela fonctionne vraiment pour tous les PC...

Thomas.


Salut Thomas, j'ai lancé Regedit, mais je n'ai pas trouvé "Disable etcetc", j'ai un Dell Insipron 15, et comme tous, je n'arrive pas à avoir le retour de voix sur un micro :( 
I need some helpppp :) 
Inès
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS