Se connecter / S'enregistrer
Votre question

Wamp Server et Windows 7

Tags :
  • Serveur
  • Logiciels
Dernière réponse : dans Logiciels
15 Septembre 2010 18:18:14

Bonjour ,

J'utilise le Logiciel WampServer comme serveur local pour créer mes sites internets , mais depuis que je suis passer sous Windows Seven , et bien il ne fonctionne plus ?!
Il s'installe bien , mais impossible de l'utiliser.

Quelqu'un pour m'aider ?!

Merci !
A++

Autres pages sur : wamp server windows

a b 6 Logiciels
15 Septembre 2010 18:29:46

Salut,

Comment ça impossible de l'utiliser ? Un message d'erreur peut être ?
m
0
l
15 Septembre 2010 20:33:37

Ben Oui , dans Mozilla , il me met : Firefox ne peut établir de connexion avec le serveur à l'adresse localhost.
Je précise que le port 80 n'est pas utiliser il me semble.
m
0
l
Contenus similaires
a b 6 Logiciels
15 Septembre 2010 23:20:26

Salut,

Attention, il ne faut pas que Skype soit lancé, ça m'a fait le même coup.

Aussi, penses à mettre ton serveur en ligne (clic sur l'icône puis Put Online)

A+
m
0
l
16 Septembre 2010 18:07:55

Skype n'est pas installer sur cette machine .
Et Mon Serveur est bien en ligne.

J'ai tenter de le réinstaller , rien y fait.
J'ai même tenter une réinstallation de Windows 7 ... Mais toujours rien :sweat: 

A++
m
0
l
a b 6 Logiciels
17 Septembre 2010 11:45:23

verifies dans les services que wampapache et wampmysqld sont démarrés.
m
0
l
17 Septembre 2010 22:36:49

Ils sont bien démarrés
m
0
l
a b 6 Logiciels
18 Septembre 2010 11:38:53

Salut,

Je viens de migrer mon Wamp de XP à Windows 7 et j'ai le même souci que toi ....

Je cherche....

Edit: PhPMyAdmin marche bien mais http://localhost/ ne donne rien de mon coté :) 
m
0
l
18 Septembre 2010 11:47:02

Pareil Pour Moi , on est dans la même galère je crois !
Impossible de travailler :p  .
Je cherche aussi de mon côté...
m
0
l
a b 6 Logiciels
18 Septembre 2010 13:17:19

Au pire essaye easyPHP hein ... si t'as plus le choix :o 
m
0
l
18 Septembre 2010 13:21:51

Et ben Justement , il ne marche pas non plus...
m
0
l
a b 6 Logiciels
18 Septembre 2010 13:27:58

Ouvre l'invite de commande, et tape "iisreset /stop"

j'avais ce bug pendant un moment :o 
m
0
l
a b 6 Logiciels
18 Septembre 2010 15:12:11

Salut,

J'ai changé le port de Wamp en mettant par exemple 81, mais cela ne fonctionne pas non plus, pourtant, personne utilise le port 80 chez moi ... (fait avec le test Apache=>Service=> tester le port 80)

Je trouve cela bizzarre ...

Loni:

Microsoft Windows [version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\portable>iisreset /stop
'iisreset' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.

C:\Users\portable>

m
0
l
a b 6 Logiciels
18 Septembre 2010 15:38:20

Salut,

Etrange, ça marche maintenant moi ... J'ai réinstallé mon site ...
m
0
l
18 Septembre 2010 17:42:20

Tu en as de la chance toi ;) 
m
0
l
Anonyme
a b 6 Logiciels
18 Juin 2011 18:29:02

salut tout le monde,
déconnecter skype et mettez a la place de localhost 127.0.0.1 ca marchera peut étre .
moi mon soucis c'est avc les clés étrangére j'arrive ps a les faire sous le wampserver ya pas le truc gestion des relation si quelqu'un pourais m'aider ca serait génaile
merci d'avance
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS