Se connecter / S'enregistrer
Votre question

[Problème] Vidéo streaming verte

Tags :
  • Vidéo
  • Logiciels
Dernière réponse : dans Logiciels
15 Juin 2010 11:20:00

Voilà, depuis hier à chaque fois que je veux regarder une vidéo en streaming que ça soit sur Youtube.com JV.com Dailymotion.com
Enfin bref partout, la vidéo est verte et de temps en temps clignote en affichant la vidéo réelle.

J'ai rien touché au pc, j'ai juste installé la dernière version d'adobe flash player.

C'est assez lassant surtout que je suis beaucoup sur ces sites donc j'aimerais pouvoir régler le problème assez vite. J'ai essayé de trouver une version antérieure d'adobe flash mais dans toutes mes recherches ils proposent que la dernière version.

Si vous pouviez me conseiller à savoir sur l'origine de mon problème et sur ses solutions ça serait vraiment sympa.

Merci d'avance.

Autres pages sur : probleme video streaming verte

a b 6 Logiciels
15 Juin 2010 12:09:17

Salut,

Ton navigateur et à jour ?
Tu utilise lequel ?

Si tu veux vraiment passer à la version antérieur, tu peux tenter une restauration système à un date antérieur à l'installation de la dernière version de flash player.

Mais normalement, il fonctionne très bien !
m
0
l
15 Juin 2010 13:06:48

Bah le truc c'est que je suis sur firefox la dernière version normalement mais sur IE ça me fait la même chose :s.
m
0
l
Contenus similaires
a b 6 Logiciels
15 Juin 2010 13:19:03

Bizarre !

Et l'installation s'est passé sans soucis ?
Je suis sous FF 3.6 et il n'y a pas le moindre problème.
Si ça fait la même sous IE, c'est que ça ne vient pas du navigateur. Tente de réinstaller flash player.
m
0
l
15 Juin 2010 13:23:21

je pense que c'est un problème dans ton flash player
essaye de télécharger la derniere version et si le problème persiste, fait une restauration du système a une date juste avant ton problème
m
0
l
15 Juin 2010 17:38:09

Bah le adobe flash player je l'ai déjà désinstaller et réinstaller et ça persiste de plus, je n'ai pas ce problème sur mon mac :s et encore plus bizarre c'est que des vidéos que lance de le WMP ou dans divxmédia ou dans VLC et bien ça ne fait rien. C'est vraiment que sur les streaming sur le net.

Comment je fais pour restaurer le système avant mon problème et est ce que ça va me faire perdre ce que j'ai fait après cette date qui n'a rien à voir avec Flash player ?
m
0
l
a b 6 Logiciels
15 Juin 2010 18:22:37

Ok, bizarre.

Pour restaurer :
Démarrer> Tous les programmes > Accessoire > Outils système > Restauration
Tu choisis une date donc antérieur au changement. Tes données ne serons pas modifiées, mais juste les programmes si tu as fait des changements entre l'installation et maintenant.
m
0
l
15 Juin 2010 21:40:16

Bon bah ça a marché donc merci :p  mais c'est normal si mon pc est un peu lent au démarrage depuis la resto ?
m
0
l
a b 6 Logiciels
15 Juin 2010 22:22:38

Ben après le 1er redémarrage oui, ensuite non !
m
0
l
16 Juin 2010 10:24:05

Bah là je viens de le démarrer et il est encore lent faut dire c'est le deuxième démarrage après la resto et il vient de faire une MàJ Windows vista je sais pas si c'est normal. Mais c'est genre : 5 6 secondes d'attente ou un petit lag de 2 3 sec quand je lance une application alors qu'avant ça se fesait immédiatement.
m
0
l
a b 6 Logiciels
16 Juin 2010 10:30:54

Tu as fait ta restauration avec un point restauration qui date de quand ?

Sinon, ben si Vista a fait une MàJ, ce qui est normal, ça rame un peu sur le redémarrage. Redémarre une nouvelle fois pour voir.
m
0
l
10 Juin 2011 20:47:13

Voilà, alors je suis de nouveau là. Ma restauration c'est vrai datait un peu depuis mon point d'ancrage. Mais ce n'est pas le point du jour. Le fait est que mon problème est revenu. Alors je me suis rendu compte que ce problème ne s'appliquait pas à IE du coup, j'utilisais IE pour le streaming video et FF pour le reste. Assez lourd mais solution qui m'évita de restaurer mon pc à chaque fois que malencontreusement je mettais à jour mon flash player. Voilà, maintenant 24h que la nouvelle MàJ de Flash player s'est présentée à nous et mon problème s'est étendue à IE et google chrome, du coup plus de streaming dispo pour moi. Donc, plus de youtube, jeuxvideo.com, daily,...
m
0
l
19 Janvier 2012 01:37:29

gjohn0112 a dit :
Voilà, alors je suis de nouveau là. Ma restauration c'est vrai datait un peu depuis mon point d'ancrage. Mais ce n'est pas le point du jour. Le fait est que mon problème est revenu. Alors je me suis rendu compte que ce problème ne s'appliquait pas à IE du coup, j'utilisais IE pour le streaming video et FF pour le reste. Assez lourd mais solution qui m'évita de restaurer mon pc à chaque fois que malencontreusement je mettais à jour mon flash player. Voilà, maintenant 24h que la nouvelle MàJ de Flash player s'est présentée à nous et mon problème s'est étendue à IE et google chrome, du coup plus de streaming dispo pour moi. Donc, plus de youtube, jeuxvideo.com, daily,...


coucou. Il faut que tu désactive "l'accélération matérielle" dans les paramètres flash player, (clic droit sur la vidéo )
m
0
l
10 Avril 2012 22:01:20

amarilyss85 a dit :
gjohn0112 a dit :
Voilà, alors je suis de nouveau là. Ma restauration c'est vrai datait un peu depuis mon point d'ancrage. Mais ce n'est pas le point du jour. Le fait est que mon problème est revenu. Alors je me suis rendu compte que ce problème ne s'appliquait pas à IE du coup, j'utilisais IE pour le streaming video et FF pour le reste. Assez lourd mais solution qui m'évita de restaurer mon pc à chaque fois que malencontreusement je mettais à jour mon flash player. Voilà, maintenant 24h que la nouvelle MàJ de Flash player s'est présentée à nous et mon problème s'est étendue à IE et google chrome, du coup plus de streaming dispo pour moi. Donc, plus de youtube, jeuxvideo.com, daily,...


coucou. Il faut que tu désactive "l'accélération matérielle" dans les paramètres flash player, (clic droit sur la vidéo )


Un grand merci a toi amarilyss85@guest ca marche
m
0
l
11 Avril 2012 21:17:32

amarilyss85 a dit :
gjohn0112 a dit :
Voilà, alors je suis de nouveau là. Ma restauration c'est vrai datait un peu depuis mon point d'ancrage. Mais ce n'est pas le point du jour. Le fait est que mon problème est revenu. Alors je me suis rendu compte que ce problème ne s'appliquait pas à IE du coup, j'utilisais IE pour le streaming video et FF pour le reste. Assez lourd mais solution qui m'évita de restaurer mon pc à chaque fois que malencontreusement je mettais à jour mon flash player. Voilà, maintenant 24h que la nouvelle MàJ de Flash player s'est présentée à nous et mon problème s'est étendue à IE et google chrome, du coup plus de streaming dispo pour moi. Donc, plus de youtube, jeuxvideo.com, daily,...


coucou. Il faut que tu désactive "l'accélération matérielle" dans les paramètres flash player, (clic droit sur la vidéo )


samsamsam37 a dit :
10904402,13,1334160 a dit :
9671182,13,1025255 a dit :
Voilà, alors je suis de nouveau là. Ma restauration c'est vrai datait un peu depuis mon point d'ancrage. Mais ce n'est pas le point du jour. Le fait est que mon problème est revenu. Alors je me suis rendu compte que ce problème ne s'appliquait pas à IE du coup, j'utilisais IE pour le streaming video et FF pour le reste. Assez lourd mais solution qui m'évita de restaurer mon pc à chaque fois que malencontreusement je mettais à jour mon flash player. Voilà, maintenant 24h que la nouvelle MàJ de Flash player s'est présentée à nous et mon problème s'est étendue à IE et google chrome, du coup plus de streaming dispo pour moi. Donc, plus de youtube, jeuxvideo.com, daily,...
a dit :
a dit :


coucou. Il faut que tu désactive "l'accélération matérielle" dans les paramètres flash player, (clic droit sur la vidéo )[/quotemsg

Bonne réponse: Merci!

m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS