Votre question

Pas de configuration IP valide

Tags :
  • Config PC
  • Internet
Dernière réponse : dans Internet
17 Juin 2011 17:57:28

Bonjour à tous,

J'ai un problème de connexion à Internet qui traîne depuis un bon moment et je n'y trouve pas de solution. Mon PC de bureau (seven 64) est connecté à ma neufbox en filaire, aucun problème. Le portable de ma compagne (Asus seven 64) était connecté en WIFI jusqu'à il y 4 ou 5 mois sans problème. Il s'est ensuite mis à ne se connecter qu'au bout du second démarrage pour ne plus vouloir du tout. Ayant essayé diverses solutions j'ai décidé de le brancher en filaire, pas mieux. J'ai essayé par la suite : désactivation de l'IPV6, désactivation de la carte réseau, éteindre la box, diverses méthodes en latin ou presque en tapant des lignes de codes trouvées sur internet correspondant à mon problème sans résultat. Mon PC de bureau a bien une connexion réseau domestique. Le portable alterne entre : problème d'identification ou ne voit pas que c'est un réseau domestique mais public non identifié. En faisant des tentatives d'auto réparation de ce problème par windows, un des messages est : connexion au réseau local n'a pas de configuration IP valide. Les protocoles IPV6 et IPV4 sont en automatique de partout. Voilà à peu près tout, j'ai du faire beaucoup d'autres tentatives mais je ne me rappelle que de ça. Si quelqu'un pouvait m'aiguiller ce serait vraiment sympa.

Autres pages sur : configuration valide

17 Juin 2011 19:24:32

Salut!

As-tu essayé de lui attribuer une ip fixe?

Essaiye 192.168.1.65 (ip au hasard)
masque 255.255.255
passerelle 192.168.1.1 (l'adresse de ta box)

Pour l'adresse DNS 192.168.1.1 ou en dernier recours 8.8.8.8 (le DNS publique de google)
m
0
l
17 Juin 2011 19:49:36

Salut et merci pour la réponse,

J'ai lu à plusieurs endroits que les hackers ont plus de chances de me pirater si j'ai une adresse IP fixe, c'est pour ça que je n'ai pas voulu essayer cette méthode. Qu'en penses tu ?
m
0
l
Contenus similaires
17 Juin 2011 19:52:15

Chance de te faire pirater ? Moi je dis plutôt que ça arrivera jamais. C'est rare.
m
0
l
17 Juin 2011 19:53:13

Ne t'inquiète pas pour ça!
m
0
l
17 Juin 2011 20:01:51

Pourquoi ne pas m'inquiéter exactement ? A ce sujet, sur internet j'ai lu blanc et noir. Savez vous où je peux trouver des infos fiables à ce sujet et comment me protéger au maximum (j'utilise Avira comme antivirus, Comodo comme firewall et Spybot) ?
m
0
l
17 Juin 2011 20:47:55

Tu peux enlever spybot.
Après les pirates ne sont pas plus intéressé que ça pour te hacker.
Après la majeure partie de virus qui passe sont dû à l'utilisateur du pc. Souvent l'utilisateur accepte ou va sur un site non sécurisé...
Le serveur web sont en ip fixe mais tous ne se font pas attaqué si le site n'est pas important.
m
0
l
19 Juin 2011 14:12:36

Bonjour,

Pourquoi puis je enlever Spybot ? Fat il le même boulot que l'antivirus ? On m'a dit qu'il en faisait plus au niveau des spyware. J'ai appris que les switch ne faisaient pas que mettre en réseau des postes et des périphériques mais faisaient aussi du partage de connexion internet. Vu le prix dérisoire des moins cher des switch, pense tu que d'en brancher un sur le port PC1 de la box et d'y brancher mon PC et mon portable dessus résoudrait mon problème ? La plupart ont une interface 10/100 mbps, d'autres vont jusqu'à 1000 mbps, ça change quelque chose à la vitesse de connexion ?
m
0
l
19 Juin 2011 14:42:46

Tu te complique la vie pour rien.
m
0
l
19 Juin 2011 17:50:59

C'est ton routeur qui fait normalement office de DHCP (DHCP = attribution d'ip automatique).
Le switch ne résoudrait rien.
La protection résidente de spybot n'est pas très utile je trouve, le mieux est de lancer quelques scans de temps en temps.
Sinon je pense as-tu activé involontairement le filtrage MAC?
m
0
l
20 Juin 2011 08:22:25

Bonjour,

Qu'est ce que le filtrage Mac ? Où aurais-je pu l'activer, dans Windows ou dans les propriétés de la box ?
m
0
l
20 Juin 2011 15:16:55

Bonjour,

Je suis allé voir sur la page de configuration de ma box, dans l'onglet WIFI le filtrage mac est désactivé. Si c'est le routeur qui attribue les IP automatiquement, ça peut venir de ma box ?
m
0
l
29 Juin 2011 21:26:37

J ai le même message pour ma connexion internet avec ethernet . J ai une livebox et windows 7 x86 j'ai essaye beaucoup de chose comme desinstaller réinstaller rien y fais on peux m'aider svp sa serai sympa .
Mon IP d'ethernet affiche 169.254.42.178
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS