Se connecter / S'enregistrer
Votre question

Pb avec Easyphp

Tags :
  • Pare-feu
  • Internet
Dernière réponse : dans Internet
17 Mars 2008 14:06:41

Bonjour à tous

Je ne sais pas si je suis sur le bon forum

Je viens d'installer Easyphp pour développer un petit site web et à ma grande surprise il ne fonctionne pas correctement.

En effet, lorsque je fais clique droit puis administration ou site web local, mon navigateur s'ouvre et là, il y a marqué site web reconnu, attende de réponse et là, ca broute et au bout d'un moment, page introuvable.

Je l'ai déjà utilisé et je n'ai jamais eu de problème.

Avant je n'avais pas de routeur, cela peut venir de cela. Y-a-til une manip à faire au niveau du routeur ? ou du pare feu ?

Merci d'avance pour votre aide

Autres pages sur : easyphp

18 Mars 2008 08:24:37

personne ne peut m'aider ?
18 Mars 2008 08:30:27

Bonjour,

Ce topic aurait mieux sa place dans Internet & Réseaux. Je demande à déplacer.

Toutefois, quelques pistes :
  • Le routeur bloque-t-il l'accès au Web ?
  • L'adresse url est valide ?
  • Disposes tu de tous les droits pour accéder au site ?
  • Vérifie ton pare feu.
  • Quelle est la référence de ton routeur ?

    Cordialement,
    Quicksilver07
    :jap: 
    Contenus similaires
    Pas de réponse à votre question ? Demandez !
    18 Mars 2008 08:54:33

    J'ai hésité à le mettre ici, j'aurais du.

    Sinon j'ai fait quelques test en débranchant mon routeur, enlevant l'antivirus et le pare-feu et toujours pareil.

    les adresses c'est :
    http://127.0.0.1/home/ pour l'administration
    http://127.0.0.1/ pour le web local

    Mon routeur c'est un Linksys WRT54GS


    19 Mars 2008 09:04:26

    Vous voyez pas d'où peut venir le problème ?
    19 Mars 2008 12:28:06

    Votre site web a bien été placé dans le dossier easyphp/www ?
    19 Mars 2008 12:47:19

    Je n'ai pas créé de site web pour l'instant vu que cela ne fonctionne pas.
    Je n'arrive même pas à accéder à la page d'administration de esasyphp
    19 Mars 2008 14:17:31

    Ah ok. Autrement si ça ne marche pas, vous pouvez toujours essayer wamp, c'est un logiciel qui permet de faire les mêmes choses.
    19 Mars 2008 14:40:36

    Je connait pas, je vais regarder ca.
    Mais par contre si tu as une solution pour easyphp je suis tout de même prenneur car ca m'énerve de ne pas savoir pourquoi cela ne marche pas
    19 Mars 2008 14:57:47

    Ok, je cherche ;) 
    19 Mars 2008 15:07:23

    Merci beaucoup. Je testerais wamp ce soir en rentrant
    2 Avril 2008 13:27:42

    Je viens donc de tester, j'étais en vacances j'ai n'ai pas pu avant et avec Wamp, c'est la même chose, il attend réponse du site.
    P
    ar contre j'ai réussi à faire fonctionner easyphp mais il faut renouveler la manip de temps en temps

    Je suis aller dans les paramètres d'apache et j'ai mis en commentaire la ligne listen 127.0.0.1
    J'ai ensuite redémarrer easyphp, et il a planté.
    Je suis retourné dans les paramètres d'apache et j'ai enlever le commentaire de la ligne.
    En redémarrant easyphp, tout fonctionne.

    A ne rien y comprendre.
    15 Juin 2011 22:24:51

    avant d'essayer d'héberger ton site sur ton ordinateur, sache que easyphp a été développer pour tester tes cite en local d'ou l'adresse listen 127.0.0.1
    pour le rendre accessible depuis l'internet tu doit changer listen 127.0.0.1 par ton ip fixe du style 192.168.1.xx
    ensuite mon ti doigt me dit que tu a une boxe, donc tu est en ip dynamique, c'est a dire que ton fournisseur te donne une nouvelle adresse
    a chaque connexion, pour palier a ce problême il exitse des srvice web "gratuits" qui se charge de rediriger ton ip dynamyque en créer un pseudo nom de domaine
    , par conséquent les visiteurs de ton site utiliserons ce nom du style "tonsite.dyndns.biz" une foit ton inscription faite il ne te reste plus qu'a configurer le nat de ta box
    pour dirige le trafic des port 80 vers ton site. moi j'ai réussi a accèder a mon site chez moi, par contre quand je teste depuis un point d'accès extérieur ca marche pas, a mon avis

    ce coup ci ca doit être le parfeu de connexion qui bloque l'accès au site.
    y aurai il une bonne âme pour nous aider pour cette étape, merci d'avance. :ange: 
    15 Juin 2011 22:56:27

    Tu as vu que le topic a 3 ans lustu_03 avant de répondre?
    Merci de ta contribution néanmoins! :) 
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS