Se connecter / S'enregistrer
Votre question

Périphérique désactivé, pas de son

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
14 Janvier 2005 09:06:23

Bonjour,
Je viens de m'apercevoir que j'ai posé uen question hier, mais pas au bon endroit ... :oops:  :oops:  :oops:  Désolée
Alors je répare mon erreur, voici ma question :

Je n'arrive pas à avoir du son sur mon pc et j'ai un périphérique désactivé. Je sais faire une copie totale ou partielle d'écran mais je ne sais pas comment la coller dans cette question. ?? Qui peut éclairer ma lanterne??

:roll:

Autres pages sur : peripherique desactive

14 Janvier 2005 10:44:20

est ce que tu as verifier les propriete de son
tu clic bouton droit sur l'icon puis entre dans les propriete est active tout
est repond pour plus d'information
14 Janvier 2005 13:20:33

- pour l'image, il faut qu'elle soit sur internet ou sur un ftp et tu sauras la mettre avec la balises
Contenus similaires
15 Janvier 2005 13:48:18

SALUT, quel est ta periph desactiver?
15 Janvier 2005 16:31:01

Alors après maints essais infructueux pour mettre une copie d'écran sur une page web ou ftp, :-( voici un copier coller d'un résumé perso :roll: :lool:
En espérant que vous ne m'en voudrez pas du temps mis à répondre !!!

Multimédia** Carte audio : CS4232/36/37/38
Propriétés du périphérique **Description du pilote : Périphérique désactivé** Date du pilote : 05/05/99**Fournisseur du pilote : Microsoft**Fichier INF : CWBAUD98.INF
Ressources des périphériques**Port 03A0-03A7**aux.0 0000 0000**aux.1 0000 0000**aux.2 0000 0000**aux.3 0000 0000**midi-in.0 0001 000B Roland MPU-401**midi-out.0 0001 000A Roland MPU-401**midi-out.1 0001 004C Synthèse FM Crystal**mixer.0 0084 0005 Mélangeur Crystal**wave-in.0 0084 0001 CS4232/36/37/38**wave-out.0 0084 0001 CS4232/36/37/38
15 Janvier 2005 17:18:34

as tu essayer d'activer la periph
15 Janvier 2005 17:31:30

ben je ne peux pas ...

sur l'onglet général, c'est marqué PERIPHERIQUE DESACTIVE
état:CE PERIPHERIQUE FONCTIONNE CORRECTEMENT
utilisation: est coché EXISTE DANS TOUS LES PROFILS MATERIELS, mais n'est pas coché DESACTIVER DANS CE PROFIL MATERIEL

sur l'onglet pilote c'est AUCUN FICHIER PILOTE N'EST NECESSAIRE OU N'A ETE CHARGE... METTRE LE PILOTE A JOUR...
..ce que j'ai essayé de faire mais ça ne veut rien savoir. Satané machine :grrr:
15 Janvier 2005 17:38:49

est que tu as une carte son ou son integre a la carte mere.


dans les deux cas, desinstalle la periph par le biais du gestionnaire de periph,redemarre et reinstalle le pilote
15 Janvier 2005 18:11:32

je ne sais pas si c'est intégré ou pas. Je vais essayer de désinstaller et réinstaller
15 Janvier 2005 19:12:55

Ben j'y comprend plus rien... j'ai désinstallé, réinstallé... et devinez quoi...??? Ca marche !! :hein: :hein:
Merci de votre aide :bravo: :invasmiley:
15 Janvier 2005 19:14:38

Et le plus drôle... :ptdr:  c'est que le périphérique est toujours désactivé :hum:  :bounce:  :bounce: 
16 Janvier 2005 01:29:18

salut, branche tu tes enceintes plutot vers le haut(juste à coté des ports parallele) de ta centrale ou plutot vers le bas(sur ports pci)?

A+
16 Janvier 2005 10:43:47

Salut

Ils sont branchés sur une prise jack
16 Janvier 2005 13:20:37

salut,

oui ca s'est sur!!! mais pour determiné si tu as une carte son ou son integré!!

A+
16 Janvier 2005 14:40:06

:oops:  j'avais pas compris. alors c'est en dessous de la prise de l'écran, il n'y a que 3 prises jack. C'est à droite complètement en regardant face à l'arrière.
Au dessus de celle de l'écran, il y a 1 prise SCSI2.
A gauche il y a respectivement, 1 prise 15 broches (sur 2 lignes, prise canon?), 1 prise pour le cable réseau RJ45, 2 prises usb, 1 prise 9 broches (ports série), 2 prises souris et clavier,1 prise 9 broches (ports série) et 1 prise imprimante.

Les seules utilisées actuellement sont, l'écran, les haut-parleurs, le réseau, les usb et les souris et clavier.

:-)
16 Janvier 2005 14:49:45

HUMMM, tes prises jack sont alignées à la verticale
ou à l'horizontale?
16 Janvier 2005 15:03:09

OK, tu as certainement une carte son (pci).



mais cela n'explique pas pourquoi la periph est marqué desactiver et que le son marche.

si je peux me permettre, regarde pour acheter une autre carte son, tu sera gagnante.

A+
16 Janvier 2005 15:11:45

je viens de rectifier mon post car etant donne que tes jack sont à l'horizontale et qu'il se trouve quasi en bas de ta tour, c'est certainnement une carte son.

pour en etre sur? telecharge un utilitaire d'infos systeme COMME AIDA32 ou SANDRA LITE 2005 car je pense qu'il doit y avoir un nouveaux pilote pour cette derniere et qui peut regler le PB

A+
16 Janvier 2005 15:18:44

et bien, si je me décides, je te redemanderai conseil à ce moment là ;-)

merci
suzanne
16 Janvier 2005 16:08:28

J'ai déjà AIDA32, et je ne trouve que

Multimédia
Carte audio CS4232/36/37/38

rien d'autre pour le son
16 Janvier 2005 16:15:27

sous multimedia, tu n'as pas plusieurs onglets?

TU N'AS PAS L'ONGLET PCI/PNP?


16 Janvier 2005 16:19:59

J'ai

AUDIO WINDOWS
aux.0 0000 0000
aux.1 0000 0000
aux.2 0000 0000
aux.3 0000 0000
midi-in.0 0001 000B Roland MPU-401
midi-out.0 0001 000A Roland MPU-401
midi-out.1 0001 004C Synthèse FM Crystal
mixer.0 0084 0005 Mélangeur Crystal
wave-in.0 0084 0001 CS4232/36/37/38
wave-out.0 0084 0001 CS4232/36/37/38

AUDIO PCI/PnP ... néant

ACM, VCM et MCI
16 Janvier 2005 16:25:15

le nom et la marque de ta carte mere c'est quoi?

DIT MOI, je ferais une recherche.
16 Janvier 2005 16:28:24

autre souci ... :-?

Carte mère
Type de processeur Intel Pentium II, 300 MHz (4.5 x 67)
Nom de la carte mère Inconnu
Chipset de la carte mère Intel Natoma 82440FX
16 Janvier 2005 16:49:16

MINCE, ca va etre difficile sans le nom de la carte.

peut tu aller sur windows update et faire une analyse de ton system?
16 Janvier 2005 17:13:01

a part des mises a jours critiques pour la sécurité.., il n'a rien trouvé pour des pilotes.
Que voulais tu savoir exactement?
16 Janvier 2005 17:17:53

bin, il aurait pu dire s'il y avait de nouveaux pilotes.


le truc s'est qu'il faut savoir le nom de la carte,

telecharge d'autres utilitaires infos system, comme everest, sandra lite 2005 que tu trouvera sur télécharger.com.

ps: ton son marche toujours meme apres des redemarrages?
16 Janvier 2005 17:34:47

everest est le même que aida32 et sandralite est long à télécharger. je n'en suis qu'à 50%... la suite dans quelques instants !!
16 Janvier 2005 17:40:54

OK, pas de problemes y a le temp!!

oui everest et le grand frere de aida32 donc plus poussé.
16 Janvier 2005 18:01:10

:eek:  :eek:  sandralite ne tourne que sous windows nt :crying:

va falloir que j'ouvre ma boite pour voir si il y a une marque quelconque dedans :lool:
16 Janvier 2005 18:16:56

oui, j'osais pas te le dire mais le nom, le modele..sont referencer sur la carte.
16 Janvier 2005 18:19:16

bon ben je m'y mettrais tout à l'heure et je te tiens au courant de la suite ok

a +
17 Janvier 2005 13:31:17

Bonjour fabp,

Alors, après investigations internes... Rien, nada, néant ... :cry:  Juste un "code barre" mais rien d'autre qui ressemble à une marque ou un code d'identification sur la carte mère.. :eek: 
17 Janvier 2005 21:39:04

Salut,

donc c'est un probléme pour faire d'autres recherches.

confirme moi une derniére fois que ton son fonctionne.

et si tout ce passe bien alors n'hesite surtout pas à revenir sur le forum pour d'autres PB.

je te souhaite que tt fonctionne bien à l'avenir

A+++
BYE.BYE
17 Janvier 2005 22:12:05

Bonsoir

Alors oui mon son fonctionne très bien désormais.

Merci de ton aide

A +
Suzanne :-P
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS