Votre question

Explorer.exe utilise l'UC à 99% à chaque ouverture de dossiers [résolu - changé de section]

Tags :
  • Internet Explorer
  • Sécurité
Dernière réponse : dans Sécurité et virus
2 Septembre 2011 17:40:50

Bonjour,

Ma mère m'a demandé de réparer son ordi portable qui présente des lenteurs à chaque action.

Il s'agit d'un Samsung NC10 équipé de Windows XP.

Quand j'ouvre l'explorateur de tâches, je remarque que c'est le processus explorer.exe qui bouffe toute l'UC dès qu'on veut ouvrir un dossier.
L'exécution de certain programmes comme internet explorer est également long.

Les contrôleurs IDE sont bien en Ultra DMA.

L'analyse avec MBAM et Avast sont normaux, pas de virus d'après eux.

Qu'en pensez-vous ? Pouvez-vous m'aider SVP ?

Bonne fin d'après-midi !

Autres pages sur : explorer exe utilise ouverture dossiers

3 Septembre 2011 10:19:04

Bonjour,

*Télécharge RSIT (merci random/random) sur le Bureau : Ici ou
Double-clique sur RSIT.exe, il ne nécessite pas d' installation.
Clique Continue à l' écran Disclaimer si tu acceptes les conditions.
-Si HijackThis est non détecté sur ton Pc, il le téléchargera (autorise l' accès via ton pare-feu si demandé et accepte la licence).
Lorsque l' analyse sera terminée, deux fichiers texte s' ouvriront.
Poste le contenu de log.txt (celui qui s' ouvre) ainsi qu' info.txt qui est dans la Barre des Tâches

NB : Ces rapports sont enregistrés dans le dossier C:\rsit

A+
3 Septembre 2011 12:58:51

Bonjour

Merci pour ta réponse frederix !

Je fais ça dans l'aprèm !

Bonne journée
Contenus similaires
Pas de réponse à votre question ? Demandez !
4 Septembre 2011 17:14:46

Bonjour,

J'ai enfin pu faire l'analyse demandée. La première tentative s'est soldé pae une saturation de mémoire avec un joli écran bleu et redémarrage (tout seul).

Ensuite ça a marché.

J'ai quand même attendu que l'uc se stabilise un peu car même plusieurs minutes près redémarrage, il oscillait entre 2 et 60% alors que je ne bougeait même pas la souris !

Les services se bousculaient : JQS.exe, wauldt.exe (je crois), services.exe, et avast et mbam.

Voilà les 2 premiers rapports car je vais devoir mettre à jour Hijackthis (il date de 2007 ^^) :

http://www.cijoint.fr/cjlink.php?file=cj201109/cijV0WXx...

http://www.cijoint.fr/cjlink.php?file=cj201109/cijiaAG2...

A toute à l'heure !
4 Septembre 2011 17:27:18

Bon apparement la version de Hijackthis est à jour (2.0.4).
Comme il était écrit april 2007, j'ai cru que c'était la date de la version ^^

J'attends donc maintenant les instructions suivantes !

Bonne fin d'après-midi !
4 Septembre 2011 17:53:54

Bonjour,

¤ Télécharge Ad-Remover (merci C_XX) sur ton Bureau : Ici
- Double-clique dessus pour le démarrer (Vista/7, clic-droit>Exécuter en tant qu' Administrateur)
- Lance la recherche et poste le rapport généré

A+
4 Septembre 2011 18:19:29

Oki, je fais ça tout de suite !

Merci de ton soutien !
4 Septembre 2011 18:45:19

Me revoilà.

Le scan a été bien rapide !

Voilà son résultat :

======= RAPPORT D'AD-REMOVER 2.0.0.2,G | UNIQUEMENT XP/VISTA/7 =======

Mis à jour par TeamXscript le 12/04/11
Contact: AdRemover[DOT]contact[AT]gmail[DOT]com
Site web: http://www.teamxscript.org

C:\Program Files\Ad-Remover\main.exe (SCAN [1]) -> Lancé à 18:29:08 le 04/09/2011, Mode normal

Microsoft Windows XP Édition familiale Service Pack 3 (X86)
AMO@PIXEL ( )

============== RECHERCHE ==============



Clé trouvée: HKLM\Software\ASKInstaller


============== SCAN ADDITIONNEL ==============

**** Mozilla Firefox Version [3.6 (fr)] ****

HKLM_MozillaPlugins\@research.microsoft.com/HDView (x)
Extensions\{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A} (Skype extension )

-- C:\Documents and Settings\AMO\Application Data\Mozilla\FireFox\Profiles\l1m93fzi.default --
Prefs.js - browser.startup.homepage, hxxp://www.google.fr
Prefs.js - browser.startup.homepage_override.mstone, rv:1.9.2

========================================

**** Internet Explorer Version [8.0.6001.18702] ****

HKCU_Main|Default_Page_URL - hxxp://go.microsoft.com/fwlink/?LinkId=69157
HKCU_Main|SearchMigratedDefaultURL - hxxp://search.live.com/results.aspx?q={searchTerms}&src={referrer:source?}
HKCU_Main|Search Page - hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
HKCU_Main|Start Page - hxxp://www.google.fr/
HKLM_Main|Default_Page_URL - hxxp://go.microsoft.com/fwlink/?LinkId=69157
HKLM_Main|Default_Search_URL - hxxp://go.microsoft.com/fwlink/?LinkId=54896
HKLM_Main|Search Page - hxxp://go.microsoft.com/fwlink/?LinkId=54896
HKLM_Main|Start Page - hxxp://go.microsoft.com/fwlink/?LinkId=69157
HKLM_Toolbar|{8dcb7100-df86-4384-8842-8fa844297b3f} ("C:\Program Files\Microsoft\BingBar\BingExt.dll") (x)
HKLM_ElevationPolicy\{aa851425-0109-43f3-9ed2-7b7090125861} - C:\Program Files\Microsoft\BingBar\BingBar.exe (Microsoft Corporation.)
HKLM_Extensions\{CCA281CA-C863-46ef-9331-5C8D4460577F} - "@btrez.dll,-4015" (C:\Program Files\WIDCOMM\Bluetooth Software\bt_cold_icon.ico)
HKLM_Extensions\{e2e2dd38-d088-4134-82b7-f2ba38496583} - "?" (?)
BHO\{5C255C8A-E604-49b4-9D64-90988571CECB} (?)
BHO\{d2ce3e00-f94a-4740-988e-03dc2f38c34f} - "Bing Bar Helper" ("C:\Program Files\Microsoft\BingBar\BingExt.dll") (x)

========================================

C:\Program Files\Ad-Remover\Quarantine: 0 Fichier(s)
C:\Program Files\Ad-Remover\Backup: 0 Fichier(s)

C:\Ad-Report-SCAN[1].txt - 04/09/2011 18:29:24 (1874 Octet(s))

Fin à: 18:30:35, 04/09/2011

============== E.O.F ==============

5 Septembre 2011 11:56:51

Bonjour,

- Double-clique sur Ad-Remover pour l' exécuter
- Lance le nettoyage et poste le rapport

A+
5 Septembre 2011 16:36:52

Bonjour,

Voilà le rapport :

======= RAPPORT D'AD-REMOVER 2.0.0.2,G | UNIQUEMENT XP/VISTA/7 =======

Mis à jour par TeamXscript le 12/04/11
Contact: AdRemover[DOT]contact[AT]gmail[DOT]com
Site web: http://www.teamxscript.org

C:\Program Files\Ad-Remover\main.exe (CLEAN [1]) -> Lancé à 16:24:21 le 05/09/2011, Mode normal

Microsoft Windows XP Édition familiale Service Pack 3 (X86)
AMO@PIXEL ( )

============== ACTION(S) ==============



(!) -- Fichiers temporaires supprimés.


Clé supprimée: HKLM\Software\ASKInstaller


============== SCAN ADDITIONNEL ==============

**** Mozilla Firefox Version [3.6 (fr)] ****

HKLM_MozillaPlugins\@research.microsoft.com/HDView (x)
Extensions\{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A} (Skype extension )

-- C:\Documents and Settings\AMO\Application Data\Mozilla\FireFox\Profiles\l1m93fzi.default --
Prefs.js - browser.startup.homepage, hxxp://www.google.fr
Prefs.js - browser.startup.homepage_override.mstone, rv:1.9.2

========================================

**** Internet Explorer Version [8.0.6001.18702] ****

HKCU_Main|Default_Page_URL - hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnh...
HKCU_Main|Default_Search_URL - hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
HKCU_Main|Search bar - hxxp://go.microsoft.com/fwlink/?linkid=54896
HKCU_Main|Start Page - hxxp://fr.msn.com/
HKLM_Main|Default_Page_URL - hxxp://go.microsoft.com/fwlink/?LinkId=54896
HKLM_Main|Default_Search_URL - hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
HKLM_Main|Search bar - hxxp://search.msn.com/spbasic.htm
HKLM_Main|Search Page - hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
HKLM_Main|Start Page - hxxp://fr.msn.com/
HKLM_Toolbar|{8dcb7100-df86-4384-8842-8fa844297b3f} ("C:\Program Files\Microsoft\BingBar\BingExt.dll") (x)
HKLM_ElevationPolicy\{aa851425-0109-43f3-9ed2-7b7090125861} - C:\Program Files\Microsoft\BingBar\BingBar.exe (Microsoft Corporation.)
HKLM_Extensions\{CCA281CA-C863-46ef-9331-5C8D4460577F} - "@btrez.dll,-4015" (C:\Program Files\WIDCOMM\Bluetooth Software\bt_cold_icon.ico)
HKLM_Extensions\{e2e2dd38-d088-4134-82b7-f2ba38496583} - "?" (?)
BHO\{5C255C8A-E604-49b4-9D64-90988571CECB} (?)
BHO\{d2ce3e00-f94a-4740-988e-03dc2f38c34f} - "Bing Bar Helper" ("C:\Program Files\Microsoft\BingBar\BingExt.dll") (x)

========================================

C:\Program Files\Ad-Remover\Quarantine: 0 Fichier(s)
C:\Program Files\Ad-Remover\Backup: 13 Fichier(s)

C:\Ad-Report-CLEAN[1].txt - 05/09/2011 16:24:28 (472 Octet(s))
C:\Ad-Report-SCAN[1].txt - 04/09/2011 18:29:24 (2537 Octet(s))

Fin à: 16:25:58, 05/09/2011

============== E.O.F ==============


L'ordi va mieux mais j'attends encore ton avis pour être sûr que tout va bien !

Bonne après-midi
5 Septembre 2011 19:27:32

Re,

J'ai fais un peu de ménage :

nettoyage avec ccleaner, maj windows pour netframework 4, désinstallation de mbam car version gratuite périmée (à jour pour la base virale quand même), et maj du logiciel de western digital smartware.

L'ordi va mieux, j'ai retrouvé le son au démarrage et fermeture de l'ordi. Oui j'avais pas remarqué qu'il était silencieux LOL

Par contre, à chaque démarrage, tout se fait en 2 temps : les icones du bureau et quelques icones de la barre des tâches, puis une minute après, le réseau et pare feu.
Pendant cette minute, l'uc est à 2-3, donc il "dort".
Du coup, le démarrage complet dès l'apparition du bureau s'élève à 2 minutes ! Long quand même !

Je tenais juste à le signaler.

J'attends tes instruction bien sagement à présent ^^

Bonne soirée !
5 Septembre 2011 22:29:09

Arf, j'aurais pas du le désinstaller alors LOL

Je ferais ça demain.

Merci de ton aide. J'le dis pas à chaque fois mais j'en pense pas moins ^^

Bonne soirée !
6 Septembre 2011 12:18:59

Madoka27 a dit :
> Je ferais ça demain.


Bonjour,

> Ok.

A+
6 Septembre 2011 17:44:51

Bonjour,

J'ai retéléchargé et réinstallé MBAM comme tu me l'as conseillé, et fait un scan rapide. aucun élément nuisible a été détecté.

Voilà tout de même le rapport :

Malwarebytes' Anti-Malware 1.51.1.1800
www.malwarebytes.org

Version de la base de données: 7664

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

06/09/2011 17:40:39
mbam-log-2011-09-06 (17-40-39).txt

Type d'examen: Examen rapide
Elément(s) analysé(s): 159926
Temps écoulé: 9 minute(s), 0 seconde(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)

Toujours aussi long le réseau au démarrage...

Bonne fin d'aprèm !
6 Septembre 2011 20:09:35

Ok je fais ça tout de suite.
Allez, c'est partit !

A tout à l'heure (ou bonne soirée en cas^^)
7 Septembre 2011 00:27:39

Re,

Bonsang de bonsoir cet ESET m'a donné du fil à retordre !
Il se bloquait sur un fichier ISO, ce qui m'a valut de redémarrer 2 fois le scan. Puis il a rebugué sur le même fichier en analysant la corbeille !
J'avais peur car, Avast étant coupé pour faciliter le scan, et celui-ci étant en ligne, jme disais "pourvus qu'aucune bestiole n'en profite pour rentrer" !

Bref, l'analyse s'est finalement terminé sans problèmes : pas d'infection.

Voilà une capture d'écran en guise de rapport :



Egalement, j'ai mis le réseau en ip fixe mais toujours si lent au démarrage...

Bonne nuit !
8 Septembre 2011 20:04:57

Bonjour,

où en es-tu?

A+
9 Septembre 2011 11:54:04

Bonjour frederix,

excuses moi de ne plus te répondre, le câble réseau chez moi a sauté et je n'ai plus internet :-(
Je me bat pour récupérer la ligne alors ne peux faire les étapes de maj pour le moment.
Je me connecte de temps en temps chez un voisin qui me dépanne.

Je reviendrais terminer le processus dès que possible.

Merci en tout cas de ne pas m'oublier c'est très pro !

Bonne journée et WE !
9 Septembre 2011 20:07:21

Madoka27 a dit :
> Je reviendrais terminer le processus dès que possible.


Bonjour,

> Ok.

A+
21 Septembre 2011 20:08:59

:??: 
21 Septembre 2011 20:52:14

Bonsoir Frederix,

Ne t'inquiètes pas, je n'avais pas oublié le fil de cette procédure de dépannage.
J'ai enfin internet de retour, ouf ! Le technicien est venu réparer la ligne seulement cet après-midi.

Pour reprendre le fil des évènements, pour l'instant j'ai seulement pu mettre Java à jour.

Le réseau est toujours aussi long à se mettre en place au démarrage de l'ordi.

Bonne soirée !
22 Septembre 2011 19:56:09

Bonjour,

poste un rapport RSIT.

A+
22 Septembre 2011 21:29:13

Bonsoir,

Très bien, je ferais cela demain.

Bonne soirée
24 Septembre 2011 16:13:12

Re,

comment va (globalement) le Pc?
25 Septembre 2011 19:02:23

Bonsoir,

Je réponds que maintenant car j'ai pas vu ta réponse d'hier (pas informée par mail cette fois ci).

L'ordi portable marche bien mais mets toujours 3 plombes pour démarrer le réseau, ce qui fait poireauter Avast, qui met un point d'exclamation en guise d'impatience.
J'aimerais beaucoup résoudre ce pb car ma mère utilise le plus souvent son ordi le matin (mail, météo, etc) et n'a pas beaucoup de temps pour ça.
Elle n'a également pas beaucoup de patience...

Merci et bonne soirée !

PS : Est-ce que recevoir un mail hoax (faux mail de free) implique forcément un manque de protection quelconque ?
26 Septembre 2011 13:14:57

Madoka27 a dit :
> Est-ce que recevoir un mail hoax (faux mail de free) implique forcément un manque de protection quelconque ?


Bonjour,

> Non.

1) Télécharge :
CCleaner : Ici
Lance-le puis clique sur Options>Avancé et décoche Effacer uniquement les fichiers Temp de Windows datant de plus de 24 heures. Ferme le programme.

2) Lance CCleaner :
Dans le menu Nettoyeur, clique sur Analyse (laisse-le travailler) puis sur le bouton Lancer le nettoyage.
Fais cela plusieurs fois.

A+

26 Septembre 2011 14:00:52

Bonjour, :) 

Merci pour la réponse mais ccleaner est déjà installé sur ce portable, et la 1ere chose que je fais, à chaque lenteur, est de lancer un nettoyage avec jusqu'à ce qu'il ne trouve plus rien à nettoyer.

Je fais quand même la manip, sait on jamais ;) 

Bonne journée :hello: 

(pour une fois j'ai eu envie égailler mon post, mais les smiley n'apparaissent pas ds l'aperçu, bizarre)
27 Septembre 2011 13:10:40

Bonjour,

le Pc n' est plus infecté, tu devrais poser tes questions au forum XP : http://www.infos-du-net.com/forum/forum-10.html

* Je te conseille de le défragmenter : http://www.6ma.fr/tuto/defragmenter+disque+sous+windows...
* Il est fortement recommandé d' avoir tous ses logiciels à jour.
* Tu peux supprimer ceux que nous avons utilisés (RSIT, Ad-Remover...) traitant d' infections spécifiques.
* Garde Malwarebytes' Anti-Malware.

----------------------------------------------------------------------------------------------

Maintenant que la machine n' est plus infectée, désactive/réactive la Restauration du système : http://www.infos-du-net.com/forum/297053-11-tuto-desact...

----------------------------------------------------------------------------------------------

Pour la sécurité de ton Pc, prends quelques minutes pour lire :
http://www.infos-du-net.com/forum/275481-11-dossier-pre...

----------------------------------------------------------------------------------------------

Dénonce stv ton infection en postant sur Malware-Complaints :

- Règles du forum : http://www.malwarecomplaints.info/viewtopic.php?t=5
- Enregistre-toi à l' aide du bouton Register
- Choisis I Agree to these terms and am over or exactly 13 years of age

Indique aussi le nom du forum qui t' a aidé, Idn.

----------------------------------------------------------------------------------------------

Marque ton sujet en (Résolu).

A+
Ps : Bon courage
27 Septembre 2011 14:51:35

Merci Frederic pour ton soutien et ta patience.

Je fais donc les dernières manip et change de section de forum (je m'y attendais un peu vu que plus de virus)

Bon après-midi !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS