Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Creer une partie Warcraft 3 depuis un modem routeur

Dernière réponse : dans Jeux et consoles
Partagez
8 Juin 2004 18:48:36

Bonjour, je voudrais creer une partie war 3 mais je n'y arrive pas a cause de mon modem routeur j'ai essayé toutes les solutions :
- désactivations des firewalls (celui d'XP et norton)
- ouverture des ports entrant et sortant de war 3 (le port 6112 )
- j'ai configuré a partir de ma connection dans favoris réseau.
Avez vous une solution, je serai content de la connaitre
Merci d'avance pour vos eventuelles réponses.

Autres pages sur : creer partie warcraft modem routeur

8 Juin 2004 18:53:41

Salut je suis desolé je n'ai pa la reponse a ta question .j'ai aussi le meme probleme ke toi , personne ne ma encore repondu.
12 Juin 2004 15:34:02

salut moi aussi j'étais dans le meme probleme et j'ai trouver sur un autre forum la soluce ;-)
en faite il suffit de forwarder les ports 6112 à 6119.
si vous avez un routeur allez sur ce site :
http://www.portforward.com/routers.htm
, allez sur la version de votre routeur , suivez les instruction et normalement sa marche impec 8-) (p besoin de comprendre le mot forwarder^^)
gl hf et rendez vous sur war3 mon pseudo c'est ledieudechu ou alors entravarc_GTO
Contenus similaires
31 Juillet 2005 11:14:29

Perso j'utilise un modem et j'i le même probleme. STP ne me prends pas pour un con mais "forwader" je pige pas !
6 Août 2005 12:27:15

Salut a vous moi c'est en fait un autre probleme car quand je veux jouer une partie avec un ami ca ne marche pas et " le firewall ou celui de l autre bloque les connexions " alors pourriez vous m expliquer ce qu'est un firewall et surtout comment le debloquer merci d'avance
16 Octobre 2005 17:14:29

Le probleme ces que ton site bug
16 Octobre 2005 17:15:03

Le probleme ces que ton site bug
22 Mars 2006 19:51:16

Salut a tous alors si vous avez une live box sagem vous allez dans démarrer==> programmes==>livebox==>cofiguration livebox ==>page d'acceuil internet koi en gros ==>serveurs LAN==>ajouter==>

dans le tableau faut mèttre:
Nom du serveur: battle.net
accès activé : OUI
protocol :TCP
du port:(  voire dans warcraft ==>option ==> jeu ((6112))
Au port:(  automatik )
adresse IP local: c la tienne
2 Août 2006 17:17:37

moi ossi g un probleme av mon modem
g la freebox et je ne sais pas si sa vien des firewall (pourtan je lesse passé el port 6112) ou de mes parametres routeurs si qqn seré coment les configuré correctement féte moi signe merci davance.

puis g un otre ordi (ché mon pere) av wanadoo je vs pose la mm qestion ^^ merci encor davance.
15 Octobre 2006 15:34:24

salut ! euh ba voila moi aussi je n'arrive pa a créer les parties avec ma live box sagem, j'ai suivi t conseil et je voudrais savoir si ça a un raport ac le fait ke je soi brancher sur port ethernet si c'est la cas j'aimerai bien une reponse pour qu'on mexplike comment je pourrai faire pour enfin créer merci bocoup ^^
28 Novembre 2006 09:29:27

c koi 1 forwarder ? é komen crée des parti ?? SVP c 1 blem avec le firewall ? ou kelke chose d'otre moi g aucun blem mé ze peu po crée de parti snif..
9 Août 2007 02:46:03

Quelqu'un a une soluton avec la alice box?? merci !
9 Août 2007 02:46:15

Ou meme la freebox svp lol
23 Août 2007 11:57:18

C'est pareil, il suffit d'aller sur la page où on peut configurer le pare feu.
28 Août 2007 00:11:50

Bon alors moi jai besoin d'une grande aide la, j'ai reussi a crée un partie perso tout aller bien, on reboot le router, et je peux plus creat...

j'ai reentrer les ports WC3 ( 6112 tpc udp et 6119) , mon ip a pas changé....

help... !

belkin est le nom de mon FUCKING router !
31 Août 2007 17:00:33

Ya pas besoin du port udp 6119, j'ai acctive le port tcp 6112 et pour le par feu windows j'ai juste fais des exeptions pour war3 (programme) et une exeption pour le port (6112) que j'ai nomme Bnet et que vous devez creer
27 Mars 2008 02:54:36

Bonjour,
excusez moi de remonter le sujet mais malgrés vos conseils je n'arrive toujours pas a créer de partie sur warcraft 3 tft

Je dispose d'un Modem Thomson ST706 WL avec routeur wifi (speedtouch)

Ca fait un bon moment que je galère la dessus et malgré tout mes efforts je n'y arrive pas.
Si quelqu'un pouvais m'aider (explication simples Svp je suis pas un pgm) ca serait vraiment très très TRES gentil.

Pour info j'ai réglé le pare feux widows accepté les ports etc..le problème vient du routeur ou du modem je pense...
27 Mars 2008 07:07:32

Quand tu as modifier tes ports , tu as reboot ton modem ? (Pc tant que tu y es ...)
27 Mars 2008 16:59:04

heu non... je vais essayer pour voir..
27 Mars 2008 17:13:32

non ca ne marche toujours pas... ca m'énèrve j'aimerais vraiment pouvoir créer des parties >.<
27 Mars 2008 17:29:42

aussi je n'arrive pas a acceder a la config de mon modem via internet quand je mets l'adresse, j'en ais essayé 2, une ca n'allais pas, l'autre ca allais mais ca me demandais un mot de passe et nom d'utilisateur, duquel sagit - il ?
27 Mars 2008 18:20:30

admin et mot de pass admin je crois ... pour moi c'était ça !
27 Mars 2008 19:04:48

ben j'ai essayé...mais l'adresse a rentrer dans le navigateur pour mon modem.. Modifié /
27 Mars 2008 19:45:11

Oo !
Ne donne pas ton adresse comme ça :p 

Oui peut être ^^
27 Mars 2008 23:42:54

en tout cas elle ne marche pas !
Bah tampis je passe chez VOO dans 1 semaine, j'espère ca ira mieux
Anonyme
9 Janvier 2009 18:58:16

Je ne suis pas inscris sur ce forum mais je vais vous expliquer comment host.
Alors d'abord,vous devez connaître l'adresse IP de votre routeur en géneral:
192.168.1.1
d'autres exemples:
192.168.2.1/192.168.1.2/192.168.01.1/192.168.1.01
Vous n'avez qu'a vous referrer à votre manuel d'utilisation de votre routeur.
Ensuite faire l'état des lieux,désactivez tout Pare-Feux sur votre ordinateur.Le Pare-Feux windows et
si vous avez un Pare-Feux dans votre antivirus comme par exemple Norton,désactivez le aussi, il fait doublon avec vos autres Pare-Feux.Sans oublier de désactiver le Pare-Feux de votre routeur.Maintenant il va falloir connaître l'adresse IP de votre PC.
Voilà comment faire:

Sur Windows XP:
allez dans démarrer, panneau de configuration, connexion réseau, connexion réseau local, propriétés, protocole tcp/ip, propriétés. Et là choisissez "utiliser l'adresse ip suivante":
adresse ip: 192.168.1.10 (c'est forcément la même ip que celle du routeur, vous ne devez changer que le dernier chiffre qui doit être compris entre 2 et 255)
masque de sous réseau: 255.255.255.0
passerelle par défaut: l'ip du routeur, donc dans l'exemple 192.168.1.1
En serveur DNS préféré il faut mettre l'adresse du routeur donc toujours dans l'exemple 192.168.1.1, et en auxiliaire ne rien mettre.

Une fois cela fait vous aurez une adresse ip fixe pour le pc configuré. Il faudra retenir l'ip donné à ce pc pour pouvoir ouvrir/rediriger un port du modem-routeur vers le pc en question

Sur Windows Vista:
Démarrer,Panneau de configuration,Réseau et Internet,Centre réseau et partage,Et ensuite au mileu vers la droite cliquez sur "Voir le statut",Détails, et là regarder IPv4 adresse IP, cela vous indique votre adresse IP que vous utiliserez plus tard,Je ne vous conseille pas de changer,garder celle là.Vérifier bien que le DHCP activé soit "Non"

Après avoir fait toutes ces étapes, il va falloir que vous configuriez votre routeur.Mais il y a 2 types de routeur,ceux avec fil,et ceux sans fil.Si vous êtes connecté sans fil lisez l'étape suivante,mais si vous êtes avec fil,je vous invite à lire cette étape.

Tapez sur votre navigateur internet:http://192.168.1.1
Ou l'adresse IP de votre routeur par défaut(se réferrer au manuel de routeur.)

Ensuite vérifiez que cela vous amène bien à l'interface de celui ci.
En général on vous demande un login et un mot de passe.
En login c'est toujours:admin
et le mot de passe,c'est vous ou vos parents qui le savez.
Après s'être connecté,Allez sous l'onglet:LAN,ou NAT,Pare-Feux ou Firewall(selon le routeur en question).
Et il va falloir rédiriger ses ports maintenant.
Et ajoutez une redirection, exemple pour rediriger le port 6112 vers le pc de votre réseau ayant l'ip 192.168.1.10:
Nom du serveur: Warcraft (en fait le nom n'a pas d'importance, il ne sert qu'à vous y retrouver)
Accès activé: Oui
Protocole: TCP (il faudra refaire la même opération en mettant UDP pour ouvrir le port dans les deux sens, aller et retour,sauf si votre routeur ne vous précise pas le protocole,c'est souvent le cas sur des Zyxels).
Du port: 6112
Au port: 6112
Adresse IP locale: 192.168.1.10
Refaite la même opération en UDP,sauf si le routeur ne demande pas de protocole(TCP ou UDP).

Maintenant vous devriez être capable de host.Je suis à votre disposition pour les gens ayant des routeurs Zyxel.Avant de poster une réponse,veuillez indiquer le modèle de votre routeur.

Maintenant cette étape n'est que pour les gens sans fil.
Il ne faut pas écrire http://192.168.1.1
Il faudra utiliser l'adresse IP internet de votre routeur pour vous y connecter.
Je développe.
Pour connaître votre adresse IP internet allez sur:
http://www.whatismyipaddress.com/.

Et maintenant pour vous connecter à votre routeur mettez
http://+votre adresse IP internet
Par exemple:http://94.255.177.33
si c'est l'adresse IP qui est écrit sur le site.
Voilà si vous avez encore des questions répondez sur cetopic directement


27 Février 2009 17:35:06

boonjour j'ai un modem hercule s'en importance

je veu crée une partie sur battle.net c tout je le fait donc aprés la partie crée j'attend j'attend j'attend puis rien personne j'aimerais bien que vous m'aidez car sa m'énerve donc je vous laisse mon adresse msn pour avoir une conversation sur msn c plus direct merci d'avance pour la personne qui m'aideras je vous laisse l'adresse ================================
====== simonus_doucs@hotmail.com svp le aidez moi merci
27 Février 2009 18:05:39

C'est que personne ne veut aller sur ta partie, rien de plus simple à comprendre !
Anonyme
17 Mars 2009 20:15:29

nn parsque il y a tj un noobs qui r'entre c connue alors svp j'aimerais regler ce probleme au plus vite pour faire des partie de ouf
Anonyme
3 Mai 2009 18:40:57

bonjour Anonime aujourd'hui j'ais un pb j'ais windows Vista avec un Livebox sagem et je suis par ,cable j'ais suivis exactement ce que tu as dit mais dans la liste de serveur on me vois mais impossible de me rejoindre aide moi plz
9 Mai 2009 00:35:12

Anonyme a fait un super tuto, peut être que si vous le lisez, vous règlerez vos problèmes.
Anonyme
9 Septembre 2009 09:09:35

ouvre les port
31 Octobre 2009 01:35:54

Bonjour donc moi j'ai une question qui me taquine, enfin plutot 2 voir meme 3 sachant que j'ai un livebox sagem connecté par cable a mon ordinateur Vista... bon :

-Quand je vais sur le truc ou je dois me connecter avec Pseudo Admin Mdp admin,pour ouvrir les ports si j'ai bien compris je vais dans parametre avancé puis NAT/PAT puis ajouter (comme tout le monde dis sur tout les forums) mais la linterface a changer ou je sais pas quoi mais moi je n'ai que ses champs a remplir :Apllication/Service,Port source...,Port de destination...,Protocole ( sa je sai il faut metre TCP),Nom/adresse IP , supprimer (avec une ptit poubelle)!
Si vous savez pouvez vous me dire quoi mettre dans chaque colonne ?
,
-Desactiver les pare feux et anti virus c'est bien beau mais j'ai pas envi de prendre de virus et j'ai pas trop compris comment faire pour que l'anti virus et le part feu soit desactiver que pour warcraft 3 pouvez vous m'expliquez tres precisement ?!

-Et dans quel ordre faire toute les manips puisque le part feu doit autoriser les truc fais dans pseudo Admin mdp Admin .Donc il faut desactiver les par feux et virus apres avoir fais les trucs dans pseudo admin mdp admin XD .

Comme vous l'avez vous je suis pas tres doué en tout ses genre de truc avec ces TCP,ces adresse IP et ces ports , donc n'hesitez surtout pas a bien expliquez j'aime lire !Et jespere que vous aussi xP.

Amicalement Merci d'avance Fejo
23 Janvier 2010 20:00:28

Bonjour je ne suis pas inscrit sur ce forum la mais j ai suivit les inscriptions pour hoster une game a w3 et je suis rendu en l'endroit ou anonyme dis qu'il faut faire sur que le dhcp activé soit a non moi il est a oui et je ne sais pas comment le changé esce que quelqun saurait comment faire? merci
Anonyme
7 Mai 2010 15:14:20

Bonjour,sa fait plusieurs moi que j'essaye de trouver comment créer des partie sur warcraft 3 frozen throne mais je n'est toujours pas réussi!!! Pouvez-vous m'aider s'il vous plait vous seriez mes sauveurs^^. J'ai une neufbox.
7 Juin 2011 12:34:07

Salut a ce qui sont avec un routeur netgear j'ai la soluce alors dites le moi
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS