Se connecter avec
S'enregistrer | Connectez-vous
Votre question

lecture vidéo saccadée

Tags :
  • vidéo saccadée
Dernière réponse : dans Photo et vidéo
Partagez
27 Décembre 2004 00:27:34

Salut , je n'arrive pas à lire correctement mes videos , clip , ba ou film. Quelque soit le format ( avi mpg mkv rmvb ... ) et quel que soit le lecteur ( real, vlc, mediaplayer , windowsmediaplayer, divxplayer, ... ), les videos freez 1s par çi par là de maniére tres ( trop ) frequente, voir carrément, sont saccadée . certes il m'arrive de vouloir accélerer, arréter puis passer à une autre video rapidement et d'avoir la mule en arrière plan + éventuellement une autre application, mais ça ne posait pas de pb avant avec ma pov' Gef Mx440 !! et 256 mo de ram en moins !

j'ai mis à jour le pilote de ma carte graph ( FX5900ZT 128 , pilote 6.6.9.3 ), je suis sous XP SP2, directx 9.0c, j'ai chopé les pack SLD et K-Lite les dernieres versions, j'ai 50 Go de libre sur le DD, un athlon 2000+, 768 Mo de ram ....
je ne sais plus où chercher la solution à mon pb !

merci de votre aide
je suis nouveau ici mais pret à retourner le service des que possible
:-?

Autres pages sur : lecture video saccadee

29 Décembre 2004 15:07:03

beuh ...

bon apparement personne n'a d'aide à proposer ....

pas cool

tant pis !
29 Décembre 2004 16:59:18

Salut,
J'ai le même pb que toi je pense sur ma config (NF7-S + XP 2700 + FX5700TDH) et DirectX9.0C

Lance Dxdiag et dans l'onglet son, déactive l'accélaration matériel via le curseur.
Par contre, je ne sais pas comment sauvegarder la nouvelle config. Je me tape le Dxdiag à chaque fois que j'allume mon PC.
Néanmoins, il y a certainement la possibilité de corriger cette merde au niveau de la lecture parce que dans l'onglet musique, avec l'accélération matériel, la directmusic marche sur tous les ports sauf ceux (celui) lié(s) à microsoft. Bon, j'utilise WIN98SE mais sur un autre PC, y'a pas de Pb.

Chercher sur :google: avec la ligne "niveau d'acceleration du materiel audio".
J'en suis là ...

Salut
Contenus similaires
29 Décembre 2004 17:07:22

il y a peut etre juste un programme ouvert qui te pompe bcp sur ton processeur et ca fait laguer...
29 Décembre 2004 17:17:48

Ben non chichi,
Le gestionnaire de taches est stable. Et puis ça le ferait sur les autres ports. C'est peut être une histoire de codec mal approprié pour windobe. y z'en parle sur 2 ou 3 sites mais pas très clair pour le moment.

Merfi quand même
29 Décembre 2004 17:25:47

Pareil que Nikedouille : vire tes codecs et réinstalle les, ou alors installe des autres. Au pire des cas, télécharge VLC Media Player, il en passe des impassables !
29 Décembre 2004 21:37:29

Merci de vos réponses !

j'ai VLC et le pb reste le même, bon c pas tout le temps non plus ! mais c tres agaçant qd on matte un film quoi !

c surtotu zarb' c que avant avec ma petite geforce mx 42O ça passait nickel , et depuis que je suis passé à la FX5900 ...

le pb ne pourrait il pas venir d'un manque de RAM ?
sachant qu ej'ai déjà 768Mo ...

merci
7 Janvier 2005 20:07:52

autre élément !!

j'aime beaucoup me passer des clips en listing...
je me fais une liste de clip vidéo, et hop, sur la TV, je trouve ça + sympa que juste la zic ...

et donc, qd la vidéo se met à saccader , je n'ai plsu rien sur la TV ! enfin si , un écran VERT, et toujours le son !

et si à ce moment je regarde le gestionnaire des tache, je peux voir que mon indicateur UC est quasi à fond !! mais que la RAM elle, est encore trés dispo !!

je n'ai plus qu'une solution, fermer le lecteur vidéo , attendre quelques seconde, et relancer un clip !

et ceci peut se produir même si je ferme un max d'applications !

vraiment zarb' , j'ai réinstallé codec, drivers, TOUT !!

et touours le même pb, là je ne sais plus du tout quoi faire, en l'occurence pour les clips c pas grave, mais je ne peux même pas matter un DVD ou un Divx en entier !

H E L P !!!!! :-?
9 Janvier 2005 22:01:42

Bonsoir à tous j'ai le meme probleme que Maxagaz
l'UC est à 100% lors d'une lecture de video de tout les formats j'ai installer des codecs pour y remedier (K lite) mais rien à faire l'image est toujours saccadée mais le son impec!
Merci pour votre aide
Ps: Je n'ai rien changer et du jour au lendemain Boum! Image saccadée:( 
9 Janvier 2005 22:13:46

Je pense que le meilleur moyen est de tout reformater non? pourtant j'ai 512 ram, processeur Athlon 64 3000+ et une Nvidia Geforce FX 5700 256Mo est-ce suffisant?
Merci HELP!
13 Janvier 2005 21:17:05

Salut à tous!
J'ai exactement le même problème que vous alors je me suis penché sur la question... et je constate que nous avons tous des geforce fx5XXX... et que nous avons tous les derniers drivers...
Pour ma part, les vidéos ont commencé à saccader au moment où j'ai installé ces drivers il me semble. Je suppose donc qu'ils ont un problème ou alors qu'ils rentrent en conflit avec autre chose.
Voili voilou, je ne sais pas comment en avertir les personnes qui font les drivers détonator, alors si l'un d'entre vous le sait, ou si jamais vous n'êtes pas dans cette config et que ça saccade aussi, prévenez moi!
A bientot!
18 Janvier 2005 16:14:26

bien vu, le coup des FX....
j'ai 2 PC, avec sensiblement la meme config DIVX:
un fixe avec FX5900 XT, un portable avec radeon 9000
tout les 2 win xp sp2, codec divx 5.1.1 et WMP + WINDVD
pour lire.
sur un meme film divx: ATI = aucun probleme
nvidia = saccade.
mais j'ai remarqué autre chose:
sur pc avec CG NVIDIA, au premier lancement du windows media player: pas de prob. mais si je le ferme et que je le relance: saccade.
encore plus fort, si je lance windvd (qui ne saccade jamais, mais que je n'utilise pas, en general) sans ouvrir de fichier, et que je lance mon divx, il s'ouvre dans le WMP, et ne saccade pas! des que je referme windvd: les lags recommencent.
quelqu'un a une idée?
19 Janvier 2005 01:17:57

Exactement lors de la premiere lecture aucun saccadement puis lors d'une seconde lecture les problemes arrivent! Help!
19 Janvier 2005 01:24:57

Passez à ATI.

Mis à part le control center, le reste des drivers est très stable.


Ps : Ils sont toujours pas au point sur la 2D chez Nvidia ??????????????????

:ptdr:  :-D :lol:  :lool: :mdr:  :p lié:



:jesors:
19 Janvier 2005 08:18:03

j'ai ete chez ATI, mon gars, et j'y suis toujours, pour le portable. je ne regrette pas d'etre passé chez nvidia!
ati drivers stable, tu dis??? :lol:  :lol:  :lol:  :lol: 
j'aime commencer la journée en rigollant, ça fait du bien.
a part ça, j'ai, pour ma part, resolu le probleme:
un petit coup de codec sniper, supression de tout les codecs divx, car il y en a plusieurs, puis ré-installation des codecs (et uniquement divx, pas de pack a la con)
puis re codec sniper:
je n'ai plus que 2 codecs divx, un en premier sur la liste, l'autre en dernier. j'ai viré celui en premier: tout marche impec, plus de saccade, meme au 2eme lancement! :-D
faite moi savoir si cela marche pour vous aussi.
et avant qu'on me le demande:
codec sniper
19 Janvier 2005 19:44:15

Je confirme le dernier post: ça marche bel et bien!
En effet, j'avais le matroska pack (que beaucoup doivent avoir je suppose...) Un coup de désinstall, un petit coup de codec sniper pour supprimer les résiduts (moi y en avait pas mais sait-on jamais) et aprés j'ai installé le codec xvid par Koepi (faites une recherche me souviens plus le site mais vous trouverez vite) et le codec divx sur le site officiel. Pour ceux qui aiment les animes, vous pouvez aussi chercher un codec ogm pour windows. A mon avis, avec ces trois là, vous êtes bon pour un moment!
17 Juin 2011 22:55:57

Bonjour !
J'ai téléchargé "codec sniper", faut-il supprimer toutes les lignes dont le statut est "broken" ?
D'avance merci pour votre aide, cargra41
20 Avril 2012 17:34:49

pas d'accor dj'ai une nvidia 560ti twin forzr c'est une tueri et elle plombe les ati de même pris c'est un problème de driver ou codec rien avoir avec la carte graphique désinstalle tes codec active la syncro verticale même un pc netbook avec une nvidia ion ne sacade pas alors chercher la réponse est au bout de votre nez.

Vincent
20 Avril 2012 17:36:34

Excusé moi pour les fautes j'ai tapé un peu vite et se n'est pas méchant se que je marque le prenez pas mal =)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS