Votre question

- MSI K8N neo2 + 2x512Mo Corsair = Freeze

Tags :
  • MSI
  • Matériel
Dernière réponse : dans Matériel informatique
31 Décembre 2004 23:03:06

Salut et bonne année !
Voià la mienne commence plutôt mal : en effet je viens de recevoir mon new processeur et j'ai pu assembler la machine suivante:
Athlon 3500+
MSI K8N neo2 Platinum 54G
2x512Mo Corsair PC 3200 XL
Gigabyte X800 Pro
Maxtor Diamond 10 250 Go S-ATA 16Mo
le reste on s'en fout....
Ce qui, convenez-en, était plutôt de bonne augure.
Seulement j'ai un problème !
Et de taille :
Je suis en proie à des reboot sauvages et le PC freeze 9 fois sur 10 au démarrage (quand les infos s'affichent en blanc sur fond noir) !!
J'en ai parlé autour de moi et certains ont évoqué la RAM. J'y ai pourtant mis le prix bordel !

Alors cela viens bien de la RAM c'est une quasi-certitude !

En effet : j'ai tout réinstallé avec une barrette de 256 Mo PC2100 Samsung (rien d'agressif) et tout s'est bien passé. (hormis un petit freeze en sortie de BIOS).

Par contre, quand je remplace la RAM par la corsair 2x512 Mo PC 3200 XL, ça plante le tout

Maintenant je ne sais pas si elle est défaillante, il faut que je fasse le memtest.

Tjrs est-il que en 2,2,2,5 les problèmes de boot et de freeze sont très fréquent

J'ai essayé en 3,3,3,11 ça va mieux mais ça se ressent dans les bench !

Je vais essayer de baisser ces valeur petit à petit ...

Quoiqu'il en soit, ma CM est-elle déféctueuse ou simplement incompatible ?
J'ai carrémet envie de la rendre au vendeur....

SVP aidez moi

Merci

Autres pages sur : msi k8n neo2 2x512mo corsair freeze

31 Décembre 2004 23:08:15

Cette CM est équipée d'un processus de Dynamic Overclocking, mais quand je monte le FSB à ne serais-ce que 203MHz (au lieu de 200MHz), c'est le freeze à 100%, windows refuse carrément de démarer !!!
31 Décembre 2004 23:11:40

Bizzard que tu et des problème avec du Corsair, mais tu et sur que t'es barrétte sont compatible avec ta CM (je ne suis pas un pro du matos, donc je propose juste)

*Et ta essaié tes barrétte 1 par une, au lieu de mettre les 2 en même temp?
Contenus similaires
Pas de réponse à votre question ? Demandez !
31 Décembre 2004 23:18:20

En fait je ne savais pas que l'on devait se soucier de compatibilité... surtout en achetant de la Corsair !
Je suis dans le flou et je ne peux pas croire que cela se résume à une incompatibilité...
31 Décembre 2004 23:21:28

Bas corsair c'est la meilleur marque donc si t'es 2 barétte sont défaillante :s
Essai les une par une ^^
1 Janvier 2005 03:22:11

Moi je pense que le problème vient de la carte mère, qu'elle a un problème pour supporter la ram PC3200 à 400Mhz. Teste une barrette kingston 512mo PC 3200 dessus pour voir, si ça rebug c'est que tu dois ramener ta carte mère si ce n'est pas le cas ramène les barrettes afin de les faire remplacer. Dans tout les cas il faut absolument que tu fasse marcher la garanti.
1 Janvier 2005 03:23:45

Justement les Corsair sont exigentes et celles-ci veulent une CM adéquate. Même une bonne CM dernière génération peut ne pas fonctionner :) 
1 Janvier 2005 12:28:27

Essayer de la kingston, c'est une bonne idée, malheureusement, je ne dispose pas de matériel aussi facilement...

Je sais que la Cosair exige une CM puissante, mais franchement hormis les K8N sont parmis les meilleures du marché.

J'attend la fin du memtest86 v1.40 (y'a plein de rouge partout!)
1 Janvier 2005 20:57:25

Il est long ce test, ça fait 8h36min et il n'est tjrs pas fini ! :zZZ:


Voici les résultats (provisoires), je rappelle que c'est la version 1.40 de memtest:
Wall time: 8h13
Cached : 1024M
RsvdMem : 1104K
Cache: on
ECC : off
Test : Std
Pass: 21
Errors : 934
ECC Errs : 0

On dirait donc qu'il y a 934 erreurs! :8o0

Comment interpreter cela, quelqu'un sait-il ??

Merci
1 Janvier 2005 21:03:11

Roah tu as eu le meme probleme que moi, moi c'était avec ma k7n2 ultra 400 de chez msi + athlon barton 3000+ et j'ai acheté 2*512 Pc 3100 Kingston, sa planté a n'importe quel moment, c'est aléatoire, a hl² sa plante au bout de 3minute, donc j'ai amené mon pc a réparé pour voir,
sa marche avec des barretes génériques mais po des kingston .... chelou lol, ptetre qu'elle gere pas les barretes avec des truc sur les deux face de la barretes.
j'ai changé mon alim aussi en un de 400W sa marche aussi alors regarde un peu de ton coté ^^ ce que tu peux tiré de mes malchances :p 
1 Janvier 2005 21:05:28

Bon deja j'ai entendu dire que les cartes meres MSI sont pas super gégé.Je ne pense pas que celà vienne de là.
Demandes toi si:
Tes barettes de ram sont-elles trop puissantes pour ta carte mere?
Ton alim est suffisante pour une telle config?

Par contre ta config c'est vraiment un pc puissant que tu as commandé là...Wé t'as du te ruiner ;) 
1 Janvier 2005 23:06:46

Ouais en fait j'ai acheté petit à petit en 4-5 mois... J'ai upgradé l'ancien jusqu'à recevoir la new CM & proço ;-)

Alors en alim j'ai un boitier Antec Sonata 380W, je pense que c'est suffisant.

Quant à ma CM elle est censée suporter jusqu'à de la PC3200 (voire plus) et c'est ce que j'ai...

Franchement, j'ai le cul entre 2 chaises: est-ce la RAM ou la CM qui déconne ?

Ou est-ce une incompatibilité...

Comment savoir ?
1 Janvier 2005 23:29:06

Alors j'ai fais des memtest, resultats:

2 barettes en Dual Channel : 1000 erreurs
1 barette: 0 erreurs
1 barette (l'autre): 0 erreurs
2 barrettes en single Chanel: 0 erreurs

Y'a comme un hic, non ?

Comment interpréter ces résultats ?

Aller y'a bienqqun de balèze en info qui connait le problème (et sa solution) là !
1 Janvier 2005 23:35:09

Citation :

Raoh a écrit :
Alors j'ai fais des memtest, resultats:

2 barettes en Dual Channel : 1000 erreurs
1 barette: 0 erreurs
1 barette (l'autre): 0 erreurs
2 barrettes en single Chanel: 0 erreurs

Y'a comme un hic, non ?

Comment interpréter ces résultats ?

Aller y'a bienqqun de balèze en info qui connait le problème (et sa solution) là !


RAM ou mobo qui déconne.

Je penche pour la ram.
2 Janvier 2005 00:10:24

Bah justement le problème c'est que je dois savoir !!

J'achète tout par VPC, je peux pas renvoyer un produit qui fonctionne !

SVP partagez vos galère, je sais que parmis tous les visiteurs de IDN quelques uns ont la solution.
2 Janvier 2005 01:54:02

Je rajoute que dès que je modifie une valeur FSB ou Coef pour l'overclocking, tout refuse de demarrer...

J'arrive juste à obtenir un semblant de stabilité avec le "Fail-Safe default" (reglages bios par défaut censé assurer une stabilité optimale)
2 Janvier 2005 02:03:47

Salut,
J'ai à peu prés la même config que toi (AMD 3500+, 6800GT, 250Go S-ATA, et 2*512Mo Corsair)

Au début j'avais cette config sur la MSI K8N Neo2, le problème est qu'au bout d'un mois, mon pc a planté (arrêt et impossible de redémarrer), la CM était morte.

Je l'ai renvoyé, une fois la nouvelle carte mère installée (même modèle), le problème est revenu au bout de 15 jours.

J'ai donc renvoyé la CM en réparation et j'ai racheté une ASUS A8V et depuis plus de problème, un informaticien m'a dit que ça venait de ma RAM.
En fait cette CM (MSI) est une m****, elle est capricieuse sur la RAM, vérifie les références de ta corsair (il y a une étiquette sur laquelle il y a écrit v3.1 par exemple).

Avec la MSI si ce ne sont pas les mêmes références de barettes ça plante alors qu'avec la ASUS ça ne démarre pas.

J'ai donc échangé ma barette v1.2 contre une 3.1 à un pote donc maintenant j'ai 2 barettes v3.1 et tout marche bien.

Voilà, en éspérant t'avoir aidé. ;-)
2 Janvier 2005 12:20:51

Et comment que tu m'aide, je m'apercoit que je ne suis pas le seul dans ce cas !!

En fait j'ai deux barrettes v 1.1

Tu me dis qu'avec ton Asus, tu n'as aucun problème ?

En fait je crois que je vais renvoyer la CM pour en prendre un autre modèle...mais lequel ?
2 Janvier 2005 12:26:46

Tes barettes elles ont un prob en dual
essaye d'en mettre qu'une déja!
Moi j'ai une 2*512 corsair avec une asus et ca marche nickel, ca m'etonnerait que ca vienne de la ram etant donné la bonne réputation de corsair...
Moi je penche pour la CM.La dernire chose à faire: change la... :-(
2 Janvier 2005 12:39:13

Salut a tous !

Pentium 4E Hyper-Threading 3GHZ
Carte mère ASUS P4SD-LA
Carte graphique POV 6600 GT AGP 128
2x512 Corsair XMS
Celà passe bien avec mon ASUS provenant d'un COMPAQ Presario, si çà peut t'aider...
@+
2 Janvier 2005 13:04:18

J'ai déjà essayé les barettes une à une, lis un peu plus haut....

Il est evident qu'il y a un problème en dual mais est-ce que ça vient de la CM ou de la RAM ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS