Votre question

installation carte graphique

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
28 Décembre 2004 22:13:49

Bonjour !
Je ne suis pas très calé en électronique et j'aimerai installer une carte ati radeon 9550 pour remplacer ma geforce 2 . Comment faire ? Esct-ce à ma portée ou dois-je appeller un technicien ?

Autres pages sur : installation carte graphique

28 Décembre 2004 22:16:55

tu désinstale le driver de ta Carte Graphique actuel, tu éteint ton pc, tu le débranche, tu enleve ta carte graphique du port agp (port marron).
Tu prend ta nouvelle carte graphique, tu la met dans le port agp.
Tu boot ton pc et tu installe le driver de ta nouvelle carte graphique ^^
28 Décembre 2004 22:23:02

Merci de cette réponse mais comment désinstaller le driver de ma carte actuelle ? Est-ce que cela se fait de la même façon que quand je désinstalle un logiciel ?
Contenus similaires
28 Décembre 2004 22:32:52

oui dans démarrer, panneau de config, ajout supression de programmes
28 Décembre 2004 22:35:29

undertaker t'as indiqué le chemin :) 

Et tu cherches "NVIDIA Display Drivers" ou "NVIDIA Drivers" et tu fait "Supprimer"



@+++
28 Décembre 2004 22:43:19

C'est curieux mais je ne le trouve pas dans la liste d'ajout/suppression de programme. Comment puis-je la désinstaller alors ?
28 Décembre 2004 22:49:16

Je ne sais pas si j'ai bien fait mais j'ai été dans panneau de config, système, carte graphique puis désinstaller le pilote. Dois-je essayer d'installer la nouvelle carte ou comment vérifier que l'autre a été bien désinstallée ?
28 Décembre 2004 23:35:21

Ouais ca devrait être bon... Maintenant t'enleves l'ancienne carte et tu la remplaces par la nouvelle, puis t'installes les nouveaux drivers ;-)
29 Décembre 2004 03:44:23

Tu enlèves ta GeForce 2. Si tu sais pas où elle est, comme ça a été dit c'est le port marron (c'est aussi là où ton écran était branché ;-) ).
Surtout ne force pas, ça serait dommage de casser quelque chose.
Tu mets la nouvelle à la place, et tu remets la petite vis (puis te referme le petit clapet qui retient la carte). Normalement elle ne devrait plus trop bouger.

Tu redemarres ton PC, Windows XP va lancer l'assistant Ajout de Matériel. Tu annules et tu installes les pilotes fournis sur le CD, que tu pourras mettre à jour plus tard ici (ceux là c'est pour XP).
Redemarre et c'est bon.

Un conseil, pose tes mains sur la partie métallique du boitier avant toute manipulation, pour te décharger de l'électricité statique (simple précaution).
Et profites-en pour faire la poussière (délicatement), ça fait pas de mal.
29 Décembre 2004 12:11:37

Merci ! J'ai réussi à installer la carte mais il se passe queque chose de curieux : dans propriétés, paramètres, je ne peux augmenter la résolution au-delà de 1024/768. De plus, "affichage" me laisse choisir entre " ecran plug-and-play sur radeon 9550" et "(écran par défaut) sur radeon secondary". Je ne pense pas que 'est normal car lors de l'installation du pilote, il m'a semblé avoir installé "deux fois " le logiciel. Qu'en pensez-vous ? Que dois-je faire ?
(J'ai bien vérifié que la carte "fonctionnait" car je peux jouer à certains jeux mais pas au niveau graphique attendu.)
29 Décembre 2004 12:16:16

J'avais déjà installé la nouvelle carte avant le message de AIK et je n'ai pas annulé lorsque l'assistant s'est ouvert. IL est possible que le pb énoncé dans le message précédent soit dù à cela. Qu'en pensez-vous ?
29 Décembre 2004 12:20:19

install aussi les pilotes de ton écran (si ce n'est pas un générique)
29 Décembre 2004 12:24:09

Comment puis-je installer les pilotes de mon écran ? J'ignore si c'est un générique.
29 Décembre 2004 12:24:51

il est de quelle marque ton écran ?
29 Décembre 2004 12:26:24

Il y a une étiquette derrière "Lite-on technology corp."
29 Décembre 2004 12:28:00

Le choix entre Radeon 9550 et Radeon 9550 Secondary c'est normal :-)

Avant ça s'arretait pas au 1024*768?
29 Décembre 2004 12:32:37

c'est bizarre que c'est marqué "ecran plug-and-play sur radeon 9550" et non "ecran lite on.....sur radeon 9550". Qu'est ce que vous en pensez ?? Est ce une fausse piste ??
29 Décembre 2004 12:38:09

Avnt je pouvais monter plus haut, même si cela ne rendait pas très bien. La jauge ne me permet de monter plus haut.
29 Décembre 2004 12:44:11

J'ai installé une mise à jour proposée sur le site ati mais le message suivant s'affiche : "L'application n'a pas réussi à s'initialiser correctement(0*c0000135).Cliquez sur ok pour terminer l'application.
29 Décembre 2004 12:46:01

Je continuerais en soirée l'installation. Bonne après-midi et merci.
29 Décembre 2004 13:32:42

Tu as installé le Catalyst Control Center avec ou non?
Pour que le CCC fonctionne, il faut Microsoft .NET Framework.
C'est de là que viens le message d'erreur je pense.

Je te conseille de désinstaller le CCC et de passer DriverCleaner sur ton PC.
Réinstalle seulement les Catalyst 4.12 sans le CCC (à moins que tu ne le veuilles vraiment :-) ) ou bien les pilotes fournis avec ta carte.

Déjà comme ça les pilotes de la carte graphique seront bien installés.

Sinon, le fait que ça soit marqué Ecran Plug and Play ca a l'air normal aussi.
30 Décembre 2004 11:45:47

J'ai désinstallé le CCC. Est-ce que je ne peux pas installé Microsoft.net framework pour réinstaller correctement le ccc ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS