Se connecter / S'enregistrer
Votre question

probleme de son sur windows xp

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
10 Décembre 2004 20:45:03

J'aurais besoin d'aide pour retrouver du son sur mon pc.
J'ai partitionnée mon disque dur et j'ai installée windows xp (j'avais déja windows 2000) et depuis, je n'ai plus de son.
Ma carte son est intégré à la carte mère : NVIDIA GeForce4 MX 440-SE. J'ai du son sur 2000 mais pas sur xp. J'ai télécharger forceware v67.03 Win2K/XP en pensant que mon ancien pilote n'était pas compatible avec XP mais toujours rien. :-(
Je ne sais pas comment faire, qui peut m'aider!!!

Autres pages sur : probleme windows

10 Décembre 2004 22:11:47

as tu été voir dans le gestionnaire de peripherique si ta carte son étais bien détecté mais sans pilotes ?

si elle n'est pas détectée mais que tu nous dis qu'elle est intégré, alors il fo aller vérifier dans le bios pour savoir si elle est bien activée.

c qd meme bizarre que sous 2000 tu aies du son et pas sous xp !

regarde ca et dis nous
10 Décembre 2004 22:21:18

Il faut peut-être aller voir sur windowsudate si tu peux pas télécharger la drenière version du driver...

J'ai fait ça sur un PC pour lequel je n'avais aucun CD et j'ai retrouvé du son
Contenus similaires
10 Décembre 2004 22:26:14

Pb de drivers C tout ! ta carte son C koi !????? AC97 ????


Car geforce MX 440 = carte graphique

@+
11 Décembre 2004 03:53:26

Peut-etre que ton Device Audio est seulement sur "mute" !

Va voir dans Control panel, Sound et Audio Device. Dans volume, click Advance voir...

T'a p-e des problemes de registre windows aussi. Prend toi quelque chose comme Registry First Aid et fait un Scandisk aussi. Reboot et voit si tu as toujours pas de son. Des fois c'est con demême.
11 Décembre 2004 09:26:55

T'as allumer tes écouteur pour entendre du son?
ok, jme barre
11 Décembre 2004 13:05:20

En fait, la carte son n'est pas détécté.
Je ne sais pas comment faire pour régler ce problème sous bios.
Dans le gestionnaire de périphérique, ça dit qu'il n'y a pas de périphérique audio.
11 Décembre 2004 13:46:21

Si elle nest pas reconnues, ca doit sûrement être un pb de driver si c'est une carte son intégrée à la carte mère
12 Décembre 2004 11:22:36

Comment je peux activer ma carte son à partir du bios?
12 Décembre 2004 14:05:14

Ta carte-mère est de quelle marque?
13 Décembre 2004 22:05:23

La carte mère est ATHLON ELITE ECS K7S5A.
13 Décembre 2004 22:19:31

regarde sur ce site, c'est lemanuel online de ta carte mère Elite K7S5A

edit: tu dois activer OnBoard AC’97 Sound donc le mettre sur Enabled
re edit: comme il a été dit plus bas, NVIDIA GeForce4 MX 440-SE c'est ta carte graphique, sur les cartes Elite c'est un chipset sonore AC'97
13 Décembre 2004 22:24:06

merci beaucoup, je regarde le site et je te donne des nouvelles!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS