Se connecter / S'enregistrer
Votre question

Problème ntoskrnl manquant au démarage de Win XP

Tags :
  • Bus
  • Matériel
Dernière réponse : dans Matériel informatique
9 Décembre 2004 16:07:46

Bonjour,
Tout d'abord ma config:
Asus A7N8X-E Deluxe
Athlon XP 3200+ FSB 400
1 Barrette 512 DDR 400 ELIXIR
2 Barrettes 256 DDR 400 ELIXIR
Gforce FX5700 TD
DD maxtor 20go + Seagate 80Go
Alim Enermax 300W

Voici mon problème:

Suite à l'achat de mon processeur en FSB 400, j'ai voulu synchroniser les fréquences RAM et processeurs, le bios détecte alors les 3 barettes de RAM, à 200Mhz en dual channel mode (les 2 barrettes de 256Mo étant sur les ports mémoire 2 et 3).
Après initialisation du bios, apparaît à l'ecran le fameux message d'erreur: le fichier ntoskrnl.exe est manquant ou endommagé.
Je change alors la fréquence de ma RAM pour la mettre a 333Mhz et là ça démarre sans souci.
C'est donc une barrette qui est défectueuse; je la change alors par une autre de marque identique et là encore même problème à la fréquence de 200mhz.
J'enlève alors une barette de 256 (en l'occurence la 3ème) et là le pc démarre sans aucun soucis à la fréquence bus de 200Mhz!
Je fait différents tests, je mets ma barette de 512 sur le port mémoire 1 et celle de 256 sur le port mémoire 3 et là encore message d'erreur(le port 2 étant vide)!
Le problème vient de ma mémoire?(qui a pourtant l'air de fonctionner) ou bien de ma carte mère ou autre chose mais je ne vois pas...
Pour résumer:
768Mo (1 barette de 512 + 1 de 256) en FSB 400 pas de problème.
J'ajoute la 3è barete de 256 toujours en FSB 400 et Windows démarre pas.
Si quelqu'un a des solutions à me proposer je suis preneur.
Merci par avance. :-D

Autres pages sur : probleme ntoskrnl manquant demarage win

9 Décembre 2004 16:17:10

Rien à voir avec ta mémoire lol. ntoskrnl.exe c'est ce qui lance windows
Tu peux soit exécuter un chkdsk avec la console de récupération pour vérifier s'il n'y a pas un problème de corruption de données. Ensuite,tu peux restaurer ce fichier où il existe une copie dans le dossier C:\Winnt\System32\DllCache.

Si ça ne suffit pas, utilise la Restauration système..
9 Décembre 2004 16:21:04

Je vais essayer ça mais comment explique tu que le message arrive que lorsque j'ajoute cette 3è barette et non pas quand j'ai les deux qui sont installées et qui fonctionnent
Contenus similaires
9 Décembre 2004 18:49:32

Le pc Boot bien sur le CD mais n'affiche plus rien après!
Que puis-je faire?
J'ai mis mon bios à jour mais cela ne change rien...
9 Décembre 2004 18:51:40

Ah zut!.. et si t'essayes d'intervertir les barrettes de place, ça provoque le même bug?
9 Décembre 2004 19:00:09

Oui, j'ai essayer differentes combinaisons et toujours le même message d'erreur!
Le bios détecte bien les 1024 Mo à 200mhz en dual channel mais windows a pas l'air d'aimer...
9 Décembre 2004 19:05:12

essai de faire un scan avec memtest+ pour etre sur que c'est pas ta ram qui a un prob (http://www.memtest.org/). Sinon moi jai déja eu un prob de ce genre et j'ai résolu le problème en faisant une partition, en changeant de place mes fichiers important avec knoppix (http://knoppix-fr.org/), et en formatant ma partition de win xp... ça règle le problème rapidement et surment ! :-D

oliparcol
9 Décembre 2004 19:06:54

J'essaie le memtest ce soir et je vous tient au courant!
9 Décembre 2004 19:36:34

Le test est sans appel:
Lorsque je suis avec 768Mo FSB 400 (et ceux quelque soit la barette de 256Mo) il n'y a aucune erreur mais dès lors que je passe à 1GO en dual FSB 400, des erreurs à n'en plus finir!
Petite précision: le test des 1go en dual FSB 333 passe sans encombre!
Je suis toujours perdu...
12 Décembre 2004 20:06:18

Personne ne peut m'aider?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS