Votre question

Mon PC s'est éteint définitivement (j'espère pas)

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Décembre 2004 00:13:45

il s'est éteint comme si on le débranchait. J'ai pensé à l'alim, c'est pas ça apparemment le courant passe et le fusible est intact. la prise va aussi. Il ne chauffe pas, j'ai un programme qui vérifie.
La petite diode s'est rallumée mais c'est tout.
je ne m'y connait pas plus que ça, qu'est ce que je peux tester?
et est-ce que je peux mettre mon disque dur (W98SE) en esclave sur un PC WXP pour récupérer mes données (si elles existent encore)
Merci de vos réponse, c'est urgent je travaille avec.

Autres pages sur : eteint definitivement espere

1 Décembre 2004 00:29:05

Si le pc ne s allume pas du tout, le problème vient de l alim, ou du cable, ou de la prise élèctrique, si le pc se met sous tention et que des pages s affiche, dis nous ce qu il y a écrit.
1 Décembre 2004 00:29:11

petit truc bete et pas évident que j'ai eu ya 3 ans, le pc s eteind d'un coup, plus moyen de l allumer par la suite.
Apres pas mal de prise de tete la reponse est : faux contact dans ma souris optique ^^ et vi :p  on est a l abri de rien.

Sinon verifi tous tes branchements, retires puis remets les ( carte graphique, mémoire, nappes etc ) puis test aussi en laissant que le minimum vital au démarrage, puis ajoute piece par piece entre chaque reboot
Contenus similaires
1 Décembre 2004 13:34:06

le pc ne s'allume plus du tout. On a testé l'alim, apparemment le courant passe, le fusible est bon, la prise et le cable aussi. Alors peut-être que ça vient du relais de l'alim au niveau du bouton sur le devant du boitier pour ouvrir et éteindre l'ordi? mais c'est pris dans le boitier et ça n'a pas l'air démontable???
1 Décembre 2004 13:35:00

merci aussi, je vais débrancher ma souris et essayer de voir pour le reste...
1 Décembre 2004 13:35:13

ou alors c'est ta carte mere qui est cramée.....
1 Décembre 2004 14:34:41

oui, je pense la carte mère. C'est pas l'alim, le courant passe et la diode ssur la carte mère s'allume (par contre elle reste tt le tps allumée).
Ou est-ce que ça peut être le disque dur qui a laché d'un coup ? ou encore la mémoire?
Est-ce que je peux mettre en esclave mon DD (W98SE)sur un WXP? Et est-ce que je peux esssayer aussi la mémoire comme ça?
merci
1 Décembre 2004 14:44:19

memoire ou carte graf mal enfiché dans l agp (apres un coup sur le pc par exemple) ton ventilo processeur tourne t il ?
1 Décembre 2004 14:57:10

C est pas ton disque dure car ton pc démarrait Oui tu peux mettre ton disque en esclave sur xp meme si t a 98
1 Décembre 2004 18:33:02

j'ai vérifié la carte graph et la mémoire, elles sont bien mises. Est-ce que ça peut être la mémoire?
le ventilo, maintenant je ne peux pas dire, plus rien ne fonctionne. mais qd je m'en servais je pense qu'il marchait, j'en ai deux et ils sont assez bruyants.
comment voir si c'est la carte mère?
et est-ce que le processeur peut lacher comme ça aussi?
bon, le seul truc positif c'est qu'en principe je vais pouvoir récupérer mes données....
merci
1 Décembre 2004 18:36:09

Citation :

gatitoune a écrit :
(par contre elle reste tt le tps allumée).


Ce ne serait pas une ABIT NF7 (ou AN7) ??
Si c'est une diode rouge, c'est tout a fait normal.
1 Décembre 2004 19:25:49

si ton ventilateur processeur ne marche pas (celui sur la carte mere ) alor il y a de grande chance (facon de parler ) que sa viennent de ta carte mere
1 Décembre 2004 19:34:37

Slt! je viens d'avoir le meme probleme ke toi et apres verification de l'alim, de la carte graf, memoire et tou ca....j'ai rachete un processeur et la miracle: c'etait bien ca, le mien ave grille! c rare mais bon ....:s, stu peux essaie le tien sur une otr carte mere juste au cas ou ....tu seras fixé!
1 Décembre 2004 19:43:14

la carte mère est une ASUS et la diode est verte.
Est-ce quil y a un moyen de tester la carte mère?
Pour le ventilo, en le démontant je peux voir si il marche.
merci, je continue à chercher
1 Décembre 2004 19:45:04

merci pour le processeur, je vais essayer...
2 Décembre 2004 15:22:11

po besoin de le demonter si l helis tourne ou ne tourne pas sa se vois . final
2 Décembre 2004 15:23:41

dans le cas ou elle ne tourne pas le chois se limite a la motherboard ou au cpu
2 Décembre 2004 16:19:47

salut
j'ai eu le meme probleme que toi , c'etait une asus p4t-e et la carte mere avait grillee a un endroit et c'est bizarre car les rams n'avaient rien , le processeur non plus . et en plus la diode etait allume . ca se voit lorsque tu tournes ta carte , la couleur est differente la ou elle a grillee .
:-?
2 Décembre 2004 16:39:22

moi je regarderais du coté du bouton "reset" verifie les contacts
edit debranche le et essaye
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS