Se connecter / S'enregistrer
Votre question

nouveau dd reconnu par bios mais pas par win XP (meme maxblast)

Tags :
  • Maxtor
  • Matériel
Dernière réponse : dans Matériel informatique
19 Novembre 2004 10:30:27

Bonjour à tous,
Je souhaite installer un 2eme DD Maxtor de 80Go (en slave) sur mon PC.
Le newDD est reconnu par le bios et par l'utilitaire maxblast pour Dos. Je l'installe comme disque de stockage et tout va bene (je l'ai également vérifié, il est Ok).
Mais sous windows, rien. Il ne le voit pas! Meme maxblast me dit qu'il n'y a qu'un seul DD.
Je ne comprends pas!
Merci par avance à tous ceux qui pourront m'aider
PS:je ne sais pas s'il s'agit d'un pb hard ou soft.

AthlonXP 2400, 512 RAM, winXP familliale
Bios phoenix

Autres pages sur : nouveau reconnu bios win maxblast

19 Novembre 2004 10:34:42

SAlut, si le cavalier de sélection (slave) est bien placé, fait un clic droit sur l'icone "Poste de travail", sélectionne "Gérer", clic sur "Gestion de disque". Là tu verras tes disques durs (master et slave), fait un clic droit sur le disque dur que tu viens d'ajouter et choisis "Formater"; formate le en NTFS. Après le formatage, va dans le poste de trvail et tu verras ton nouveau disque dur.
19 Novembre 2004 11:37:21

Il n'apparait pas dans la gestion des dd (c'est bien ça le pb).
D'autre part, maxblast me refuse le clonage de mon ancien dd.
Sur mon ancien dd, j'ai 2 partitions avec pqmagic.
Y a-t-il un rapport?
Ou est ce ma natte qui serait defectueuse (mais qui marche pour le bios??).
Je ne comprends rien!
A +
Contenus similaires
Pas de réponse à votre question ? Demandez !
19 Novembre 2004 12:06:06

je vien de faire comme toi,j'ai acheté un maxtor 80go
et en l'installent il etait reconnu par le bios mais il n'y avait aucune d'iquone dans le poste de travail

enfaite c tout simple,tu telcharge partiton magic
1er: tu crée un partition de tout ton disque
2émé :tu formate

tout ca avec partition magic,t'en a pour 1min et c bon
un conseil ne donne pas de nom a ta partition si possible,car moi je l'ai appelé (h:)  comme le disque et maintenant le nom d'un disque est (h:) (h:) 
mais ca gène pas,ca ma derange pas

bon voila
19 Novembre 2004 15:14:20

PQmagic ne le voit pas!
Ni maxxblast d'ailleurs.
Je vais acheter une nouvelle nasse?
Mais je ne comprends pas!
19 Novembre 2004 15:27:52

Mais les 2 cavalier de telle sorte que tu puisse choisir le Master ou le Slave juste avec les nap ensuite tu mais le nouveau en Slave
Et si comme ca, ca ne marche toujour pas essai ca:
Va sous dos au boot (avec une disquette de boot) ensuite tu utilise F-Disk pour crée une partition ntfs vue que xp ne reconnait que les DD sous ntfs
19 Novembre 2004 16:15:17

J'suis con!
Le controleur ide n'était pas activé pour le slave!
J'étais persuadé que ce pb (typique win 98) ne se posait plus avec xp.
Je l'ai activé. Un reboot et voila.
Merci de vos réponses.
A+ :
19 Novembre 2004 16:15:35

J'suis con!
Le controleur ide n'était pas activé pour le slave!
J'étais persuadé que ce pb (typique win 98) ne se posait plus avec xp.
Je l'ai activé. Un reboot et voila.
Merci de vos réponses.
A+ :
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS