Se connecter / S'enregistrer
Votre question

Problème d'installation webcam "hercules dualpix hd "

Tags :
  • Hd
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
21 Septembre 2011 02:59:21

Bonjour à tous.

J'ai un gros problème. Il y a une semaine de ça j'ai acheter une toute nouvelle webcam, la Hercules Dualpix HD, très chère payer, et elle ne fonctionne pas, ça fout un peu les boules. Alors j'explique, je met le CD comme dis dans le manuscrit, j'installe donc les pilotes, puis je branche ma webcam, jusqu'à là tout va bien mais lorsque je fais le test de visualisation de l'image un message s'affiche: "aucune webcam détecté" alors que le micro (de la webcam) lui s'active. Dans le gestionnaire de périphériques j'ai effectivement le symbole "point d’exclamation jaune" d'affiché au niveau de "Dualpix Hd Mic", mais je ne sais pas quoi faire, j'ai tout essayé, je me suis informé pas mal sur les forums et rien ne marche pour moi.
Lorsque j'essaye l'installation sans CD, j'ai l'assistant d'installation qui s'affiche alors, je choisi donc de "mettre à jour les pilotes" la recherche fonctionne alors, il télécharge la MaJ puis une fois terminé, il est écris : " impossible de satisfaire à la demande en raison d'une erreur de périphérique d'E/S". Je ne comprends rien.

Ps: J'ai essayé avec une autre webcam, j'ai le même soucis, elle ne fonctionne pas.
J'ai besoin de votre aide, je vous remercie d'avance.

Autres pages sur : probleme installation webcam hercules dualpix

a b E Périphériques
21 Septembre 2011 07:41:43

Bonjour

Désinstalle le pilote puis va sur TLD => http://www.touslesdrivers.com/index.php?v_page=29

Choisi ta version de Windows puis installe le plugin ensuite lance la détection

  • Décoche la case Beta

  • Et coche la case WHQL

    Choisi ta version de Windows puis relance la détection et prend le pilote
    21 Septembre 2011 13:34:22

    Merci de ta réponse aussi rapide, mais ça fait comme d'habitude, au moment où il demande de brancher la webcam, je le fais et plus rien ne se passe, il y a encore la page avec écrit " Vous pouvez connecter votre webcam Hercules maintenant et patienter quelques instants" mais je fais plus que patienter ... Et toujours rien. Je vois la fenêtre de chargement derrière celle ci qui est affiché mais qui n'avance pas. Alors après je sais pas si c'est vraiment très long ou pas mais à ce point là pour une webcam c'est bizarre... Il y a forcement un problème.

    Et par exemple pour écrire ce texte sur le forum, j'ai du bataillé avec la fenêtre " Vous pouvez connecter votre webcam Hercules maintenant et patienter quelques instants" car au bout de 5 sec elle repassait toujours devant celle du net.
    Contenus similaires
    22 Septembre 2011 01:24:52

    D'accord, je vais essayer ça. Et je vous retiens au courant si j'ai de nouveau le bug.

    Merci
    Anonyme
    22 Septembre 2011 01:38:01

    Bonsoir JessicaFS
    Hi Chrisnvdia ;) 

    il faudrait que tu ailles chercher les pilotes à jour sur le site constructeur, pas mal ont eu des soucis avec le pilote sur le CD livré.
    http://ts.hercules.com/fr/index.php?pg=files_faq

    mais le solution du SAV marche aussi, sauf que c'est plus galère, si jamais tu trouves le pilote quivabientintin, ce serait mieux :) 
    22 Septembre 2011 15:18:36

    J'ai été changé ma webcam pour une Logitech C270HD, mais le soucis est le même lorsque le logiciel de la webcam s'ouvre, il ne détecte pas la webcam.

    Mon revendeur m'aurais parler d'un virus d'affichage webcam et m'aurais dis d'essayé le mode sans échec, mais je m'y connais pas du tout et franchement j'aimerais bien que sa marche normalement.
    Anonyme
    22 Septembre 2011 20:30:30

    Le mode sans échec s'obtient en faisant F8 ou F5 au démarrage machine, tapoté plusieurs fois rapidement.
    A essayer en effet.

    Et ce sera la section virus si jamais cela marche en sans échec...

    Anonyme
    22 Septembre 2011 21:36:56

    :hello:  chrisnvdia
    tu y entres comment donc?
    On se croise souvent ces derniers temps... ;) 

    a b E Périphériques
    22 Septembre 2011 22:23:45

    :hello:  asterohache

    Et bien on partage les même passion ;) 
    22 Septembre 2011 23:09:59

    J'ai essayé sa, mais y'a rien ,sa me marche pas non plus en mode sans échec, du coup j'aimerais vraiment trouvé une solution quelque chose, c'est peu être du au port usb, à un composant de mon ordinateur, des drivers, quelques choses non?
    Anonyme
    22 Septembre 2011 23:55:22

    Yep :)  en effet, on risque de se croiser :)  :na: 

    faut tenter de télécharger le pilote avec le lien plus haut, et le passer en droits d'admin, clic droit, en désactivant l'antivirus pendant l'installation. Les antivirus peuvent bloquer une écriture de ce genre de pilote.
    Désinstaller le pilote en place avec un outil comme revouninstaller ne serait pas du luxe...
    SI cela ne marche pas. Désinstaller carrément le périphérique, redémarrer, redétecter le matériel, et repasser le pilote à jour, qu'il faut télécharger.
    Bon dl.

    Le nettoyage HDD ne fera pas de mal, sauver ses datas précieuses quand même, on sait jamais....

    Voilà la procédure d'installation du pilote
    1- Désinstallez tout d'abord la version précédente des pilotes et application de votre webcam Hercules.
    2- Téléchargez et installez le nouveau pack logiciel Xtra Controller + Pilote pour votre webcam.
    3- Je ne ferai pas perso, je testerais avant si cela marche avec le logiciel du 2 seulement.

    Remarque :
    Spoiler

    Créez un dossier destiné à tous les téléchargements Hercules : cliquez avec le bouton droit de la souris sur votre Bureau, sélectionnez Nouveau / Dossier.
    Nommez le dossier Téléchargements Hercules.
    Cliquez sur le lien de téléchargement.
    Une boîte de dialogue Téléchargement de fichier apparaît. Sélectionnez Enregistrer ce programme sur le disque, puis cliquez sur OK.
    Une fenêtre Enregistrer sous apparaît. Sélectionnez le dossier Téléchargements Hercules que vous avez créé, puis cliquez sur Enregistrer .
    Lorsque le téléchargement est terminé, double-cliquez sur le fichier d?installation (.exe) et suivez les instructions qui s?affichent pour installer les logiciels.

    [Windows® XP SP2/ Vista x86 (32bits) / Vista x64 (64bits)/Windows 7] 28 MB
    compatible avec tout normalement....
    Le lien en marchera pas, faut redl à partir du lien plus haut et resélectionner ta webcam
    http://ts.hercules.com/fr/index.php?pg=view_files&gid=6...







    23 Septembre 2011 00:25:22

    J'ai signalé que j'avais changé de webcam, que j'en avais pris une autre, mais merci quand même à vous.

    Et puis chrisnvdia tu dis que je dois faire un nettoyage de mon disque dur, c'est vraiment ça qui bloquerait l'utilisation de la webcam?
    Anonyme
    23 Septembre 2011 00:30:44

    tu ne réponds à la question sur le gestionnaire de périphériques?

    Pour le gestionnaire de périphériques, google :)  tu as dit que le logiciel ne la trouvait pas, le gestionnaire, c'est pour savoir si windows la détecte la webcam, et si son pilote est bien installé.

    Tu peux donner le modèle exact de ton pc, que j'aille voir la version de bios de ta machine.
    pour le bios, c'est souvent F2 au démarrage, et on checke sans rien changer, regarde à quelle version du bios tu es.
    On sait jamais, un port USB qui déconnerait est possible aussi... en tous les cas, cela semble bien être le pc, ou l'install du pilote qui plante, mais deux fois de suite, ce serait étonnant, tu as bien suivi la procédure tu disais.

    Tu regarderas à quelle version du bios tu es donc, qu'on voit si une maj est dispo

    tu peux montrer ce qui démarre aussi stp, qu'on désactive temporairement le superflux

    MSCONFIG
    Spoiler

    Sur vista/seven démarrer/entrer dans la barre de recherche
    Sur XP: démarrer/exécuter

    taper msconfig et [enter] et "confirmer" si l'UAC gronde :) 

    Onglet services:
    masquer les services windows et montrer ce qui démarre
    Bien développer la colonne services qu'on voit bien

    onglet démarrage:
    montrer tout en développant la colonne "commandes" pour que le chemin soit visible








    23 Septembre 2011 02:20:17

    Alors oui dans mes gestionnaires de périphériques j'ai un point d'exclamation jaune au dessus de la webcam. (Seulement si elle est branchée)
    Pour le bios, j'ai essayé , la touche F2 n’a pas fonctionné.
    Mon pc est un pc en "kit" monté pièce par pièce.


    Sur maconfig.com j'ai trouvé sa:

    Carte mère:
    SMBios version 2.4
    ASUSTeK Computer INC. M2N Rev 1.xx
    Bios: American Megatrends Inc. 0502 04/30/2007 taille: 512Kb

    Processeur:
    AMD Athlon 64 X2 4800+ Brisbane Socket AM2 (940) (@65 nm) 2500 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 512 Ko )

    Mémoire:
    Mémoire physique totale: 3072 Mo, Type: DDR2, @314.1MHz, 5.0-6-6-18-2T
    DDR2 Kingston 1024 Mo PC2-5300 (333 Mhz)
    DDR2 Kingston 1024 Mo PC2-5300 (333 Mhz)
    DDR2 Corsair VS1GB667D2 1024 Mo PC2-5300 (333 Mhz)

    Carte Graphique:
    Radeon HD 5750 (RV840,,1024 Mo)

    Périphériques ATA:
    MDT MD4000AAJS-00TKA0 12.01C01 (SATA II, 372.61 Go, Cache: 8 Mo)

    Disque dur:
    MDT MD40 00AAJS-00TKA SCSI Disk Device

    Périphérique USB:
    Logitech, Inc. Optical Wheel Mouse (Logitech USB Optical Wheel Mouse)
    Logitech, Inc. HID-Compliant Keyboard (Périphérique USB composite)
    Logitech, Inc. HID-Compliant Keyboard (Périphérique d'interface utilisateur USB)
    Logitech, Inc. HID-Compliant Keyboard (Logitech HID-Compliant Keyboard)
    Realtek Semiconductor Corp. RTL8191SU 802.11n WLAN Adapter

    Clavier:
    Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
    Logitech HID-Compliant Keyboard

    Souris:
    Logitech HID-compliant Optical Wheel Mouse

    S'il te manque des infos dis le moi.


    Puis voici les screens que tu m'as demandé:
    http://imageshack.us/f/263/impressionecran.png/
    http://imageshack.us/f/153/impression3.png/
    http://imageshack.us/f/10/impression4.png/

    Merci de votre aide, c'est gentil =)
    Anonyme
    23 Septembre 2011 19:29:25

    Re

    je regarde de près tes captures.

    Tu as téléchargé le pilote de cette page?
    http://www.logitech.com/en-gb/435/7079?section=download...
    Tentes la smart installer.

    Pour les services, on verra après comment optimiser;

    Tu peux essayer de désactiver le service lié à la webcam, tu redémarres, et test.
    Si échec, tu désactive l'autre, puis remet la webcam, test.
    si rien, tu désactives les deux, et test.

    Je vois que tu as un service d'enregistrement logiteck du produit qui se lance. Tu désactives cela aussi direct.
    On verra parès le reste ;) 

    Toujours redémarrer entre chaque changement.
    Merdum ;) 






    24 Septembre 2011 17:15:47

    Voila j'ai fais tout ce que tu as dis, et ça n'a rien changé. :( 
    25 Septembre 2011 00:38:25

    Toujours rien, à moins que j'ai pas fait ce qu'il fallais mais franchement je vois pas quoi ...
    Anonyme
    25 Septembre 2011 10:20:45

    chrisnvdia a dit :
    Bonjour

    Désinstalle le pilote puis va sur TLD => http://www.touslesdrivers.com/index.php?v_page=29

    Choisi ta version de Windows puis installe le plugin ensuite lance la détection

  • Décoche la case Beta

  • Et coche la case WHQL

    Choisi ta version de Windows puis relance la détection et prend le pilote


  • vois si des maj de pilotes sont proposées comme le disait chrisnvdia, et n'installes rien, montre ce qui sera proposé ;) 

    a b E Périphériques
    26 Septembre 2011 12:04:56

    salut > quel est ton windows ????
    27 Septembre 2011 23:21:23

    Je sais pas du tout si c'est bien la bonne carte mére, car ce n'étais pas mon pc avant on me la donné, et la personne qui me la donné n'avais pas la boite sur elle quand je lui est demandé, du coup voila, si y'a pas un autre moyen ou autre, ou si tu peux pas savoir par rapport aux infos de maconfig.com.

    Mon windows c'est un XP PRO SP3, pourquoi?
    Anonyme
    28 Septembre 2011 08:43:37

    truc tout bête: tu as essayé tous les ports USB?

    Pour le flash bios, faut être sûr de la CM...

    Everest matériel
    Spoiler

    Pour avoir sa config:
    - Télécharger Everest Ultimate Everest Ultimate: http://www.clubic.com/telecharger-fiche12281-everest-ul...
    -- L'installer (avec un clic droit en mode admin sur vista/seven)
    --- Le lancer
    ---- cliquer sur rapport en haut
    ----- puis sur suivant
    ------ laisser coché "pages relatives au matériel", suivant
    -------laisser coché "texte brut"
    --------terminer

    ensuite,
    - clic droit dans la fenêtre, sélectionner tout
    -- clic droit sur la fenêtre, copier
    --- puis coller ici

    ou tu joins le txt si le rapport est trop long...



    a b E Périphériques
    28 Septembre 2011 09:12:18

    reactive les usb > gestionaire de peripherique > clic droit sur controleur usb >metre a jour le pilote > Cochez la casse « spécifier un emplacement » et indiquez lui le répertoire « c:\windows\inf »
    2 Octobre 2011 04:22:11

    Alors pour ce que tu me demande ltraposa je n'ai pas "mettre à jour le pilote" sur le "controleur usb"
    Ce n'est pas plutôt "concentraceur usb" ou "controleurs de bus usb" ?

    Et sinon pour le texte le voici => http://www.noelshare.com/files/get/w7zy_UO_m0/report.tx...
    Tu cliques sur "Download" en dessous de "download here".
    Anonyme
    2 Octobre 2011 09:30:31

    JessicaFS a dit :

    Et sinon pour le texte le voici => http://www.noelshare.com/files/get/w7zy_UO_m0/report.tx...

    quand on regarde ton rapport, c'est bien une ASUS M2N, donc le bios donné est celui de la page donnée sur Clubic.
    Le nombre de ports PCI correspond, je pense que c'est bien cela.
    Attends l'avis d'Itraposa, qu'on soit sûr ;) 
    2 Octobre 2011 22:21:54

    D'accord, on attends sa alors, merci.

    Vraiment chiante cette cam, j'aimerais bien qu'elle fonctionne ..
    Anonyme
    4 Octobre 2011 08:34:19

    Je ne sais trop que proposer...

    as-tu installé un smartphone sur ce pc? Je te demande cela car j'ai vu sur un autre forum que l'installation d'un HTC avait troublé les pilotes USB sur un DELL.... que ce ne soit pas le même souci....

    a b E Périphériques
    4 Octobre 2011 11:43:34

    Ce n'est pas plutôt "concentraceur usb" ou "controleurs de bus usb
    oui c'est pareil ...
    5 Octobre 2011 04:56:38

    J'ai un android mais je pense pas que sa soit ça , car je n'avait rien d'installé en lien avec sa, avant la webcam.
    Anonyme
    5 Octobre 2011 09:01:24

    C'était un android, un HTC.

    Peux-tu désinstaller le logiciel qui gère cet android, pour voir si c'est lui qui a perturbé les pilotes USB, ou alors tu désinstalles les pilotes USB et les réinstalle.
    Ou tu fais une restauration système à avant l'installation de cet appareil.

    C'est vraiment du feeling, aucune certitude, mais cela se tente. Ayant vu cela, cela peut être la cause...
    La deuxième solution avait suffi dans le cas que je cite, à tenter en premier lieu.
    http://www.lesdelliens.com/forums/topic/25704-quand-jar...
    8 Octobre 2011 05:51:35

    Oui mais j'ai dis que ca ne pouvais pas etre sa puisque javais essayé d'installer ma webcam bien avant le logiciel de mon téléphone. =/
    Anonyme
    8 Octobre 2011 09:47:19

    ok, ce n'est pas lié donc....

    tu n'as pas répondu à une question: cela bug avec tous les ports USB?

    Si réinstaller le pilote ne change rien, je ne vois pas trop perso...

    Fais F2 au démarrage (ou Esc, ou F10) pour entrer dans ton bios, et remets le bios par défaut, des fois que.... tu verras, y'a un bouton f? pour remettre par défaut, puis n'oublies pas de sauvegarder en sortant.
    C'est sans risque, ce qui n'est pas le cas du flash dont je parlais plus haut...

    8 Octobre 2011 21:54:23

    Oui ca bug avec tous les ports USB.
    8 Octobre 2011 23:55:47

    D'accord j'essayrai sa
    Anonyme
    10 Octobre 2011 22:51:35

    tiens-nous au jus de ce que cela donne de remettre le bios par défaut... mais j'y crois pas trop...

    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS