Votre question

Probleme carte son!

Tags :
  • Logitech
  • Matériel
Dernière réponse : dans Matériel informatique
14 Novembre 2004 11:04:23

J'ai acheter un ordinateur(medion md 5350).Je me suis acheter un 5.1(logitech x-530) et lorsque je branche mon 5.1 et ben j'ai pas de son!!Je ne sais meme pas si j'ai une carte son mais deriere mon pc j'ai 6 sortie audio(vert,orange,jaune,noir,rose et bleue) donc je pense que j'en ai une.Je pensais que c'etait un probleme de driver mais je ne sais meme pas la marque de la carte!Pouvez vous m'aidez svp!

Autres pages sur : probleme carte

14 Novembre 2004 11:08:14

Salut, regarde le manule de tes enceintes et tu sauras où brancher les différents cables, et regarde dans la console du son sur ton PC si t'es pas en mode "muet".
14 Novembre 2004 14:14:06

J'ai mis tout les jack au bon endroit c a d 3 jack,j'ai mis le vert sur le vert le orange sur le orange et le noir sur le noir et la mon 5.1 s'alume mais lorsque je met dla music ou n'impporte koi ya pas de son!losque je vais dans "demarrer","panneau de configuration","son voix et peripherique audio" ca me met :aucun peripherique audio!je n'est meme pas acces au fonction "muet" c'est en grisé!
Contenus similaires
14 Novembre 2004 16:13:06

Tu dois activer la carte son intégrée dans le bios.

Windows te demandera le cd de pilotes au redémarrage et le tour est joué.
14 Novembre 2004 16:25:45

C'est une carte son intégré a la carte mere ou une carte son en + ?
Bon sinon moi quand je formate a chaque fois je doit toujour réinstaller les driver et ensuite faut faire des modification dans le paneau de config option sons et périphériques audio.
Met tout a fond.
14 Novembre 2004 17:20:47

J'ai ouvert le capot de l'ordi pour voir et apparemen il n'y a pas de carte son externe je vois juste des composants sur chaque sortie audio mais la carte ni est pas!Par contre je suis aller chercher les drivers sur le site de medion mais apres ceci ca ne marche toujours pas!Si il faut que j'active ma carte son dans le bios je sais pas faire!
14 Novembre 2004 17:23:45

il n y a pas de carte son INTERNE excusez moi!
14 Novembre 2004 18:27:00

Alors voila ou j'en suis:ma carte son est integré a ma carte mère(fort probable car il y a des jacks de 3,5mm de diametre a l'arriere et pas de carte son interne visible),je suis rentrer dans mon bios et je suis aller dans "integrated peripherals"ensuite il m'apparait une dizaine de truc dont ceci:
-onboard via 1394 [enabled]
-onboard LAN [enabled]
-onboard lan boot rom [disabled]
14 Novembre 2004 19:05:24

Citation :

Canta38 a écrit :
Alors voila ou j'en suis:ma carte son est integré a ma carte mère(fort probable car il y a des jacks de 3,5mm de diametre a l'arriere et pas de carte son interne visible),je suis rentrer dans mon bios et je suis aller dans "integrated peripherals"ensuite il m'apparait une dizaine de truc dont ceci:
-onboard via 1394 [enabled]
-onboard LAN [enabled]
-onboard lan boot rom [disabled]


Donc tu dois aussi avoir "Onboard sound card"

Si les connecteurs sont présents sur la carte-mère, il n'y a pas photo qu'elle comporte une carte son. On ne les a pas mis pour faire joli.
14 Novembre 2004 19:07:44

Justement je n'est pas "onboard sound car"!!
Jme disais ossi que si y a les connecteurs generalement c'est pas fait pour rien!!
14 Novembre 2004 19:13:14

Dans le panneau de configuration, sélectionne "Ajout de matériel", Windows fera une recherche pour trouver le matos non installé.
14 Novembre 2004 19:14:37

Deja fait il trouve rien du tout!
14 Novembre 2004 19:21:24

Le n° de série de ta bécane, c'est quoi? (sur l'étiquette arrière)
14 Novembre 2004 19:23:56

15350010030818
14 Novembre 2004 19:26:36


C-Media
Carte Son

5.1.0.1007
Date de la mise en jour. 16.09.2004
Ancien Downloads 3060

Pilotes pour la carte son C-Media AZA AC 97 soundchip.

Note: Décompresser les fichiers téléchargés en cliquant sur "extract". Les fichiers seront décompresser dans le répertoire "Folder". Si ce répertoire n'existe pas il sera automatiquement créé.

il y a un fichier "Setup", là dedans?
14 Novembre 2004 19:30:11

Oui il y a un"setup" je l'ai installer ce driver
14 Novembre 2004 19:42:19

Donc, tu as une icône en dessous à droite à côté de l'horloge. Tu cliques 2 fois dessus pour ouvrir le panneau de configuration de la carte son, tu sélectionnes tes HP 5.1, tu règles le volume et çà devrait tourner.
14 Novembre 2004 19:46:15

j'ai pas ca pake ma carte n'est meme pa reconnu!Ca se trouve c'est dans le bios il doit y avoir un truc a activer!
14 Novembre 2004 19:49:48

Désolé mais çà, je ne saurais pas y aller à ta place.
14 Novembre 2004 19:52:36

Merci bien pour tes renseignement quan meme!Je vais essayer de trouver ce fameux : onboard sound car!!!Merci!!
14 Novembre 2004 21:13:49

moi à ta place si ta carte son n'est meme pas reconnu ni dans le gestionnaire ni dans le bios je flasherais celui-ci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS