Se connecter / S'enregistrer
Votre question

l'écran ne s'allume pas

Tags :
  • Pate thermique
  • Matériel
Dernière réponse : dans Matériel informatique
7 Novembre 2004 12:17:12

j'ai voulu nettoyer mon processeur pentium 4 pour l'enlever de son socle, j'ai du forcer à l'aide d'un tournevis plat.au passage j'ai aussi changé de boitier et au résultat l'écran n'affiche plus rien mais le pc tourne normalement.est ce que le problème pourrait venir du processeur?ou d'ou?

Autres pages sur : ecran allume

7 Novembre 2004 12:19:54

Je crois ke mon post pourrai taider...bien que je n'est pas trouvé la solution car jai pas encore essayé...Clic ici
7 Novembre 2004 12:20:16

Ta enlever le proc du socle au tournevis plat ? t'es fou ! Ton proc a-t-il des rayures ?
Contenus similaires
7 Novembre 2004 14:52:37

a première vue le processeur n'est pas rayé.quand j'ai enlevé mon radiateur du cpu la pate thermique s'est détachée mais le processeur est resté coincé dans le socket 478.
7 Novembre 2004 14:58:57

Magnétique ton tourne-vis ?
7 Novembre 2004 15:04:34

c'est mauvais si c'etait un tournevis magnetique ....
7 Novembre 2004 15:10:46

aurais tu une solution?le processeur est il H.S.(je ne peux pas essayer mon processeur sur un autre pc)?
7 Novembre 2004 15:14:58

Serai t'il possible de ne pas ouvrir un ordinateur si l'on ne possède pas au moin un minimum de connaisance matériel.

D'accord pas oubligé de mettre des bracelet anti-statique mais utilisé un tournevis magnétique c'est vraiment mauvais !

Avec ton dis tournevis tu à peut-etre touché la ram .. la carte video, ou autre

Le CPU parcontre ne devrais pas avoir été touché mais ... le reste.

L'écrand n'allume pas.. mais encor ? tu entend un bip ? tu a remit la fan ?

Donne moi tout les détails..
7 Novembre 2004 15:20:00

bonjour,

j'ai eu le meme problème avec mon ancien pc.
ca vient du cpu. regardes si tu n'as pas plié les pattes du cpu.
7 Novembre 2004 15:22:12

c'est le seul truc que j'ai touché le tournevis.une broche était tordue je l'ai remise avec.les ventilateurs(cpu, carte graphique,boitier,carte mère) fonctionnent normalement,le hdd et les lecteurs ont l'air de fonctionner, seul l'écran ne veut pas s'allumer.pas de bip,touta été remis comme avant.
7 Novembre 2004 15:25:27

essaie avec une aurtre carte graphique (en AGP et une en PCI si tu a)
7 Novembre 2004 15:30:37

malheureusement je n'ai pas d'autres cartes graphiques à ma disposition, pas de pci
7 Novembre 2004 19:25:49

euh ote moi d'un doute le proco quand il voulais pas venir et que ta forcer tavais bien relever le petit levier sur le coter ? :-?



ps: ta essayer un otre ecran =p


7 Novembre 2004 23:20:01

excusé moi mais j etait en trein de lire ce que vous disiez et j ai le meme proble seulement chez moi on entend en bip donc j aimerai bien savoir ce que cela signifie?
8 Novembre 2004 17:48:59

Avis à tous ceux qui ont le meme problème, une méthode rapide :
- Vous prenez un collissimo.
- Vous m'envoyez votre proc par la poste.
- Je le teste et vous le renvoi.
- Si au bout de 2 mois vous n'avez pas de nouvelle, n'essayez surtout pas de me contactez, je serais parti en voyage grace a la revente de processeur (soit a haiti, soit à La Santé si quelqu'un m'a balancé).

Merci de votre attention.

P.S: les frais de port sont à votre charge.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS