Se connecter / S'enregistrer
Votre question

Probleme etrange carte graphique

Tags :
  • Vga
  • Matériel
Dernière réponse : dans Matériel informatique
25 Septembre 2011 12:29:54

Bonjour

Ma sœur s'est acheter le kit suivant : http://www.topachat.com/pages/detail2_cat_est_ordinateu...

Je lui ai monté tout marche tres bien sur le chipset de la carte mere.

Ensuite je lui donne une 8400GS qui etait sur mon ordi qui marche tres bien elle est neuve.

Sauf que sur son ordis elle marche pas. J'ai essayer sur le port vga rien ne s'affiche sur l'écran. Pareil sur le port dvi avec un adaptateur DVI/VGA (j'ai essayer avec 2 adaptateur diffiérent)

La je sais plus quoi faire une idée ?

Merci

Autres pages sur : probleme etrange carte graphique

25 Septembre 2011 16:12:28

Bonjour

Va dans le bios

1) Arrivé dans le bios va dans " cell menu "

2) Tu as " vga clock " ou over cloc met le sur " enabled " puis F10 pour sauvegarder et normalement ça doit être bon

De rien
25 Septembre 2011 18:54:38

chrisnvdia a dit :
Bonjour

Va dans le bios

1) Arrivé dans le bios va dans " cell menu "

2) Tu as " vga clock " ou over cloc met le sur " enabled " puis F10 pour sauvegarder et normalement ça doit être bon

De rien


Je ne trouve pas "VGA clock dand cell menu (je suis sur le chipset de la cm).
Faut brancher la cg ? (le truc c'est que si je branche la cg rien ne s'affiche a l'écran)

Contenus similaires
26 Septembre 2011 11:54:40

salut> debranche le pc .. retire la pile et la carte video .. appuie sur le bouton marche de la tour 2 fois ...branche la carte video et branche l'ecran a la carte ..remet la pile ..branche le pc et demare ..
26 Septembre 2011 18:41:37

ltraposa a dit :
salut> debranche le pc .. retire la pile et la carte video .. appuie sur le bouton marche de la tour 2 fois ...branche la carte video et branche l'ecran a la carte ..remet la pile ..branche le pc et demare ..


j'ai fais le clear CMOS mais ca ne marche toujours pas :??: 

26 Septembre 2011 19:34:20

donc remet toi sur le chipset video ,rentre dans le bios , mettre " video" ou "graphics" ou "gpu" (ça depend des bios ) sur disabled ....f10 pour sauvegarder .. ensuite eteidre le pc mettre la carte video brancher l'ecran dessus et ralume le pc ...si rien ne fonctionne c'est que ta carte a un souci de compatibilité avec la cm ... pour revenir au bios normal refait un clear c-mos..
26 Septembre 2011 20:57:19

Dans le bios as tu ceci dans cell menu :


27 Septembre 2011 14:23:08

chrisnvdia a dit :
Dans le bios as tu ceci dans cell menu :




Je n'est pas cette option :

:??: 

11 Octobre 2011 14:56:57

Je viens de brancher ma 6850 sur le PC a ma soeur et elle marche !

C'est a dire que :
-Sa carte graphique (8400GS) marche sur mon PC et pas sur le sein
-Ma 6850 marche sur mon PC et son PC
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS