Se connecter / S'enregistrer
Votre question

Mitsubishi 930SB non reconnu par Win XP

Tags :
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
4 Novembre 2004 15:45:03

Salut,
suite a une coupure de courant mon moniteur Mitsubishi 930 SB n'est plus reconnu par Win XP. Voici en detail le probleme :

Avant cette coupure de courant, mon 930SB marchait nikel : reconnu par XP, reglé avec NaviSet, bref sans probleme.

Cette foutue coupure de jus a entrainé un reset de la CMOS de ma Carte mere A7N8X Deluxe (j'ai du reparametrer tous les reglage du bios que j'avais heureusement noté auparavant :)  et a transformé mon Mitsu 930SB en ecran par defaut sous Win XP.
(image deformé sous toutes les resolutions...)

j'ai donc reinstaller le driver du moniteur (fichier .inf) dans les gestionnaire de programme - ecran plug & play : mon ecran est apparait comme reconnu 'Mistsubshi 930SB' mais meme apres un reboot l'image reste deformée... Pire il me reinstalle parfois (apres un reboot) 3 ecrans par defaut dans le gestionnaire de programme en plus de mon ecran 'soit disant reconnu'.

De meme, je ne peut pas installer NaviSet pour regler l'ecran via la souris... "le programme d'installation ne detecte aucun moniteur pris en charge" suivi d'une erreur : "la chaine ID_STRING38 n'a pas pu etre trouvé dans la table des chaines".
Donc je dois le regler a la main via les bouton sur le moniteur :/  tres fastidieux.

Enfin lorsque j'eteint le PC, mes reglages effectués 'a la main' sur le moniteur ne sont pas conservés :(  Tout est a refaire....

Mon Ecran 'plug & play' ne semble donc plus 'PnP' :/ 
forcant Win XP a reinstaller ses salétés d'ecrans par défaut : comment resoudre ce probleme ?

Je precise qu'une fois mon ecran reglé (a la main) : tout fonctionne parfaitement, que ce soit au niveau du PC ou de l'ecran... la coupure de courant ne semble donc rien avoir endommagé.

Merci pour votre aide !
_______________
Ma config :
Carte Mere : Asus A7N8X Deluxe
Moniteur : Mitsubishi 930SB
Carte gfx : Leadtek GeForce 4 Ti 4200 (driver Nvidia 61.77 apparement non certifié WHQL : cela peut il avoir une incidence ? )
Win Xp SP1

Autres pages sur : mitsubishi 930sb reconnu win

5 Novembre 2004 16:49:01

personne a une ptite idee pour m'aider la ? :/ 

J'ai parcouru d'autre forum, et j'ai vu que j'etais pas le seul dans le meme cas... mais j'ai toujours pas trouver de solution

Extrait d'un forum US :
___________________________________________
I just received my new monitor today and something seems fishy. Windows contuously wants to install the Plug and Play driver over the latest drivers from the Mitsubishi website. Even when I point the New Hardware installation to the folder containing the driver, XP still thinks the P and P is better. I've forced XP to use the downloaded device driver, but I don't think this is working because when I try to install the Navistat software, it won't recognize the monitor.

This is occuring on 2 machines using XP, but containing 2 different video cards (gefore4 ti4200 and Gefore2 GTS).

Did anyone else have touble installing the drivers?

Lastly - is your screen all out of whack when you boot the PC? I've adjusted the screen in XP, but when I boot or play a game (UT2003), the screen is off center.
___________________________________________


Plizz Help :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS