Votre question

Carte mere detecte rien

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
31 Octobre 2004 16:51:57

Bonjour
Voila je viens d acheter une nouvelle tour et j ai voulu metre un 2eme dd et un 2eme lecteur cd , apres les avoir branchés ma carte mere ne detectais plus rien sauf mon lecteur de disquette ... j ai donc retirer le dd et le lecteur mais c est pareil ( j ai peu etre mal brancher ou debrancher qq chose mais il me semble pas )

Au demarrage j ai
Citation :

F2:Setup F11:Boot Menu
Auto detecting pri master ... not detected
Auto detecting pri slave ... not detected
Auto detecting sec master ... not detected
Auto detecting sec slave ...press <f4> to abort

puis
Citation :

Searching for boot record from floppy ... Not found
boot failure
insert boot diskette in a:
press any key when ready


J ai aucune disquettes avec ma tour juste les cd des pilotes
Ma carte mere c est une ASRock K7S8X

Est ce que qq1 pourai m aider svp ??? Merci d avance :-D

Autres pages sur : carte mere detecte rien

31 Octobre 2004 17:07:40

Salut
C'est probablement qu'il faut que tu parametre ton bios (master, slave...) mais je ne suis pas un pro du bios donc je ne peux pas t'en dire plus, désolé.
:chance:
31 Octobre 2004 17:16:23

J ai bien essayer d y jeter un coup d oeil mais j y connais rien et je voudrai pas agraver la chose lol
Merci pour ta reponce ;-)
Contenus similaires
31 Octobre 2004 17:33:52

tu a du male brancher ton materil .
met ton disque dur ou tu a windows en master et l autre sur la meme nappe en slave .
pour les lecteur si tu a un graveur met le en master et l autre lecteur en slave encore sur une meme nappe . tu a des cavalier sur les dur pour les mettre en master ou en slave et pareille pour les lecteur
31 Octobre 2004 18:01:32

En fait la j ai remis comme c etait d origine ( apparement ) mais ça fait pareil
31 Octobre 2004 18:08:34

verifie que tu ai mi le dd sur le bon ide de ta carte mere . sa ne ce met pas au choix
31 Octobre 2004 18:09:47

a tu configurer le bios et peux tu accédés a windaube
31 Octobre 2004 18:39:51

Oui j ai qd meme lu la doc de ma carte mere avant ( ide bleu sur le dd ide noir sur le lecteur )

non je sais pas configue le bios et je peu pas acceder a mon dd vu qu il ne le detecte pas

je suis un peu aller voir sur le bios dans boot >> boot device priority je peu choisir que le lecteur disquette
31 Octobre 2004 18:51:56

Salut, vas dans le bios dans la rubrique "Advanced", va dans la sous-rubrique "peripherical configuration" (ou truc du genre) et là en avant dernière position il me semble tu as un truc pour la détection des ports IDE, tu te mets dessus t'appuis sur la touche "Entrée" et tu choisis l'option "Both", tu valide et tu fais F10 puis valide. L'ordi va redémarrer, tu regarde s'il reconnait les disque au démarrage.
31 Octobre 2004 18:53:12

apparament tu est en "auto detection" sa ne devrais pas poser de probleme
l alime est corretement branchée?
essaye de mettre au moin un lecteur et un DD en configuration manuelle dans le bios
..................
31 Octobre 2004 19:34:09

Onboard IDE est deja sur both

J ai mis "armd" sur les ide pri et sec ( master )
et ça met
Citation :
Pri master drive - ATAPI incompatible
Sec master drive - ATAPI incompatible
Press F1 to resume


1 Novembre 2004 10:43:13

Je viens de fair un CMOS çe me met
Citation :
CMOS/GPNV checksum bad
F2 to run setup
F1 to load default values and continue


1 Novembre 2004 10:54:41

Il faut que tu règle la fréquence de ton processeur dans le bios, c'est quoi comme proco?
1 Novembre 2004 10:58:36

Carte mere k7s8x athlon 3000+ 2,1Ghz
mais il ne reconnait tjr pas mon dd et mon lecteur dvd :-x
1 Novembre 2004 18:23:52

re, fait un " "load optimized default"
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS