Se connecter / S'enregistrer
Votre question

Explorer ne fonctionne plus.

Tags :
  • Toshiba satellite
  • Matériel
Dernière réponse : dans Matériel informatique
27 Septembre 2011 17:58:07

Bonjour,
Je vous explique le problème, j'ai un PC TOSHIBA Satellite, et depuis une ou deux heures environs, lorsque je démarre mon ordi, le message suivant "Explorer ne fonctionne plus" s'affiche continuellement pendant 15 minutes environs, 15 minutes durant lesquelles je ne peux rien faire. Ca n'est pas dû à un virus, ça j'en suis à peu près sur. Je ne peux plus aller que sur google chrome, et naviguer dans mes dossiers, par exemple, lorsque je veux démarrer Hamachi, un message d'erreur s'affiche.

Comment puis-je résoudre ce problème ?
Merci d'avance, Edwin59310.

Autres pages sur : explorer fonctionne

27 Septembre 2011 18:44:41

salut ..probleme de window .. une reparation ou un formatage s'impose ..
27 Septembre 2011 19:00:24

Merci de ta réponse, mais malheureusement je n'ai pas de CD de sauvegarde.
Contenus similaires
27 Septembre 2011 19:46:18

Voila :

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 19:46:01, on 27/09/2011
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16839)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskhost.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\taskeng.exe
C:\Program Files\Kodak\KODAK Share Button App\Listener.exe
C:\Program Files\Alwil Software\Avast5\AvastUI.exe
C:\Windows\install\svchost.exe
C:\Windows\install\svchost.exe
C:\Windows\install\svchost.exe
C:\Windows\install\svchost.exe
C:\Windows\install\svchost.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Windows\system32\wuauclt.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Windows\system32\rundll32.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Program Files\Windows Media Player\wmplayer.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Florian\Downloads\HiJackThis.exe
C:\Users\Florian\AppData\Local\Google\Chrome\Application\chrome.exe

O4 - HKLM\..\Run: [avast5] "C:\Program Files\Alwil Software\Avast5\avastUI.exe" /nogui
O4 - HKLM\..\Run: [HKLM] C:\Windows\install\svchost.exe
O4 - HKCU\..\Run: [HKCU] C:\Windows\install\svchost.exe
O4 - HKLM\..\Policies\Explorer\Run: [Policies] C:\Windows\install\svchost.exe
O4 - HKCU\..\Policies\Explorer\Run: [Policies] C:\Windows\install\svchost.exe
O18 - Filter hijack: text/xml - {807573E5-5146-11D5-A672-00B0D022E945} - C:\Program Files\Common Files\Microsoft Shared\OFFICE14\MSOXMLMF.DLL
O23 - Service: AMD External Events Utility - AMD - C:\Windows\system32\atiesrxx.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: Service Bonjour (Bonjour Service) - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: LogMeIn Hamachi Tunneling Engine (Hamachi2Svc) - LogMeIn Inc. - C:\Program Files\LogMeIn Hamachi\hamachi-2.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: Service de l’iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Jana Server 2 (Janad) - Thomas Hauck, Privat - C:\Program Files\Jana2\Janad.exe
O23 - Service: SwitchBoard - Adobe Systems Incorporated - C:\Program Files\Common Files\Adobe\SwitchBoard\SwitchBoard.exe

--
End of file - 3204 bytes
27 Septembre 2011 19:52:05

bizard ce rapport .. il semble bien court ..je te conseille de faire une demande d'analyse dans la section "securité et virus" du site .....pour etre sur qu'il n'y a pas d'infection.
27 Septembre 2011 20:52:08

Ca m'étonnerai qu'il y ait un virus, mais je vais voir quand même.
Merci beaucoup de tes réponses en tout cas ! :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS