Se connecter / S'enregistrer
Votre question

Paramètres du BIOS modifiés ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Octobre 2004 12:33:26

Après avoir chargé l'antivirus VIGUARD sur mon PC windows 98, il semblerait que le BIOS ait été modifié.
En effet, j'ai DEL to enter SETUP au démarrage et je suis obligé de faire Ctrl Alt Setup pour démarrer Windows.
Quel pourrait être ce paramètre modifié si mon diacgnotic est le bon to be sure !
Puce

Autres pages sur : parametres bios modifies

22 Octobre 2004 12:34:20

Je rectifie, je suis obligé de faire Ctrl Alt Suppr

Puce
22 Octobre 2004 17:08:13

je me demande si cela ne peut pas venir de la pile du BIOS. Quelqu'un a-t-il un avis sur la chose ?
Je patauge !!!
Contenus similaires
22 Octobre 2004 17:30:58

je ne voi pas en koi la pile de la carte mere vien faire ici...
regarde si le boot est modifié kar ptetre ke ton diske dur n'est plu reconnu en master, et verifie si ton diske dur est bien branché !!
23 Octobre 2004 09:12:14

Merci Mohax, je vais essayer d'avancer dans ce sens.
je reviens si je ne trouve pas !
:ciao:
23 Octobre 2004 21:38:04

Dis-moi, comment je fais pour savoir si mon disque dur n'est plus reconnu en master.
Mon Bios est un award Software 09/06/01.

Puce
23 Octobre 2004 21:45:19

ben tu fais un auto-detect dans le bios....mais je vois pas bien ou est ton problème... (edit : en quoi cela te pose un probleme?)

Tu peux tres bien avoir une sequence de touches pour demarrer sans pour autant avoir ton bios modifié

Tu vois s'afficher " del to enter setup", tu voyais quoi avant?
23 Octobre 2004 22:25:33

tu as raison, c'est une procédure comme une autre pour démarrer sauf qu'avant, windows démarrait automatiquement sans cette procédure.
Alors je veux comprendre, c'est mieux !
Apparemment, ma configuration du bios est correcte.
Puce
23 Octobre 2004 22:28:15

pour info, cela se produit quand je démarre mon PC.
mais si je fais REDEMARRER, windows se lance normalement.
Il doit bien y avoir une raison.

Puce
23 Octobre 2004 22:36:39

En fait, après la page de lancement, j'arrive sur une page du bios Award avec son type et les caractéristiques de mon processeur.
je suis donc obligé de donner une réponse à ma page BIOS pour que windows se lance. Cela devrait se faire automatiquement.
Sans être informaticien, j'en conclue donc qu'il y a une opération qui se fait en manuel alors qu'elle devrait se faire en auto.
Qu'en penses-tu ?
Puce

23 Octobre 2004 22:37:46

il n'y a en effet aucune raison pour que ton bios soit modifié, cette procédure de demarrage est celle de ton anti-virus qui te signale par là qu'il est activé et qu'il controle la session (comme une ouverture de session de Windows NT...), apres avoir démarrer vas voir dans les parametres de ton anti-virus si tu peux modifier les modalités d'ouverture d'une session et desactiver ce mode contraignant...

Edit : je viens de lire ton message precedent, ton anti-virus est un anti-virus de boot ? (tels que ceux livrés avec les carte meres)
23 Octobre 2004 22:42:55

effectivement, j'ai pensé à çà.
J'ai un antivirus VIGUARD et je crois que c'est lui qui me met le capharnaüm.
Cet antivirus est le seul qui ne demande aucune mise à jour. Je ne comprends pas quel est son principe mais paraît-il qu'il est très bon si j'en crois les critiques sur internet.
Merci de tes conseils.

:bierre:

Puce
25 Octobre 2004 07:23:23

Bonjour

je suis obligé de faire Ctrl Alt Setup pour démarrer Windows.

c'est avant le demarrage de winodws ?
ca ne serait pas plutot avant d'ouvrir une session
windows demarre mais pour te logguer sur ton compte admin , tu dois faire Ctrl Alt Setup ?
cela ne te le fais pas aussi quand tu sors ton PC de la veille ?
je dis cela parce que je pense plutot à un reglage de windows

j'utilise Viguard , je n'ai jamais entendu ce genre de probleme avec

@+


edit : je viens de regarder mon windows ( 2000)
regarde dans le panneau de configuartion / utilisateur et mots de passe , puis tu vas dans "options avancés" , tout en bas tu as "parametres de démarrage de sécurisés" , décoche la case "les utilisateurs doivent appuyer sur ctrl+alt+suppr avant d'ouvrir une session"

cela doit etre legerement différent sous 98 , mais en gros c'est ce que je voye comme solution à ton probleme
25 Octobre 2004 11:09:01

Voila une piste intéressante !
Je viens de regarder dans mon panneau de config, je n'ai pas la commande que tu me signale dans la version 2000.
Merci de ton aide.


:love: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS