Se connecter / S'enregistrer
Votre question

Dans certains jeux, je vois des pixels, des murs la ou y faut pas,...

Tags :
  • Mémoires
  • Matériel
Dernière réponse : dans Matériel informatique
30 Septembre 2004 18:44:58

Bonjour à tous !!! :-)

Tout d'abord voici ma configurations :



Ensuite le problème c'est que :
Dans UT2003 et UT2004 je vois des poteau qui vienne du ciel jusqu'a terre meme sur le chemin je passe à travers et tous lol sa fais sa depuis 2-3 mois avant c'étais niquel, alors que dois je faire ? Que dois je changer ? Comment savoir d'ou vient le prob ?

De plus j'ai des prob de mémoire depuis le même temps quand j'ouvre un fichier audio sa mais plus de temps que avant... Genre je sais pas si ma carte mémoire bug ou ma carte graph ou je dit bien ou mon alimentation car par rapport à se que j'entends sur le net j'ai linpression quel est faible par rapport à la moyenne... Nan ?

Merci d'avance à tous se qui m'aideront :-D !!!

Autres pages sur : certains jeux vois pixels murs

1 Octobre 2004 06:52:16

Alors vous en pensez quoi ?
Anonyme
1 Octobre 2004 06:57:32

mets directx 9c, les derniers drivers nvidia 61.77
des patches pour jeux

si rien ne marche, je pense que ton alim est juste, prends 350-400W
1 Octobre 2004 16:40:42

Portant pendant 2ans sa marchais bien :-?
1 Octobre 2004 18:05:13

Bon ok dites le moi si faut que je change d'ordi lol je suis pret à endurer le choc :-P
LoL...
2 Octobre 2004 13:05:31

Vasi StP dis le moi !
Je sais pas se que je dois changer ou si je formate sa va remarcher ?
3 Octobre 2004 19:56:10

Personne n'a jamais eu se problème ??? Nan pas possible !
4 Octobre 2004 18:00:50

Je sens que je vais me racheter un pc moi...
5 Octobre 2004 18:01:28

Je suis persoidé que c'est un problème de hardware :-(
5 Octobre 2004 18:18:18

Arrête la moquette !!!

:p anolol:

:mdr:  :o hlala:
6 Octobre 2004 13:03:53

Tres drole, nan mais franchement sa fais longtemps que j'ai plus rien touché dans le hardaware de quoi se prob vien t-il ?
6 Octobre 2004 14:05:48

Peut être ta carte graphique.
Une Geforce 4ti c'est just.
Je te conseille un 5700 en 256mo ou tant qu'a faire un 6600 en AGP et 256 mo
6 Octobre 2004 14:12:16

Ouais grave mais c'est super cher...
6 Octobre 2004 14:24:37

Salut !

Avant de changer de carte graphique, t'as mis tes pilotes à jour comme te l'as indiqué Geek, tu de plus met effectivement DirectX 9c, avant de jeter la pierre à ton matos, essaie de faire ton possible pour optimiser ta config...maintenant il est vrai que ta carte graphique est un peu juste, sinon change, celles citées ci-dessus sont tout à fait indiquées, sinon tu as également la 5900XT aux alentours de 200€ qui te permettra de voir venir pendant quelques temps.

Mais sinon je peux également te dire de changer de PC mais bon je trouve qu'il y a des solutions plus économiques, à toi de voir .

A+
6 Octobre 2004 17:38:24

Ok de toutes façon se moi si j'ai décider de formater donc ensuite je vais faire tous sa et on verra bien...
8 Octobre 2004 16:59:39

Je vais faire un stage dans un magazin d'informtique, peut etre je vais recevoir un cadeaux à le fin genre une carte graphique, lasuel je prend (la meilleur min256mo) ?
9 Octobre 2004 11:42:01

J'ai mis sur la prise murale un truc à 5prises 4 sont utiliser sa peut etre à cause de sa ?
9 Octobre 2004 11:56:43

cherche pa Bebeoix c'est ta carte graphique j'avai exactement la meme config que toi a peu de chose près la Geforce 4 TI 4200 je la conseille a personne la mienne surchauffait et fesai exactement les meme bugs que pour Bebeois c'été injouable! j'ai donc renvoyer ma carte en garantie (rappelon que pour les carte asus la garantie est de 3 ans!! pour ça c'est vrémne cool) donc ils m'on renvoyer ma carte graphique "réparé" (ils ont juste changer le ventilo" bref 3 mois d'attente et 25 euros de fai de port pour un simple ventilo qu'ils ont changer ils n'on toucher a rien d'autre) pendant un mois tout aller bien sur GTA vice city impec et puis pareil que precedement ma carte surfauché les bugs été revenu impossible de les supprimé donc j'ai ammener ma carte graphique chez un pote pui j'ai commander un radiateur ZALMAN "ZM80C-HP" (25euros) on l'a monter avec mon pote sur ma carte graphique il avait jamai vu un truc pareil c'été hallucinant la taille qu'avait ma carte graphique ensuite on a installé 2 ptis ventilos pour bien brasser l'air chau a l'interieur du boitiers bref là rien ne pouvai plus chauffer tout absolument tout été ventilé et pourtant a ma grande décéption ,et grande haine surtout, je rentre chez moi je remet ma carte graphique sur mon pc j'allume jusque là tt se passe bien je met le jeu XIII et la PAF a l'écran des menus du jeu plantage!!!! g recommencer 15 fois tjs pareil plantage plantage plantage!!! alors du cou ça fai 2 semaine que je tourne avec la radeon 7500 que mon pote avait en rab et je me sui commander hier une ATI radeon 9800 PRO 256 mo 256 bits!! :-D :-D :-D donc tout ça pour te dire Bebeoit que c fort possible que se soit ta carte graphique pour moi c'est meme sur a 100%!!

:chance:
9 Octobre 2004 19:34:05

Ok merci beaucoup matutuleguedin !
Tout d'abord je vais essayer de faire tourner la garantie. Et combien as tu payé ta carte graphique ATI radeon 9800 PRO 256 mo 256 bits ??? Et ou la tu commandé ?
Donc c'est sur que c'est pas un problème d'allimentation ? Ni de ventillation ?

Merci à+
9 Octobre 2004 23:07:28

tu d'abord tu devrai la tester sur une autre bécanne pour voire si c'est vrément ta carte graphique!! sinon voici le lien pour la radeon 9800 pro

http://www.ldlc-pro.com/fiche/PB00018411.html

ou bien la sapphire

http://www.ldlc-pro.com/fiche/PB00021634.html

mais surtout vérifie bien avant que se soit ta carte graphique qui ne marche plus!! mais je sui a peu près sur que se soit ça et puis moi c'est pareil une 4200 devien vieu pour les nouveaux jeux ;-)
10 Octobre 2004 13:50:03

Ok sa marche !
Je l'ai tester y a quelque temps sur un autre PC et sa le fesais aussi mais moins que celui la donc j'en conclus que c'est la carte graphique quand même.

J'ai regarder ma garantie euh... Sa crin un peu car sa fais plus de 3ans :-o Mais bon je vais me debrouiller.

C'est quoi la difference entre la saphire et la normale ?
Et aufaite en ram une barrete de 512mo sa suffit ?

Merci à+
11 Octobre 2004 18:06:53

Oki comme j'ai deja une barrete de 512 je rachete par consequand une 512 mais je c'est pas qeul type de barrete faut acheter :-? PC 3200 nan ?
11 Octobre 2004 18:43:50

Oui tu prend une 512 pc 3200 de preference de meme marque que celle que tu as déjà. La marque et un general indiqué sur un autocollant coller sur la barette.
Si elle a deja etait indiquer desolé j'ai pas relu tout le popst :-?
12 Octobre 2004 17:45:25

Ok je pensais aussi.
A propos de l'alimentation je change rien ?
12 Octobre 2004 18:28:16

300 W sa risque d'etre un peu cho quan meme j'aurai plus opté pour une 400 450 W
12 Octobre 2004 18:40:17

tu peut toujour formater ou desinstaler le jeu et le reeinstaler
12 Octobre 2004 19:50:46

Lol l'idée de desinstaller puis réinstaller c'est déjà fait mdr et puis je sui sur que sa a rien à voir.

Pour l'alime : Prise murale (220W)> une machin ou tu peut mettre 5 prise> ordi, écran, haut parleur, imprimante donc il me reste 2 trucs de libre Et donc est ce que cela altere le bon fonctionnement de l'ordi si j'ai plein de truc brancher sur un truc à 5prise ?

L'ordi aura qaund même l'alimentation quell à besoin ?
12 Octobre 2004 20:32:23

tu t'en fou de ça moi tu voi j'ai 6 prises raccordé a ma prise mural comme pour toi et rien n'a jamai merdé ac l'alim ça n'a rien a voir et sinon pour l'alim par contre j'en prendrai une de minimum 400 W
;-)
12 Octobre 2004 21:00:47

Je crois que tu confond 220V et 220W.
220 c'est le voltage ca n'a rien n'avoir avec la puissace.
13 Octobre 2004 09:34:42

Ok oui mais sa sert à quoi d'avoir une 400W si la prise ne lui fourni pas 400W ?
13 Octobre 2004 11:34:30

mai nan bebeoix tu compren pas!! les W c'est pa des Volts donc ça n'atteindra pa les Volts de ta prise (enfin normalement c'est ça :-D )
13 Octobre 2004 12:56:45

Ok donc mais prise 220V ! ne surchargera pas même si j'ai 4 trucs brancher dessus sachance que l'ordi consomme 300W et le reste pareil je pense ?
13 Octobre 2004 13:15:37

mai nan tu peu pa comparer des volts et des watts ça n'a rien a voir

je te di moi j'ai aussi une mutliprise branché sur ma prise mural et sur cette multiprise j'ai 7 port branché (mon écran,alim,imprimante,enceinte et 2 lampes) et rien n'a jamai lacher!
;-)
13 Octobre 2004 13:18:50

change ton pc
13 Octobre 2004 13:30:37

Ok je crois que je vais changé de carte graph et d'alime... Sinon je dois changer quoi d'autre ?
13 Octobre 2004 13:34:36

rien change juste de carte graphique (pa de "noname") et a la rigueur atten d'avoir ta nouvelle carte graphique avant de changer d'alim parceque 300 W si c'est pa une "noname" ça devrait tenir le cou ou sinon pren une 450W mai pareil que pour la CG pren pa de "noname"!! pren de la marque!!

et aprè si tu vrément une bète de pc passe a 1 giga de ram et pren un pross de 3.2Ghz mai pour l'instant pren une pure bnne carte graphique et t'aura plu de problème!!

:chance:
13 Octobre 2004 13:37:07

Ok sa marche !
Je vais surement passer à 1giga de ram mais plus atrd lol car pour l'instant si je chope une bonne CG sa va aller je pense ;-)

Merci
13 Octobre 2004 20:22:15

Et aufaite ma carte mère et mes lecteurs ils osnt bien ?
13 Octobre 2004 20:27:33

moi je kiff trop dans la configuration "tapis de souris standard" ptdrrrr :lol: 
13 Octobre 2004 20:53:30

Lol enfaite comme j'ai aps de scanner et j'avais pas envi d'écrire tous sa, j'ai pris mon app numerique lol et j'ai transféré la photo puis j'ai decoupé le cadre donc de la facture puis voila :-D
14 Octobre 2004 16:52:56

Citation :

Bebeoix a écrit :
Et aufaite ma carte mère et mes lecteurs ils sont bien ?


Ouais ? Non ?
14 Octobre 2004 21:16:27

Eh Oh ici la terre y a quelqu'un sur la lune lunaire ?
15 Octobre 2004 09:57:53

ta carte mère elle est trankille il faudra juste que tu fasse gaffe a prendre une carte graphique avec un port AGP 8X et pa de PCI EXPRESS

sinon tes lecteurs rien a dire ils sont bien!

et ta carte graphique? t'en ai où?
15 Octobre 2004 16:54:26

Bah euh il faut que j'appelle mon magazin pour savoir... Je te tiens au courant.
17 Octobre 2004 20:29:21

Pk mon ordi ne prend pas pci-espress ?
Et que ADP 8X ?
17 Octobre 2004 20:53:48

parceke le port PCI express vien seulement de sortir donc ttes les anciennes carte mère ne sont pa compatible via une CG PCI express
18 Octobre 2004 18:21:48

Ok et la Asus I845P4Pe en est équipé ?
18 Octobre 2004 18:36:20

j'en sai rien donne moi un lien ou y a un déscriptif et je te le dirai ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS