Votre question

Ajout de RAM --> l'écran ne marche plus !!

Tags :
  • Dual
  • Matériel
Dernière réponse : dans Matériel informatique
22 Septembre 2004 11:04:41

salut a tous,
je viens d'acheter une barrette de RAM 512mo DDR 400 et quand j'allume le pc, l'écran se met en veille!
Si j'enleve la nouvelle barrette, l'écran marche comme avant....
quel est le probleme ??
Merci!

Autres pages sur : ajout ram ecran marche

22 Septembre 2004 11:42:57

le porblème c'est ta ram...logique nn ?lol
tu es sur que t'as pris une barette accepter par ta CM ?
22 Septembre 2004 12:24:11

je pense,
la carte c'est la MSI i865 PE, donc supporte la dual ddr
mais peut etre que la marque de la ram lui plait pas...comment je peux connaitre les constructeurs qui fonctionnent ?
Contenus similaires
22 Septembre 2004 12:26:36

c'est quoi comme RAM : de la corsair,... ou noname ?
22 Septembre 2004 12:28:15

la nouvelle c'est CEON, et celle d'origine c'est Elixir...
22 Septembre 2004 12:29:42

Pour le Dual, il est préférable d'avoir deux barettes (de qualité!) identiques. Et il ne faut pas les placer n'importe comment sur la CM pour que le Dual puisse s'activer. Faut regarder la doc de ta CM pour ça.

:-P 8-) :-P 8-) :-P
22 Septembre 2004 12:34:34

dans la doc c'est indiqué que l'ordre n'a pas d'importance...
faut la meme marque alors ?
22 Septembre 2004 12:38:11

Citation :

enneite a écrit :
dans la doc c'est indiqué que l'ordre n'a pas d'importance...
faut la meme marque alors ?


C'est mieux, mais de toute façon, ta RAM est soit grillée, soit incompatible et tu vas devoir la rapporter chez ton revendeur. Tu as essayé la nouvelle barette seule (pour valider la compatibilité)?


Edit: sur ma P4C800E-Deluxe, il y a des positions prédéfinies pour le Dual.
22 Septembre 2004 12:40:15

peut etre que c reglé en DDR400 et quon tas refilé une DDR266 ou une DDR333.

la solution est simplement de monter le voltage pour quelle tienne le coup (attention , il faut dans ce cas que ta barette ait une coque en metal autour pour mieux dissiper..

sans probleme , mes 640 Mo de DDR266 fonctionnent a 350 Mhz en passant de 2.6 a 2.9 volts.
22 Septembre 2004 12:41:05

je l'ai deja changé, c'est la deuxieme et ca marche toujours pas! donc elle n'est pas grillée...
je vais l'essayer seule pour voir..
ps : c'est quoi l'odre chez toi ? j'ai que 2 slots moi
22 Septembre 2004 12:53:39

c'est bon j'ai trouvé la solution...
il fallait inverser les 2 ram, mais je sais pas pourquoi !!
merci a tous
22 Septembre 2004 12:55:36

Citation :

enneite a écrit :
ps : c'est quoi l'odre chez toi ? j'ai que 2 slots moi


Tout s'explique, j'en ai 4
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS