Se connecter / S'enregistrer
Votre question

Problème boot disque dur sata 1to sur Asus P8P67 LE

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
2 Octobre 2011 15:00:50

Bonjour à tous,

Je sollicite votre aide car suite au montage de mon nouveau pc acheté hier, je ne sais vraiment plus quoi faire pour qu'il fonctionne !

Ma config est la suivante :

- CM Asus P8P67 LE
- Western WD10EALX HD Caviar Blue/1To Sata 6Gb 3.5"
- AMD Radeon HD 6450 1Go PCIE
- Intel Core i3 - 2100
- 4Go de ram (DDR3)

Je fais face à plusieurs problèmes consécutifs, que je suis parvenue à régler progressivement sans jamais réussir à boot Windows :')

Le premier problème rencontré est le fait que le DD ne soit pas reconnu par le pc. Lorsque je lance l'ordi, j'obtiens (presque) toujours le message "Hard drive is not detected" (les ports marvell sont toujours mentionnés à ce moment là, même si le DD n'est pas branché sur l'un d'eux). Or, lorsque j'entre dans le Bios, mon disque dur est bel et bien reconnu et présent sur le port SATA utilisé. J'ai découvert (ô joie) que la carte mère que j'ai achetée est blindée de bugs connus sur les ports Sata Intel. J'essaye donc d'utiliser plusieurs ports différents pour brancher mon DD, et il n'y a qu'un seul d'entre eux qui supprime ce message au lancement du pc et m'informe de l’existence du disque, à savoir le port bleu foncé (Marvell Serial ATA 6.0Gb/s connector (7-Pin SATA6G_E1).

Du coup ! J'ai essayé d'installer les drivers de la CM contenus dans le DVD gracieusement fourni. Sauf que. Impossible de lancer le dit DVD. J'obtiens un message qui me propose de booter sur Windows 7 32 bit, Windows 7 64 bit ou bien FreeDos. J'ai donc essayé de passer par FreeDos et j'ai farfouillé dans l'arborescence du DVD en quête désespérée d'un .Exe capable de mettre à jour la bécane, sans succès. Quand je passe par l'outil de mise à jour du Bios, ce dernier ne trouve pas... le Dvd !

J'ai bien entendu essayé d'installer un OS sur le DD, mais impossible, que ce soit Windows, Ubuntu ou bien Debian. Lorsque j'insère la clé usb permettant le boot, j'obtiens le message suivant : "Retirer le disque et appuyer sur une touche pour redémarrer".

Afin de contourner ce problème et pensant que peut être, le fait d'avoir un OS valable sur mon DD permettrait un lancement à peu près fluide de l'ordi, j'ai utilisé un second ordinateur sur lequel j'ai branché mon DD. Ce dernier n'était pas reconnu jusqu'à ce que je le formate. Une fois chose faite, j'ai installé Windows 7, sans soucis. J'ai testé Windows 7 sans souci. Tout fonctionne sur l'autre pc !

Je suis donc joyeusement retournée à mon nouveau pc, pensant avoir résolu tous mes problèmes, mais hélas, j'obtiens encore et toujours le même horrible message : "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

J'ai vérifié à de multiples reprises la séquence de démarrage dans le Bios. C'est bien le DD qui est choisi (ben oui, puisque cette andouille le trouve :')).

J'ai donc logiquement pensé à un problème de la carte mère (cela dit je reste persuadée que c'est bien lié à elle). Du coup ! J'ai branché un autre DD vieux de 1000 ans, de 250 Go en SATA sur les ports adéquats (Un des ports Intel non touché par le bug). Au lancement, j'obtiens toujours le fameux "Hard drive is not detected". MAIS, Windows Xp se lance ! (Bon pour planter tout de suite après, puisque le DD est foutu depuis belle lurette, fameux écran bleu). Donc, la CM est bien capable de booter sur un DD, les ports Sata semblent fonctionner. Conclusion, le problème se situe bien entre le DD de 1To et la CM, mais je n'arrive vraiment plus à savoir d'où ça peut venir.

J'ai désactivé le Marvell Oprom dans le Bios car j'ai trouvé dans d'autres sujets sur plusieurs forums des personnes ayant des problèmes similaires et dont le souci avait été réglé de cette manière. Je n'ai donc plus le message "Hard drive is not detected" mais encore et toujours le "Reboot and select proper boot device..." Pourtant, j'ai Windows 7 d'installé convenablement sur le DD branché sur le même port que celui utilisé pour le DD de 250go (port Intel non touché par le bug) !

Quelques idées ?

Merci beaucoup d'avance à ceux qui pourront m'apporter leur aide.

Autres pages sur : probleme boot disque dur sata 1to asus p8p67

2 Octobre 2011 19:49:32

Bonsoir.

Si ton achat est récent, la carte mère est en révision B3 et n'est donc pas (en principe) affectée de bugs pour les ports Sata intel.

Il ne faut pas essayer de lancer un O.S installé sur un autre ordinateur.

De plus, pourquoi utilises-tu une clef usb pour booter?

Pour installer l'o.s, fait comme d'habitude: boote sur le dvd Seven et suis les instructions.
Si aucun hdd n'est reconnu, retournes la carte-mère au s.a.v.

A te lire.
3 Octobre 2011 11:47:03

Bonjour et merci de ta réponse !

A vrai dire, j'essayais de booter via clé usb pour la simple et bonne raison que je ne disposais pas de lecteur cd sous la main. Oui, la précipitation n'est pas forcément une bonne chose, mais nous étions relativement pressés par le temps :p 

Quoi qu'il en soit, j'ai finalement réussi à en dégoter un et j'ai pu booter sur le lecteur, après avoir désactivé les ports Marvell et tout roule.

Merci beaucoup de ton aide !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS