Votre question

Problème a l'installation de drivers pour ma GeForce FX 5900 XT 128mo

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
22 Août 2004 16:37:38

Bonjour, voilà j'ai une GeForce FX 5900 XT j'ai été telecharger les drivers sur le site de nvidia.
C'est le Forceware 61.77_win2kxp_english.
Quand je l'installe, il me met que windows xp n'as pas le logo xp, et que si je l'installe ca pourrait mettre en péril ma carte graphique.
Je peut continuer ou arreter l'installation.
J'attend des réponses pour savoir si je peux l'installer ou non.

Merci d'avance ;-)

Autres pages sur : probleme installation drivers geforce 5900 128mo

22 Août 2004 16:50:04

up !

Merci

svp :-(
23 Août 2004 11:22:04

J'ai fais la mise a jours de ma G force ya trois jours et je crois que le même message c afficher j'ai continué et mon ordi marche trés bien.
Mais je m'avance pas sur ton cas, tu vas voir au magazin ou tu as acheter ton ordi et tu leurs demande.
Contenus similaires
Pas de réponse à votre question ? Demandez !
23 Août 2004 14:32:47

C'est bon j'ai fais continuer et .. ca marche très bien.
Enfin ;-)
23 Août 2004 14:35:33

A chaque fois que tu installeras des drivers Nvidia, Microsoft t'afficheras ce message, don't worry, les drivers de Nvidia sont sûrs alors pas de problèmes.

PS : Pourquoi as-tu installé la version englaise des 61.77, en téléchargeant l'international, tu pourras sélectionner le français.
23 Août 2004 14:55:13

ce message s'affiche pour dire que tu vas remplacer les drivers precedents. Juste une precaution...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS